Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting TVs and Video Sources (https://www.badcaps.net/forum/forumdisplay.php?f=31)
-   -   Toshiba 50" 50L2200U (50M2U) Power Issue (https://www.badcaps.net/forum/showthread.php?t=56697)

Gentoo15 08-31-2016 12:16 AM

Toshiba 50" 50L2200U (50M2U) Power Issue
 
The TV wasnt showing any signs of life from the beginning. Would not turn on, make any kind of sounds, and had no red or green LED on the front. J replaced the whole power supply and now I have some readings on the p802 plug as listed below:

BLON - 0.3
DIM - 0.0
ACD - 3.5v
PWON - 2.99v
5Vcc - 5.1v
5Vcc - 5.1v
5Vcc - 5.1v
12Vcc - 12v
12Vcc - 12v
GND - na
GND - na
GND - na
12Va- 12v
12Va - 12v
GND - na
GND - na

Im not quite sure which direction to go. Can someome please give me some testing ideas? Need thie TV asap! Thank you!!

Gentoo15 08-31-2016 01:26 AM

Re: Toshiba 50" 50L2200U (50M2U) Power Issue
 
Those readings were with the mainboard plugged in. I have these readings below without it plugged in.


BLON - 0v
DIM - 0v
ACD - 3.5v
PWON - 3.15v fluctuates down
5Vcc - 5.1v
5Vcc - 5.1v
5Vcc - 5.1v
1212Vcc - 0v
12Vcc - 0v
GND - na
GND - na
GND - na
12Va- 0v
12Va - 0v
GND - na
GND - na

CapLeaker 08-31-2016 04:39 AM

Re: Toshiba 50" 50L2200U (50M2U) Power Issue
 
There you go! It did post after all... As I already said in the other thread:

Your main board isn't sending BLon. So you got no backlights.

ghostridertech1968 05-23-2022 01:02 PM

Re: Toshiba 50" 50L2200U (50M2U) Power Issue
 
I have the exact same tv but different issue. Mine doesnt turn on at all. I mean it seems dead as a doornail...lol. i have the 3 pins where you are to have 5 volts but thats it. So i ordered a power supply to only have the same issue so i checked the LED boards and here i found some bad LED boards. I ordered new LED boards and installed them to only get the same out come of no 12 volts. I put the original power supply back in with the sme results of no 12v. I even went as far as only having the power supply board plugged in and still no 12volts. And I even tried putting the origina board back in and same thing no 12 vots

dskall 05-23-2022 02:18 PM

Re: Toshiba 50" 50L2200U (50M2U) Power Issue
 
What is your PWON in standby and after you push power button?

nomoresonys 05-23-2022 03:44 PM

Re: Toshiba 50" 50L2200U (50M2U) Power Issue
 
simple things first, check all solder joints, retry, no joy, check all diodes and resistors on top of board first, check in circuit if any read strange report here, youtube is your friend for how to videos, examples of bad solder joints there: https://www.google.com/search?q=bad+...ih=607&dpr=1.5


All times are GMT -6. The time now is 10:18 PM.

Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.