Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting TVs and Video Sources (https://www.badcaps.net/forum/forumdisplay.php?f=31)
-   -   Replaced LED. Lights on its own but not in the strip (https://www.badcaps.net/forum/showthread.php?t=85003)

RooTV 06-02-2020 07:52 PM

Replaced LED. Lights on its own but not in the strip
 
I had 1 LED out on a Bauhn ATVS58-0516.

I had some spares so I took one of an old strip (after making sure it worked) and took the bad one off the strip.

I then put the replacement one on the strip.

Now all the original lights light up (same as before) but the new one doesnt.

I put the backlight tester on each side of the replacement and it lights up no problem.

What am I doing wrong? This is the first time I have tried this procedure and I thought it went well.

DXseekerMO 06-02-2020 08:00 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Sounds like the LED got hot during replacement or the solder didn't take.

RooTV 06-02-2020 08:07 PM

Re: Replaced LED. Lights on its own but not in the strip
 
1 Attachment(s)
I have tried it again and same result.

Im thinking maybe the pad was damaged when the original led blew?

The pic is the pad. Not sure how I would fix that?

Or does it just need some solder on the bigger part of the pad? Looks like there isnt any on it

RooTV 06-02-2020 08:27 PM

Re: Replaced LED. Lights on its own but not in the strip
 
I tried putting some solder on the pad but made no difference so I assume that the pad is damaged?

But is it fixable. Thas the question.

RooTV 06-02-2020 08:27 PM

Re: Replaced LED. Lights on its own but not in the strip
 
1 Attachment(s)
I have tried it again and same result.

Im thinking maybe the pad was damaged when the original led blew?

The pic is the pad. Not sure how I would fix that?

Added photo of led strip with new led on it (not working)

budm 06-02-2020 09:41 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Quote:

Originally Posted by RooTV (Post 965612)
I had 1 LED out on a Bauhn ATVS58-0516.

I had some spares so I took one of an old strip (after making sure it worked) and took the bad one off the strip.

I then put the replacement one on the strip.

Now all the original lights light up (same as before) but the new one doesnt.

I put the backlight tester on each side of the replacement and it lights up no problem.

What am I doing wrong? This is the first time I have tried this procedure and I thought it went well.

So the LED strip with the replacement LED installed, all the LED's on that strip light up but not the replacement LED? Since the LEDs are connected in series so for the strip to light up but the replacement does not t hen the polarity of the replacement is back ward so the current flow through the protection Zener diode of the replacement LED instead, if you shorted out the pad then the LED should not light up when tested with the tester. What is the Vf shown on your LED tester? 3v or 6v?

nomoresonys 06-02-2020 09:44 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Maybe use a resistor to bypass that led, hopefully one led off won't be too noticeable.

yokoono 06-02-2020 09:48 PM

Re: Replaced LED. Lights on its own but not in the strip
 
1. The LEDs can be 3 or 6v
2. The LEDs can be with + or - on the big pad
3. The LEDs are replaced by heating the strip on the back, not on the LED.

RooTV 06-02-2020 10:22 PM

Re: Replaced LED. Lights on its own but not in the strip
 
4 Attachment(s)
Quote:

Originally Posted by yokoono (Post 965624)
1. The LEDs can be 3 or 6v

I thought they were both 3v. but Im not 100% sure.

Does either of these pictures tell which it is? 3v or 6v? This is the original strip.

And the donor strip is the 3rd and 4th pic.

Please let me know how you tell what voltage they are, if any of these pics tells you.

Im very much a newbie but very keen to learn and appreciate any help I get :)

RooTV 06-02-2020 10:35 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Quote:

Originally Posted by yokoono (Post 965624)
2. The LEDs can be with + or - on the big pad

I turned the LED around on the pad and then none of the LED's on the strip would light up, so I assume that was on the incorrect way and was affecting the others?

RooTV 06-02-2020 10:46 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Quote:

Originally Posted by budm (Post 965622)
So the LED strip with the replacement LED installed, all the LED's on that strip light up but not the replacement LED? Since the LEDs are connected in series so for the strip to light up but the replacement does not t hen the polarity of the replacement is back ward

I have tried 4 different donor LED's so far backwards and forwards, but havent had any luck yet.
Quote:

What is the Vf shown on your LED tester? 3v or 6v?
2.8v on both the donor LED and original LED

budm 06-02-2020 10:48 PM

Re: Replaced LED. Lights on its own but not in the strip
 
So it is 3V LED then.
How about my question?
"So the LED strip with the replacement LED installed, all the LED's on that strip light up but not the replacement LED? "

RooTV 06-02-2020 11:00 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Quote:

Originally Posted by budm (Post 965622)
So the LED strip with the replacement LED installed, all the LED's on that strip light up but not the replacement LED?

Yes

Quote:

Since the LEDs are connected in series so for the strip to light up but the replacement does not t hen the polarity of the replacement is back ward so the current flow through the protection Zener diode of the replacement LED instead
I have tried the LED in both orientations on the pad. In the first way the strip lights up but not the donor, in the other orientation, no led's light up.

Quote:

if you shorted out the pad then the LED should not light up when tested with the tester.
I assume this is what I have done. Is there any fix for this or do I just order another strip?

budm 06-02-2020 11:07 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Quote:

Originally Posted by RooTV (Post 965640)
Yes


I have tried the LED in both orientations on the pad. In the first way the strip lights up but not the donor, in the other orientation, no led's light up.


I assume this is what I have done. Is there any fix for this or do I just order another strip?

Well if the other LEDs are lit up but not the replacement that means the replacement LED connection is bypassed somehow, otherwise the other LEDs will not be on, it is series connected circuit.

RooTV 06-02-2020 11:12 PM

Re: Replaced LED. Lights on its own but not in the strip
 
If the led connection is bypassed, does that mean the tv will work when I put it back together again?

Or I need to get another strip to replace it

sorry Im a bit confused

budm 06-02-2020 11:22 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Well, that is what is confusing to me that the replacement LED does not light up but the other LEDs are lit up OK on that LED strip, but you said the replace lights up when using the LED tester so it it means the pads of the replacement are not shorted (bypassed), that is what not making sense to me. You can bypass 1 LED without triggering the protection circuit but you may see dark spot on the screen when you have light shaded scene.

RooTV 06-02-2020 11:28 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Im sorry I may have phrased it badly and confused you.

When I say that the donor led lights up, I mean that when I put the led tester directly on the led, not the pad.

RooTV 06-02-2020 11:33 PM

Re: Replaced LED. Lights on its own but not in the strip
 
Im not sure the tv will work without the led anyway as that is what I think was the issue with the tv not working in the first place. (well I was hoping it was anyway).

The tv was given to me because it was not showing a picture, but I could see one using a torch, which Im told normally means a backlight issue.

I will put the tv back together again now as I dont have the room to leave it dismantled while I wait for parts, but Im not expecting it to work.

I was really hoping to get the led fixed today as this thing is a real pain in the ass to pull apart and reassemble and everytime I have to do it means more chance of me doing something nasty to the screen :(

budm 06-02-2020 11:40 PM

Re: Replaced LED. Lights on its own but not in the strip
 
When the LED goes open circuit, as per your original problem, the protection circuit will kick in, if too many LEDs are bypassed the protection will also kick in, but bypassing one LED may not trigger the protection circuit.
It is beat to replace all the strips and the turn down the backlights level on all input mode and do not set them to other backlights mode, I.E. Dynamic, etc.

RooTV 06-02-2020 11:53 PM

Re: Replaced LED. Lights on its own but not in the strip
 
If I could get all the strips - they are bloody hard to find although I havent checked alib express yet - I would replace them all.

I have to determine if its the only problem on the tv first, otherwise it isnt feasible.

I do appreciate all your help and thank you very much.


All times are GMT -6. The time now is 07:12 AM.

Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.