Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting TVs and Video Sources (https://www.badcaps.net/forum/forumdisplay.php?f=31)
-   -   Viore PD50VH80 50" Plasma` (https://www.badcaps.net/forum/showthread.php?t=29657)

kevinm34232 06-22-2013 03:24 PM

Viore PD50VH80 50" Plasma`
 
4 Attachment(s)
Label on back was removed, not sure of model # but think it's VIORE PD50VH80

TV is dead. 120VAC to PS, but 0VAC at bridge rectifier. Fuse is good.

Power Supply is a Samsung LJ44-00188A

Panel # S50HW-YB05 (S50HW-YD13)

What should I check? Thanks!

tom66 06-22-2013 03:29 PM

Re: Viore PD50VH80 50" Plasma`
 
Do you hear a relay click when power is applied? Any 5V STBY?

kevinm34232 06-22-2013 03:40 PM

Re: Viore PD50VH80 50" Plasma`
 
No click and no standby

tom66 06-22-2013 03:44 PM

Re: Viore PD50VH80 50" Plasma`
 
Can you post a picture of what's under the 450V 22uF capacitor? (gold coloured)
http://badcaps.net/forum/attachment....2&d=1371936170

kevinm34232 06-22-2013 03:55 PM

Re: Viore PD50VH80 50" Plasma`
 
2 Attachment(s)
..

kevinm34232 06-22-2013 04:03 PM

Re: Viore PD50VH80 50" Plasma`
 
I just checked the nearby Q5801 and Q5802 (TK15A50D) and there is 22 ohms between gate and source on both of them.

tom66 06-22-2013 04:08 PM

Re: Viore PD50VH80 50" Plasma`
 
1 Attachment(s)
Some test points.

RED-BLACK: Check voltage between these points. Should be around 160V DC.
BLUE: Measure voltage across this capacitor.

kevinm34232 06-22-2013 04:18 PM

Re: Viore PD50VH80 50" Plasma`
 
0.7VDC between resistor and diode, 0V at that cap, remember I'm getting no AC at bridge rectifier does that mean a problem in the AC section?

tom66 06-22-2013 04:27 PM

Re: Viore PD50VH80 50" Plasma`
 
1 Attachment(s)
The bridge rectifier is only used when the 2nd relay clicks in. 1st relay is inrush limiter.
However this NTC appears to be used for both the 22uF cap and main power circuit.

So please check the resistance of it in circuit.

If it is bad, the bridge may be bad (shorted.)

kevinm34232 06-22-2013 04:36 PM

Re: Viore PD50VH80 50" Plasma`
 
Is 22 ohms. The bridge tested good in circuit.

tom66 06-22-2013 04:46 PM

Re: Viore PD50VH80 50" Plasma`
 
If you measure the AC at the left most terminal in the above picture (red probe) and black probe on the right most pin of the power connector from the AC plug (again as in photo), what do you measure? Somewhere the 120VAC is disappearing and it's probably in that filter section somewhere.

kevinm34232 06-22-2013 04:52 PM

Re: Viore PD50VH80 50" Plasma`
 
I have 122VAC here between those pins.

tom66 06-22-2013 04:57 PM

Re: Viore PD50VH80 50" Plasma`
 
1 Attachment(s)
Sanity check, let's try another way for measuring standby cap voltage.

tom66 06-22-2013 05:06 PM

Re: Viore PD50VH80 50" Plasma`
 
D'oh. Idiot alert. Please place the black probe on the fuse, not the resistor. Also, check that fuse is not blown.

kevinm34232 06-22-2013 05:08 PM

Re: Viore PD50VH80 50" Plasma`
 
1 Attachment(s)
VX801S

Black probe on white main, only readings on one side..

tom66 06-22-2013 05:09 PM

Re: Viore PD50VH80 50" Plasma`
 
What is white main mean for black probe?

kevinm34232 06-22-2013 05:13 PM

Re: Viore PD50VH80 50" Plasma`
 
There is no voltage from that fuse to the cap, and fuse is good.

kevinm34232 06-22-2013 05:14 PM

Re: Viore PD50VH80 50" Plasma`
 
I mean the pin 2 white wire on the main AC connector

tom66 06-22-2013 05:18 PM

Re: Viore PD50VH80 50" Plasma`
 
Well, the AC is disappearing somewhere. I'll see if I can track down a schematic for this, but it shouldn't be too difficult to figure out at what point it stops.

kevinm34232 06-22-2013 05:19 PM

Re: Viore PD50VH80 50" Plasma`
 
1 Attachment(s)
Should I have 120VAC on both sides of this component?


All times are GMT -6. The time now is 10:53 PM.

Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.