Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting TVs and Video Sources (https://www.badcaps.net/forum/forumdisplay.php?f=31)
-   -   JVC TV Model LT-65N675- No picture (https://www.badcaps.net/forum/showthread.php?t=99407)

angelos 09-28-2021 04:50 AM

JVC TV Model LT-65N675- No picture
 
1 Attachment(s)
Hi guys,
This set has no image. The back lights are running but the TCON seems dead.
The fuse on board is ok, 12V is present. The problem seems as if there are voltages missing but due to weird markings I cannot see VGH clearly. Anyway, I disconnected both ribbons feeding the panel to see if my voltages come up but they don't. Up to know I was looking to purchase a complete used tcon board but they are not available.
Can anyone who knows these sets guide me so that i can diagnose the fault. I believe it to be the DC to DC buck converter.
I have a image not to good quality but now that I know that i need to repair it i will remove it and zoom into its design.
I think JVC might be similar to your RCA products

Any help would be greatly appreciated.

angelos 09-28-2021 05:02 AM

Re: JVC TV Model LT-65N675- No picture
 
1 Attachment(s)
The chip RT6931 below has 5 solder spots marked CPOUT, UH, UL, LH and LL and there is 0V on all 5 when set is running.
Is the UH actually VGH???
Check photo

angelos 09-29-2021 10:45 PM

Re: JVC TV Model LT-65N675- No picture
 
Any help anybody?

angelos 09-30-2021 11:33 PM

Re: JVC TV Model LT-65N675- No picture
 
I measured some voltage points and these are the results

VONE = 0V
STV2 = 0V
VIN_1.2V = 1.23V
VL = 0V
UL = 0V
LL = 0V
VH = 0V

The pico fuse has 12V on both sides
The big chip in the centre reaches 50 degree celsius in 2 minutes.
All these voltages were taken with both panel ribbons disconnected.
I measured resistances on all SMD caps and could not find any shorted ones.
This board is unavailable and on the web i find this board but it is for a Sony TV. I doubt the software will be the same and thus i will not order it.

I guess this tv is going to the landfill.

angelos 10-05-2021 11:12 PM

Re: JVC TV Model LT-65N675- No picture
 
What a dead forum!!!

yokoono 10-06-2021 01:49 AM

Re: JVC TV Model LT-65N675- No picture
 
"VIN_1.2V = 1.23V"
VIN is the supply voltage of the t-con and must be 12V. The fuse is blown or the motherboard does not power the t-con. If the safety is burned, you have an excessive consumption on t-con.

R_J 10-06-2021 07:59 PM

Re: JVC TV Model LT-65N675- No picture
 
There is a solder spot labeled HVIN3_12V (next to ICB1?) do you have +12 volts there?

angelos 10-07-2021 12:24 AM

Re: JVC TV Model LT-65N675- No picture
 
Quote:

Originally Posted by R_J (Post 1075978)
There is a solder spot labeled HVIN3_12V (next to ICB1?) do you have +12 volts there?

Hi, yes i will check that on saturday and get back to you
Regards

angelos 10-07-2021 12:25 AM

Re: JVC TV Model LT-65N675- No picture
 
Quote:

Originally Posted by yokoono (Post 1075745)
"VIN_1.2V = 1.23V"
VIN is the supply voltage of the t-con and must be 12V. The fuse is blown or the motherboard does not power the t-con. If the safety is burned, you have an excessive consumption on t-con.

Hi there,
I don't understand your reasoning. The label says 1.2V and i am getting 1.23V so that is spot on.

yokoono 10-07-2021 12:35 AM

Re: JVC TV Model LT-65N675- No picture
 
VIN is the supply voltage and is 12V not 1.2V. Measure at both ends of the fuse (F1) and see if you have 12v.

diif 10-07-2021 12:44 AM

Re: JVC TV Model LT-65N675- No picture
 
Quote:

Originally Posted by angelos (Post 1076004)
Hi there,
I don't understand your reasoning. The label says 1.2V and i am getting 1.23V so that is spot on.

Perhaps inspect that marking with some magnification. It's a via not a.

angelos 10-08-2021 02:15 AM

Re: JVC TV Model LT-65N675- No picture
 
Ok, I will take a proper photo of it and also test it tomorrow when I am back in office.
Thanks so far.

angelos 10-10-2021 08:07 AM

Re: JVC TV Model LT-65N675- No picture
 
Hi Guys, i did further tracing around the voltages that are missing on the TCON and i noted the following. When mains power is applied to the tv the TCONs ribbon supply voltage from the main board is a steady 12V if the set is on standby or ON. This tells me that something else must switch on the 12V when picture is required. I have made some marking on the photo i sent you to explain properly.
ICA1 i assume is either a mosfet or a dc to dc converter, i dont know. What i do know is that when i removed the ICA1 i saw that 4 circuit tracks are common as the 12V input and one is on the output called HVIN_12V. The last pin is a bias pin or enable pin and is driven directly from the RT6931GQW IC.
I was monitoring the HVIN_12V pin when applyuing main power and it shot up to about 3.3V and dropped to zero. It never came up again.
If i measure ohms from HVIN_12V to ground i get 38.5 k ohms so there is no short there.
So here is my conclusion either RT6931GQW is faulty or goes into protection or who knows maybe there is no data from the main being detected by this chip so it does not start up???
The TV lies open awaiting your help.
Thanks so far.

angelos 10-10-2021 08:08 AM

Re: JVC TV Model LT-65N675- No picture
 
1 Attachment(s)
here is the picture!

yokoono 10-10-2021 10:03 AM

Re: JVC TV Model LT-65N675- No picture
 
1 Attachment(s)
Problems where it is surrounded by red?

angelos 10-10-2021 12:09 PM

Re: JVC TV Model LT-65N675- No picture
 
Thanks Yokoono,
I saw those coils.. The plastic tops have cracked or perished. Probably from heat. So you agree with me the RT6931 chip might be the problem? So I will order it and hopefully it fixes the issue.

diif 10-10-2021 12:19 PM

Re: JVC TV Model LT-65N675- No picture
 
The IC next to the damaged coils also looks damaged as does the component above it.

R_J 10-10-2021 12:41 PM

Re: JVC TV Model LT-65N675- No picture
 
Those coils are not plastic but powdered iron (or similar) The side of the ic looks damaged as well, this is not from heat but from something striking that part of the board.

angelos 10-10-2021 11:29 PM

Re: JVC TV Model LT-65N675- No picture
 
I will replace that chip and see what happens! Will take months for the part to arrive.

angelos 10-10-2021 11:49 PM

Re: JVC TV Model LT-65N675- No picture
 
Or maybe order a complete board via Ebay and hope it works.
Just a question, if the board arrives and I fit it and there is something wrong like the picture is flipped upside down or some other issue. I remember somebody telling me that there is a program loaded into the tcon. If so then would it be fair in saying that i could unsolder the old eprom and solder it into the new one and it could then work?
I think the eprom could be part "ICE11" or is it loaded into the big square chip in the centre?


All times are GMT -6. The time now is 06:01 PM.

Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.