Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals (https://www.badcaps.net/forum/forumdisplay.php?f=14)
-   -   MSI GTX1070 not recognized on H110 Board, Z490 OK (https://www.badcaps.net/forum/showthread.php?t=102933)

DynaxSC 01-26-2022 04:52 PM

MSI GTX1070 not recognized on H110 Board, Z490 OK
 
Hi,

I have an MSI GTX1070 GAMING X card, which I buyed and repaired. It got wet with something and corroded slightly in an limited area. There were a few resistors and caps around the VRM Controller, which were corroded, and had to be replaced, traces to be tinned, corrosion to be removed. Sof far so good, the card is recognized in BIOS and works perfectly on a modern Z490 board. But when I put the card into a H110 board (tried different) then it is not recognized by the BIOS, and does not show up neither in Windows nor in Mods. Tried all possible Bios settings, updated mobo Bios, to no avail. Very strange :wtf:

The area where the board has correded due to some electrolysis effect is quite limited (ca 4 X 6 cm) near the 1V8 buck controller and far away from the PCI connector, GPU, and all the PCI logic. Etherything only on the top side no more then 1-5 cm from the edge farest away from the VGA connectors. It may be possible that I have not identified some corroded resistor (no conduction possible as resistor pads were totally ethed on the other ones) that give some signal necessary to detect the card on older boards.

I have no clue what could be the reason. Any hints appreciated.

DrasticRepairs 01-28-2022 02:55 AM

Re: MSI GTX1070 not recognized on H110 Board, Z490 OK
 
Could be pcie capacitors. Not sure what else.

Agent24 01-28-2022 03:43 AM

Re: MSI GTX1070 not recognized on H110 Board, Z490 OK
 
Could it be that the card is fine but just incompatible with the other board?


All times are GMT -6. The time now is 01:52 PM.

Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.