Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals (https://www.badcaps.net/forum/forumdisplay.php?f=14)
-   -   ASUS STRIX RX570 4GB - CODE 43 Error (https://www.badcaps.net/forum/showthread.php?t=97700)

taxxin 07-29-2021 08:49 AM

ASUS STRIX RX570 4GB - CODE 43 Error
 
2 Attachment(s)
Dear All,

I have an interesting one today, I have got a batch of old mining cards which are in for repair.

Card 1: No power to all rails, opened up and saw that the GPU chip has been popcorned. Someone had hit it with their chinese hot air station and popped ettt (NEW GPU CHIP and POWER WORK)

Card 2: All power rails are present, the corner of the GPU die is chipped. This is probably no good too. (NEW GPU CHIP)

Card 3: Looked good booted up with bios and windows safe mode works great. but would crash out when windows loaded up, Ive tested over 10 types of bios all for this model with ELPIDA ram chips. None of them can get past a driver download, some will not display memory details in GPUZ. I dont know what to do with this, ive changed out the BIOS chip and flashed several kinds of bios with no luck.

Card 4: No power to all rails, I changed the 0.9v rail buck converter chip and all power rails are now present, lights up but fans dont spin, I found that the BIOS chip had been taken off, I have replaced the BIOS chip and flashed a BIOS for the ELPIDA chips, it doesnt display anything but chip does get warm feeling from the back side.

As a secondary card it is recognised by windows, see the screen shot. in devmgr it shows code 43. In HWINFO there are no memory errors counted:0 but i guess its not even working??

What shall I do next? Im stuck here at the same stage as the other RX560 card that I have. What would be my next course of action?

taxxin 07-29-2021 10:43 AM

Re: ASUS STRIX RX570 4GB - CODE 43 Error
 
2 Attachment(s)
So i just realized i attached screenshots that are useless in the main post.

taxxin 07-30-2021 08:44 AM

Re: ASUS STRIX RX570 4GB - CODE 43 Error
 
9 Attachment(s)
Photos of the cards, mostly identical except the ram chips vary some are SK HYNIX and others are ELPIDA, ALSO some dont have RGB for the fan body.

Fulllock 08-04-2021 07:32 AM

Re: ASUS STRIX RX570 4GB - CODE 43 Error
 
I am not familiar with HWINFO memory error test(?) but recently I swapped RX570 4G mem to 8G, flashed the BIOS and the card first had the same sympthoms - no GPU freq in GPU-Z and error43. I used this script to test the memory IC's and as predicted, one IC had a bad solder joint.

taxxin 08-05-2021 07:34 AM

Re: ASUS STRIX RX570 4GB - CODE 43 Error
 
Quote:

Originally Posted by Fulllock (Post 1062659)
I am not familiar with HWINFO memory error test(?) but recently I swapped RX570 4G mem to 8G, flashed the BIOS and the card first had the same sympthoms - no GPU freq in GPU-Z and error43. I used this script to test the memory IC's and as predicted, one IC had a bad solder joint.

Thank you very much, this is very handy info, I am in the process of creating a GPU test computer, the AMDTEST file is massive and its hard on my HDDS.

I think that this might be the case with a few of my cards, because it has had a hard past life as a mining GPU I would not be surprised if one of the memory dram chips are faulty.

ktmmotocross 01-24-2022 04:22 AM

Re: ASUS STRIX RX570 4GB - CODE 43 Error
 
guys can u share that script? i cannot find it


All times are GMT -6. The time now is 02:29 PM.

Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.