Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals (https://www.badcaps.net/forum/forumdisplay.php?f=14)
-   -   Gigabyte GA-N650SLI-DS4 motherboard not detecting PCI-e graphics card (https://www.badcaps.net/forum/showthread.php?t=82810)

dicky96 02-21-2020 06:22 AM

Gigabyte GA-N650SLI-DS4 motherboard not detecting PCI-e graphics card
 
4 Attachment(s)
Hi guys
I have this Gigabyte GA-N650SLI-DS4

It does not have onboard SVGA

With no graphics card fitted it beeps as you would expect then continues to boot (According to the POST test card) to 7F

If I put a graphics card in the PCIe slot nearest the CPU it gets into a loop up to C1, repeats several times, then goes to C3


If i put a graphics card in the other PCIe it beeps to say there is no graphics card, then hangs for a while and eventually boots to FF

I thought there may be some problem with the North Bridge but then I spotted this QFP near the PCI slots that looks somewhat distressed

It's a TSB43AB23 which is readily available on aliexpress for a couple of euros. The datasheet says it transfers data from the 33MHz PCI to IEEE1394
http://www.ti.com/product/TSB43AB23


So obviously I need to replace that. I wonder if it is actually causing all the problems with the PCIe slots as well, I thought PCIe was North Bridge bus and PCI was south bridge? but I will happily believe this could cause problems on the other bus. Also what would cause it to burn out? Someone connect something wrong like a USB to the 1394 header? There is some corrosion on two pins of the 1394 connector as well, maybe something got inside here?

OK so anything else worth checking first or just order a chip?

dicky96 02-23-2020 04:27 PM

Re: Gigabyte GA-N650SLI-DS4 motherboard not detecting PCI-e graphics card
 
I ordered the TSB45AB23 it will be interesting to see if it fixes this motherboard

Dan81 02-23-2020 11:47 PM

Re: Gigabyte GA-N650SLI-DS4 motherboard not detecting PCI-e graphics card
 
These SLI boards usually have a bridge card (that empty slot between the blue PCI-E and PCI slots) and will exhibit these issues without them.

Oh, and that TSB45AB23 is just the 1394/FireWire chip.

Aliencomputres 02-25-2020 10:34 AM

Re: Gigabyte GA-N650SLI-DS4 motherboard not detecting PCI-e graphics card
 
Quote:

Originally Posted by Dan81 (Post 944244)
These SLI boards usually have a bridge card (that empty slot between the blue PCI-E and PCI slots) and will exhibit these issues without them.

Oh, and that TSB45AB23 is just the 1394/FireWire chip.


Good job.

momaka 02-25-2020 09:27 PM

Re: Gigabyte GA-N650SLI-DS4 motherboard not detecting PCI-e graphics card
 
Quote:

Originally Posted by Dan81 (Post 944244)
These SLI boards usually have a bridge card (that empty slot between the blue PCI-E and PCI slots) and will exhibit these issues without them.

+10

You need that bridge card to get a video card working (whether in SLI or single mode), as Dan suggested.

As for the TSB45AB23 Firewire chip... you can just remove it for now, and the board should still POST without it.

Finally, I suggest adding a fan on the NB heatsink. nVidia nForce chips are known to run hot *and* go bad over time when they do that due to bumpgate issue. So try to keep that NB as cool as possible.

dicky96 02-26-2020 04:47 PM

Re: Gigabyte GA-N650SLI-DS4 motherboard not detecting PCI-e graphics card
 
Quote:

Originally Posted by Dan81 (Post 944244)
These SLI boards usually have a bridge card (that empty slot between the blue PCI-E and PCI slots) and will exhibit these issues without them.

Oh, and that TSB45AB23 is just the 1394/FireWire chip.

Oh wow. This is a perfect example of why I love this forum! The knowledge and help here is the best on the 'net IMHO

I'll go order one.



hmmmm.. does that bridge card thingy have a specific name i can google?

dicky96 02-27-2020 03:18 AM

Re: Gigabyte GA-N650SLI-DS4 motherboard not detecting PCI-e graphics card
 
I found it in the manual. Should have looked there before :whistle:

The pic of the one in the manual says GC-SLISW-C55

But the only used ones I can find seem to be this type
https://www.ebay.es/itm/Gigabyte-Gc-...0AAOSwmaJcMWMl

which looks similar on the pics but may not be the same.


All times are GMT -6. The time now is 07:15 AM.

Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.