Badcaps Forums

Badcaps Forums (https://www.badcaps.net/forum/index.php)
-   Troubleshooting TVs and Video Sources (https://www.badcaps.net/forum/forumdisplay.php?f=31)
-   -   TCL 65" U65E5800FS - Black shading after startup (https://www.badcaps.net/forum/showthread.php?t=99336)

Stuckster 09-26-2021 04:34 AM

TCL 65" U65E5800FS - Black shading after startup
 
4 Attachment(s)
Hi all,

TCL Model U65E5800FS (AUS)
D65A620U (CN equivalent)

My 65" TCL just started doing something strange. I searched the forums but couldn't find any threads covering the exact issue (possibly not using the right keywords).

When I turn it on the title screen displays normally... a brilliant, consistent white with no artifacts and the TCL logo in the middle.
https://www.badcaps.net/forum/attach...1&d=1632652312

Within 2 sec to 2 min the left and right side of the screen go dark, creating a vignette with only the centre illuminated.
https://www.badcaps.net/forum/attach...1&d=1632652312
https://www.badcaps.net/forum/attach...1&d=1632652312

Same issue using my PC as the source.
https://www.badcaps.net/forum/attach...1&d=1632652312

I have tested the issue with two separate sources using two different HDMI cables in all 4 HDMI ports. Same result each time. So it points to a hardware issue with the TV.

I assume it's not a problem with the backlights since the title screen it fine.
I also assume the T-Con is ok since the picture is still normal (albeit dark).

I suspect this problem is similar to the seemingly common issue others have experienced with just one half of the screen going dark. But thought is was worth running it by everyone in case it was something new or different.

Would it be something like a failure in the voltage supply to the backlights? Something that works correctly for a little while then gives out? Bad capacitor for example?

Any suggestions or help with troubleshooting would be much appreciated.

Many thanks

neilc6 09-26-2021 03:48 PM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Bad backlights. Could be failing at lower or higher current. What happens when you adjust the backlight level?

Stuckster 09-26-2021 07:08 PM

Re: TCL 65" U65E5800FS - Black shading after startup
 
How do you adjust the backlight level? I couldn't find an option in the user menu. Is that a manufacturers setting. How to access?

R_J 09-26-2021 07:20 PM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Quote:

Originally Posted by Stuckster (Post 1073857)
How do you adjust the backlight level? I couldn't find an option in the user menu. Is that a manufacturers setting. How to access?

If you don't have a "Backlight" adjustment in the menu, try adjusting the "Brightness" if it has this adjustment.

Stuckster 09-27-2021 03:34 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Adjusting brightness affects the screen consistently. No relative change between the dark and light areas. :why:

angelos 09-27-2021 04:52 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
I think it is a panel related issue, perhaps the side COF IC's that are causing the issue. I had my Samsung TV doing this intermittently and i found one of those side COF IC's was touching on the metal frame. It seems as when they manufactured this TV they bent that COF IC like a "U". I straightened this COF IC and taped it down and the problem was solved. It's been a year now.
My symptom was a darker horizontal bar that was appearing and disappearing with a thickness of about 3 inches.

Stuckster 09-28-2021 08:50 PM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Quote:

Originally Posted by angelos (Post 1073923)
I think it is a panel related issue, perhaps the side COF IC's that are causing the issue. I had my Samsung TV doing this intermittently and i found one of those side COF IC's was touching on the metal frame.


Hmm...thanks for that. I'll check it out.
If in fact that is he problem it seems odd that it's just randomly started happening, with the TV sitting on the wall.

diif 09-29-2021 12:48 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Quote:

Originally Posted by Stuckster (Post 1073910)
Adjusting brightness affects the screen consistently. No relative change between the dark and light areas. :why:

I think they were wondering if the backlight is turned down does it take longer before going to black.
Photo 1 shows a slight greying in the same position as the black, I suspect LEDs.

Stuckster 09-29-2021 01:44 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Quote:

Originally Posted by diif (Post 1074393)
I think they were wondering if the backlight is turned down does it take longer before going to black.

Ahh, got it. BTW I found the Backlight setting :duh:
No noticeable change in the time taken for the backlights to dim when the backlight is adjusted up or down (tested several times).

Quote:

Originally Posted by diif (Post 1074393)
Photo 1 shows a slight greying in the same position as the black, I suspect LEDs.

There is a very slight vignette in the corners in "normal" mode which I suspect may be common in mid range LCDs. But the camera has definitely emphasised the effect.

Stuckster 09-29-2021 01:57 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Interestingly, the problem has gone away this afternoon! :o:

At the same time as testing the backlight setting (which had no affect), I also went to the Home screen, which we don't normally do since we run everything from a Mac via HDMI. I also connected the TV to Wifi (which we also don't usually have connected, since it's not needed).

I don't see how either of these actions could have actually solved the issue and suspect it is just coincidental, but you never know?!
It seems more likely that not using the TV for a couple of days has allowed some component to reset or return to normal working parameters. I guess I'll monitor over the next 48 hours and see if the issue returns.

Thoughts ??

Stuckster 09-29-2021 09:38 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
1 Attachment(s)
Ok. This is getting really weird.

We used the TV for a few hours this evening. At first, like I mentioned, the screen was back to normal, the problem had seemingly completely gone.

Then after a couple of hours I noticed that the darkened area had returned, but this time it was down the middle... the complete opposite of what happened in the first instance.
:confused: :wtf:

https://www.badcaps.net/forum/attach...1&d=1632929828

angelos 09-29-2021 10:45 PM

Re: TCL 65" U65E5800FS - Black shading after startup
 
I still say it's panel related.

Stuckster 09-29-2021 10:55 PM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Quote:

Originally Posted by angelos (Post 1074609)
I still say it's panel related.

How would you begin to troubleshoot a temperamental issue like this?

angelos 10-01-2021 03:16 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
I would loosen the bezel and when the tv does the shadow thing i would lift the glass to see if my back lights are causing this issue. Just maybe its them, like a string of leds going dead. You seem the funny thing is that the LED driver circuit is quick to cut the power to the entire back light circuit if a fault is detected so i dont know if it is back light related in your case.
Look to see if it is your leds. If they are all lighting up then obviously it is panel related. It could be one of those COF bonded IC's. In that case you can toss the tv in the landfill cause you will need to replace one of those COF IC's Tracing where the fault is i would suggest you go to youtube and watch a number of videos talking of panel issues. Unfortunately most of them are in hindi, malaysian or some other foreign language. I can't help you with this issue unless there is someone on this forum group that has experience.

Stuckster 10-01-2021 05:12 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Thanks. Yeah I'm pretty sure all back lights are ok since the TV is working fine some of the time.

Just to clarify, when you say it could be "panel related", do you mean one of the main boards (Power, Main, LCD Driver, T-con etc) or do you mean something specially isolated to the panel?

Storyteller12 10-01-2021 06:57 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
It’s either the panel or backlights. I’m betting backlights. You need to test them with a led tester or remove the panel and fire it up to see.

If it’s the panel it’s most likely trash. If it’s the leds you can replace and enjoy the tv again. Either way your are gonna have to take it apart.

diif 10-01-2021 07:22 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Reads like a bad LED(s) somewhere. OK until it warms up then it fails.

Stuckster 10-03-2021 08:55 PM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Yeah I don't get it. TV has now been fine for 2 days.
Are LEDs known to be very temperamental? They seem like the type of component that is either working or isn't working.

angelos 10-04-2021 04:44 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Quote:

Originally Posted by Stuckster (Post 1074825)
Thanks. Yeah I'm pretty sure all back lights are ok since the TV is working fine some of the time.

Just to clarify, when you say it could be "panel related", do you mean one of the main boards (Power, Main, LCD Driver, T-con etc) or do you mean something specially isolated to the panel?

No, I am talking of the actual glass LCD panel. There are flexi ribbons connected to the glass. We have gate COF and Source COF IC's and these chips and their connection onto the glass are problematic.

angelos 10-04-2021 04:46 AM

Re: TCL 65" U65E5800FS - Black shading after startup
 
Quote:

Originally Posted by Stuckster (Post 1075269)
Yeah I don't get it. TV has now been fine for 2 days.
Are LEDs known to be very temperamental? They seem like the type of component that is either working or isn't working.

Actually they can be intermittent.


All times are GMT -6. The time now is 05:17 PM.

Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.