Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 152
Search took 0.00 seconds.
Search: Posts Made By: zape
Forum: Troubleshooting TVs and Video Sources 04-01-2020, 06:09 PM
Replies: 39
Views: 8,424
Posted By zape
Re: LG 50PJ350 dead, relay clicking

Bought another Y-SUS board and have the same symptoms, not sure if the board was working tho
Forum: Troubleshooting TVs and Video Sources 03-31-2020, 10:24 PM
Replies: 36
Views: 1,048
Posted By zape
Re: Troubleshooting LG Plasma

The testing method is correct, if the IGBT measured shorted in circuit but looks good when out of circuit this means there is another IGBT or some other failed component.
Look at the traces to see...
Forum: Troubleshooting TVs and Video Sources 03-31-2020, 10:15 PM
Replies: 48
Views: 17,723
Posted By zape
Re: Toshiba 32AV500U picture but no backlight

Replacing IC, blown FETs and fuse fixed it for me.
Forum: Troubleshooting TVs and Video Sources 03-28-2020, 09:52 PM
Replies: 36
Views: 1,048
Posted By zape
Re: Troubleshooting LG Plasma

IGBTs might be connected in a parallel so you'd want to remove one by one and test out of circuit until you find that the board is no longer shorted.
Forum: Troubleshooting TVs and Video Sources 03-28-2020, 09:38 PM
Replies: 39
Views: 8,424
Posted By zape
Re: LG 50PJ350 dead, relay clicking

I do have a scope, but no isolation transformer, so I will only be able to measure against ground and it looks like in Y-SUS they have some sort of isolated drivers.
I did double check the other...
Forum: Troubleshooting TVs and Video Sources 03-28-2020, 07:05 PM
Replies: 39
Views: 8,424
Posted By zape
Re: LG 50PJ350 dead, relay clicking

Verified. all looks good.
I wonder if this could be fake IGBTs from china
I purchased on ebay. though I quickly tested them with multimeter - by measuring Vce drop before and after touching the...
Forum: Troubleshooting TVs and Video Sources 03-28-2020, 05:49 PM
Replies: 39
Views: 8,424
Posted By zape
Re: LG 50PJ350 dead, relay clicking

Bad IGBTs were Q22, Q24 and on of the Q02, Q03
R709/10 and R711/12 and R730/31 and R372/33 - all good

IRS21850S is connected to the gates of the Q02/Q03
ADUM1234BRWZ is connected to the gates of...
Forum: Troubleshooting TVs and Video Sources 03-28-2020, 11:08 AM
Replies: 39
Views: 8,424
Posted By zape
Re: LG 50PJ350 dead, relay clicking

The gate resistors are OK
Any hints on which driver IC to replace?
I see there is a ADUM1234BRWZ chip but it is not directly connected to gates, but thought some small 5-pin IC with no...
Forum: Troubleshooting TVs and Video Sources 03-27-2020, 06:11 PM
Replies: 39
Views: 8,424
Posted By zape
Re: LG 50PJ350 dead, relay clicking

replaced the transistors on the Y-SUS board and now I see different symptoms:
any idea what this could be?
https://photos.app.goo.gl/cgFEzQ5YE5vqzmdv9

Relay is no longer clicking but Vy/Vsc and...
Forum: General Electronics Technical Discussion 02-22-2020, 01:56 PM
Replies: 3
Views: 303
Posted By zape
Re: Where to buy shielded cables like this one?

I will be using these for RGB mod. No connectors needed as i will be soldering these anyways.
Forum: General Electronics Technical Discussion 02-22-2020, 12:55 PM
Replies: 3
Views: 303
Posted By zape
Where to buy shielded cables like this one?

For audio and video applications.
Forum: Troubleshooting TVs and Video Sources 02-18-2020, 09:34 PM
Replies: 39
Views: 8,424
Posted By zape
Re: LG 50PJ350 dead, relay clicking

I have similar symptoms and identified three bad IGBT transistors on Y-sus board:
- two RJP63F3 - Q22, Q24
- one 30F124 (the other 30F124 survived but I will replace it regardless) - Q02, Q03
...
Forum: Troubleshooting TVs and Video Sources 01-16-2020, 09:13 PM
Replies: 48
Views: 17,723
Posted By zape
Re: Toshiba 32AV500U picture but no backlight

I have the same symptoms as @DakotaKid:
A "screaming/hissing" noise coming from the Slave board transformer when the backlights briefly fire up. And after couple of flashes it goes dark.
...
Forum: Troubleshooting TVs and Video Sources 12-30-2019, 11:27 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

I think soldering all these jumper lines will be more difficult than purchasing and soldering a switch chip.
I guess I'll just give up HDMI ports. Component and TV ports work
Forum: Troubleshooting TVs and Video Sources 12-29-2019, 09:18 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

It looks like the short was in IC3018 (HDMI switch)
I removed it and it now measures as 13 Ohm resistance between 3.3 and gnd
I wonder if I can simply hook up one of the HDMI ports to the main CPU...
Forum: Troubleshooting TVs and Video Sources 10-16-2019, 10:41 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

I'll try to remove inductors

so it is not after L3026 and L3019
Forum: Troubleshooting TVs and Video Sources 10-16-2019, 10:35 PM
Replies: 101
Views: 8,577
Posted By zape
Forum: Troubleshooting TVs and Video Sources 10-16-2019, 10:24 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

Yeah it's spread over the board, unfortunately I don't have a thermal camera
No idea how to find the short.
Forum: Troubleshooting TVs and Video Sources 10-16-2019, 09:36 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

checked the MLC caps and the diod and the're good
Forum: Troubleshooting TVs and Video Sources 10-16-2019, 09:22 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

Magnavox 32MF301B/F7
Board looks similar with 4_1 at the end instead of 5_1
there is no any markings on the board

P-ON +3.3v is produced by IC3001 on the main board, see page 45 on the manual on...
Forum: Troubleshooting TVs and Video Sources 10-16-2019, 09:02 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

Found out that P-ON+3.3V is shorted to ground on the main board (2 ohm)
Forum: Troubleshooting TVs and Video Sources 10-16-2019, 08:14 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

Well I jumped the P-ON-H2 to AL +5v and the power board turned on just fine. +24v and some other voltages are present.
So it's the main board which is faulty then. It does not send the turn on...
Forum: Troubleshooting TVs and Video Sources 10-15-2019, 06:18 PM
Replies: 101
Views: 8,577
Posted By zape
Re: Emerson hdtv troubleshooting

Working on the same board, observing similar symptoms, "all 5v" measures 4.4v when disconnected and 4.1v when connected to the main board.
P-ON-H2 is 0v
Not sure what P-ON H1 for and why there are...
Forum: Troubleshooting TVs and Video Sources 09-04-2019, 09:22 PM
Replies: 46
Views: 2,877
Posted By zape
Re: Insignia NS-55D420NA16 Backlight Problem

Did you use suction cups?
I did as recommended above and everything went well.
I also watched shopjimmy's video and identified the suction cup model they use:...
Forum: Troubleshooting TVs and Video Sources 08-18-2019, 09:44 PM
Replies: 46
Views: 2,877
Posted By zape
Re: Insignia NS-55D420NA16 Backlight Problem

I fixed mine. It had two failed LEDs, one of them burned in a way it damaged the traces on the led strip so it had open circuit.
Showing results 1 to 25 of 152

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:09 AM.
Did you find this forum helpful?