Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 500
Search took 0.02 seconds.
Search: Posts Made By: petehall347
Forum: Troubleshooting Audio Equipment Today, 11:52 AM
Replies: 17
Views: 125
Posted By petehall347
Re: Revox A77 MKIV, No play speeds

do you have the +27v ?
edit ....i guess you have but worth checking .
Forum: Troubleshooting Audio Equipment Today, 10:05 AM
Replies: 17
Views: 125
Posted By petehall347
Re: Revox A77 MKIV, No play speeds

have you a link to the service manual ? i only have mk1 mk2 ones
its ok i have it now .
maybe the 1k resistor thats from emitter collector is bad ? or the cap as you said .
Forum: General Electronics Technical Discussion Yesterday, 06:13 PM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

check the temp sensor
Forum: Troubleshooting Audio Equipment Yesterday, 11:22 AM
Replies: 174
Views: 6,289
Posted By petehall347
Re: Crown Amp DC300A - One channel distirted, other good.

main heatsink should be warm . if you set bias to spec you will just have to see how it goes .
Forum: Troubleshooting Power Supplies and Power Supply Design 06-11-2021, 04:11 AM
Replies: 11
Views: 177
Posted By petehall347
Re: APC Smart UPS 620 not working (overload light on)

check / replace/ fit relay flyback diodes . if none are fitted relay driver transistors might be damaged .
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-10-2021, 05:03 PM
Replies: 6
Views: 158
Posted By petehall347
Re: EVGA 750ti card stripped screw

your pics shows different screws and no stripped ones .
Forum: General Electronics Technical Discussion 06-10-2021, 04:16 PM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

if you got clever you could find a pcb mount transformer with one or 2 of the voltages ..might get luckier and find all 3 close enough .
Forum: Troubleshooting Game Consoles & Other Weird Devices 06-10-2021, 04:11 PM
Replies: 25
Views: 265
Posted By petehall347
Re: Motorcycle CDI ignition unit

am guessing they run hot
Forum: Troubleshooting Game Consoles & Other Weird Devices 06-10-2021, 12:23 PM
Replies: 25
Views: 265
Posted By petehall347
Re: Motorcycle CDI ignition unit

some copper traces look damaged .
did you try petrol to remove the gloop ?
Forum: General Electronics Technical Discussion 06-10-2021, 08:56 AM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

the last pic shows only 4 wires where there should be 6 .
Forum: General Electronics Technical Discussion 06-10-2021, 08:54 AM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

aeg b40c are bridge rectifiers
Forum: General Electronics Technical Discussion 06-09-2021, 06:37 PM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

first check is if they all connect to each other or not . if all in pairs it makes it easier to do a bodge repair . if you can measure resistances you could power it up and see which voltages are...
Forum: General Electronics Technical Discussion 06-09-2021, 04:20 PM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

can you not repair the broken one ? or find the data sheet for it ? or at least fix it enough to see which pins are which .
Forum: Troubleshooting Audio Equipment 06-09-2021, 04:00 PM
Replies: 8
Views: 102
Posted By petehall347
Re: MXR Carbon Copy High Pitched Noise

it sounds microphonic noise from somewhere ..try with new battery only .no power supply
Forum: Troubleshooting Audio Equipment 06-09-2021, 03:59 PM
Replies: 8
Views: 102
Posted By petehall347
Re: MXR Carbon Copy High Pitched Noise

is it same with new battery ?
Forum: General Electronics Technical Discussion 06-09-2021, 03:50 PM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

i dont see any pics in this thread
Forum: General Electronics Technical Discussion 06-09-2021, 03:30 PM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

wont let me go to the end . i see the general gist of it ..was just a blown fuse . lots of stuff missing on this thread like pics for one .
Forum: Troubleshooting Audio Equipment 06-09-2021, 04:56 AM
Replies: 8
Views: 102
Posted By petehall347
Re: MXR Carbon Copy High Pitched Noise

post some nice pictures of it
Forum: General Electronics Technical Discussion 06-08-2021, 05:25 PM
Replies: 1
Views: 39
Posted By petehall347
Re: replace TPS22965?

https://www.mouser.co.uk/Semiconductors/Switch-ICs/Power-Switch-ICs-Power-Distribution/_/N-7590i?Keyword=TPS22965&FS=True
Forum: General Electronics Technical Discussion 06-08-2021, 05:20 PM
Replies: 79
Views: 550
Posted By petehall347
Re: Fixing a laboratory waterbath

check the ac voltages are coming out of the transformer
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-08-2021, 04:26 AM
Replies: 4
Views: 78
Posted By petehall347
Re: harddrive password unlock

https://www.geckoandfly.com/4093/unlock-and-recover-hard-drive-password-hard-disk-password-removal-tool/
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-08-2021, 03:43 AM
Replies: 4
Views: 78
Posted By petehall347
Re: harddrive password unlock

sort of depends on if you want to keep the data or not
Forum: Troubleshooting Power Supplies and Power Supply Design 06-07-2021, 04:05 PM
Replies: 7
Views: 113
Posted By petehall347
Re: Bosch AL 1830 CV(AL1830CV) blown fuse

black blue brown gold 60 Ohms 5%
if that's a gate resistor i think the fet took a hit .. best give it a look at anyway
Forum: Troubleshooting Audio Equipment 06-07-2021, 03:42 PM
Replies: 8
Views: 102
Posted By petehall347
Re: MXR Carbon Copy High Pitched Noise

squeal could mean something is feeding back in the circuit
Forum: General Electronics Technical Discussion 06-07-2021, 12:36 PM
Replies: 17
Views: 159
Posted By petehall347
Re: sparklling and buzzing around the switch on the extender cable

if you use one its 10 amps .if you use 2 its 5 amps each etc etc .total load not to exceed 10 amps ..
Showing results 1 to 25 of 500

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:55 PM.
Did you find this forum helpful?