Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 15 of 15
Search took 0.00 seconds.
Search: Posts Made By: samolo75
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 04-15-2023, 01:40 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

The two pictures from my previous message is de difference when working from not working. Do you think it can be the CD3215?
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 04-15-2023, 11:40 AM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

I replaced the flex cable from the MB to the display and now the facetime camera works. The LCD still not working. The USB ports keeps doing weird stuff. I connect the USB hub to it and the HDMI...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-24-2023, 02:35 AM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

They are all 1.8V. This is with the display disconnected. It is a bit difficult to access with the display connected. I initially tested I2C_CAM_ISOL_SDA and SCL because I thought the CAM ones would...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-23-2023, 12:54 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

Here the camera in USB. Edit, I added picture of the board. The test point on the right with the label 1V8 is the one giving 0.15 in diode mode in the computer I try to fix and 0.5 in the donor.
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-23-2023, 12:27 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

In the USB section it shows a FT camera but the serial number has a exclamation mark. But well, not it is clear why the FT Cam does not work. I wonder how that happened as it does not look shortcut,...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-23-2023, 12:19 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

I thought I posted this already. I manage to go in safe mode and install the latest OSX and not luck, it stayed the same.
New finding is that I found that the little cable going from the MB to the...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-22-2023, 03:51 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

This is also what I am suspecting. There is no signs of the screen being smashed or anything. Would that explain that the FT Cam also does not work?
Is there a chance to get the schematic and...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-22-2023, 03:12 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

I manage to put the macbook in safe mode (display connected) and install Ventura (from Mojabe). After a while of the installation process it is still the same but in Ventura. Internal LCD and FT cam...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-22-2023, 01:39 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

@mon2 thanks for the help. For the solution proposed about reinstalling the latest software I got a doubt. In my case the problem is with the screen and not the touchbar. The problem I have is that...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-22-2023, 01:28 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

I tried DFU and reinstalled mojabe and the problems is the same. I tried the FT Camera and does not work either. I connected the external monitor cable, connected a external monitor. As before...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-20-2023, 04:23 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

EDIT from the previous post. I had to use one of the "working" USB ports.
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-20-2023, 02:41 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

New update. I tried the DFU restore. Nothing changed. Interestingly I had to use one of the ports that was initially not working for it and it worked, at least it looked like it worked. The process...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-20-2023, 12:23 PM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

Sorry. I am sure I measured the thing correctly. I did it again and for the AX P and N (from what I see those are D+ and D-) that I would get 0.3 I was getting now OL. The XA and XB both work for...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-20-2023, 10:31 AM
Replies: 20
Views: 1,056
Posted By samolo75
Re: 820-01814 No image on LCD and USBC ports acting strange

Thanks for the help. I made the measurements. Something looks off. Sorry, I confirm that the board is 820-01814-A

XA USB BOT N = 0.3
XA USB BOT P = 0.3
XA USB TOP N = 0.3
XA USB TOP P = 0.3
XA...
Forum: Troubleshooting Laptops, Tablets, and Mobile Devices 03-20-2023, 05:06 AM
Replies: 20
Views: 1,056
Posted By samolo75
820-01814 No image on LCD and USBC ports acting strange

Hi, I hope you are doing great,
I am confronting this weird behavior from this MBP from 2019.
The motherboard is 820-01914A MBP 15inch 2019
The initial symptoms the user told me was that from one...
Showing results 1 to 15 of 15

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2023
Powered by vBulletin ®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:26 PM.
Did you find this forum helpful?