Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 340
Search took 0.00 seconds.
Search: Posts Made By: rigeback
Forum: Troubleshooting TVs and Video Sources 09-25-2021, 12:35 PM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Since I'm getting 14V on R291 pin 8 0f U202 I think U202 (FAN6300) is faulty as pin 6 VDD is dead including the other pins, planning to order the part but could be easier getting a replacement board...
Forum: Troubleshooting TVs and Video Sources 09-18-2021, 01:12 PM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

In between house moves but still want fix the tv!
Since there are no out going Volts or incoming and I"m not sure if the main board is working I first need to by pass the ST_BY state by installing...
Forum: Troubleshooting TVs and Video Sources 08-21-2021, 01:06 PM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

I re checked the voltages on all the pins and the max is 1.6V on pin 7 since it was reading MV. The rest of the pins are dead.
Q212 is not fitted on this board although 5V is present close by at...
Forum: Troubleshooting TVs and Video Sources 08-21-2021, 11:16 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Confused as in the schematic the Mosfet is numbered Q211 and (Q215 BC858B) connects,
anyhow 330V Drain and the rest 0V!

CN4 has 12V but no 5V even when connected to the main board, in this case...
Forum: Troubleshooting TVs and Video Sources 08-21-2021, 09:42 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

I was reading this from another post and my U202 has 14V pin 8 and pin 6 = 5V.

The circuit that needs to be working is the one for U202/TR200, it supplies 12V_AC to get 12v_DC which supplies...
Forum: Troubleshooting TVs and Video Sources 08-21-2021, 09:13 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

16V on CN4 but no 5V, Q212 is soldered back on the board
Forum: Troubleshooting TVs and Video Sources 08-21-2021, 08:45 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Yes 240mV sorry didn't notice, Q200 and Q207 have 5V
Forum: Troubleshooting TVs and Video Sources 08-21-2021, 08:21 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Some new findings D214 and D215 have 240V and at CON4 12V,
I replaced the FET and D101 as they checked OK off board.
I am thinking is it a matter of PS_ON not being activated or is a way to have...
Forum: Troubleshooting TVs and Video Sources 08-21-2021, 05:27 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Looking at the board again!
D101 has 330V on both sides, seems strange that a diode that a diode is in place?
I'll take off board although on board it checks normal
Forum: Troubleshooting TVs and Video Sources 08-16-2021, 10:41 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

D213 seems to be shorted but it could be the circuit
Forum: Troubleshooting TVs and Video Sources 08-16-2021, 10:12 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

D201 and D214 Check OK
Forum: Troubleshooting TVs and Video Sources 08-16-2021, 07:00 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Not sure if these close ups of the area will help, unless the schematic is not for this board?
Forum: Troubleshooting TVs and Video Sources 08-15-2021, 03:20 PM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Q215 is the Fet that I removed? Q211 is printed on the topside? Confusing this board.

D510 seems ok although not sure if its marked Q510 as prints not so clear. D511 still looking, I see it on the...
Forum: Troubleshooting TVs and Video Sources 08-15-2021, 12:25 PM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Gate / Source shorting to ground pins 3/4 U202
Forum: Troubleshooting TVs and Video Sources 08-15-2021, 10:48 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Yep jimmied it off and I don't it is the problem after testing it with my basic M/Meter.
Some thing else on the board is causing this short???
Forum: Troubleshooting TVs and Video Sources 08-15-2021, 03:41 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Off board C214 is Ok so will have to reinstall.

U202 between 2/3 pins reads 1 so no short although my M/Meter is very basic for this work.

I am going to remove Q211 is it possible to remove...
Forum: Troubleshooting TVs and Video Sources 08-14-2021, 08:32 AM
Replies: 29
Views: 1,254
Posted By rigeback
Re: Vestel 17IPS20 R6

Yes I been trying all the small caps around most components sre good.

C214 / C225 is shorted on board, how many Uf for a 50 volt cap?
Forum: Troubleshooting TVs and Video Sources 08-13-2021, 04:06 AM
Replies: 29
Views: 1,254
Posted By rigeback
Vestel 17IPS20 R6

Got this 40" TV off the tip and the power board has a problem, previous attempts have been made with the replacement of the thermo resistors.

Main filter caps have 330V although It seems Q211 has...
Forum: Troubleshooting Power Supplies and Power Supply Design 06-10-2021, 03:16 AM
Replies: 5
Views: 337
Posted By rigeback
Re: Power Supply 2273+3362 PSU in STBY

Correct, bridging PS/ON indicates a power loss when the led strip is connected and will put the rest of the system in protection.

I've removed the led strip and will consider ordering it.
...
Forum: Troubleshooting Power Supplies and Power Supply Design 06-09-2021, 09:34 AM
Replies: 5
Views: 337
Posted By rigeback
Re: PSU in STBY

I don't have an ESR meter but I already changed out 3 caps that were swollen, I think the problem is in the low voltage switching or the led
Forum: Troubleshooting Power Supplies and Power Supply Design 06-09-2021, 05:38 AM
Replies: 5
Views: 337
Posted By rigeback
Post Power Supply 2273+3362 PSU in STBY

Got a PSU that I can't seem to find a manual for "Power Supply 2273+3362".

5V and 12V is present and I PS/On bridged turned on the backlights although the led were flickering and could be culprit...
Forum: Troubleshooting TVs and Video Sources 03-12-2021, 02:17 PM
Replies: 6
Views: 600
Posted By rigeback
Re: AOC led monitor

Hi there,
Its the led AOC 19" e950SWda the service manual is attached with the first post.
Most of the panel is good al; though with a quarter missing its a bummer
Forum: Troubleshooting TVs and Video Sources 03-12-2021, 07:59 AM
Replies: 6
Views: 600
Posted By rigeback
Re: AOC led monitor

Tried the ribbon shim trick but the problem does not seem to be with connectors and I'm thinking there could be some thing wrong with the T-Con?

anyone had this issue before/

Much appreciated...
Forum: Troubleshooting TVs and Video Sources 12-19-2020, 02:46 PM
Replies: 6
Views: 600
Posted By rigeback
Re: AOC led monitor

New problem with this monitor regarding the panel.

It has developed a flickering to lines on the R/H side, I have tried adjusting it with display properties which helped a bit but I can see that...
Forum: Troubleshooting TVs and Video Sources 10-19-2020, 04:06 AM
Replies: 6
Views: 600
Posted By rigeback
Re: AOC led monitor

Yep I thought it was strange when I tested the big cap again and found I had 0 Volts, thought my multimeter was messed up.

After seeing I wasn't getting 220V on board I tested the cable and low...
Showing results 1 to 25 of 340

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:50 PM.
Did you find this forum helpful?