Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 52
Search took 0.00 seconds.
Search: Posts Made By: Aliencomputres
Forum: ECS - EpoX - Gigabyte 04-09-2020, 01:43 PM
Replies: 3
Views: 942
Posted By Aliencomputres
Forum: ECS - EpoX - Gigabyte 04-08-2020, 09:09 AM
Replies: 3
Views: 942
Posted By Aliencomputres
Re: Gigabyte 970A-UD3P-Schematics

Found this brocken but not find any reference.

Thx.
Forum: ECS - EpoX - Gigabyte 04-02-2020, 11:57 PM
Replies: 3
Views: 942
Posted By Aliencomputres
Gigabyte 970A-UD3P-Schematics

-Gigabyte 970A-UD3P-Schematics Please.

Mainboard power up but no screen.no beep.Make power up and power down with the power switch.

Bios was rewrite.

Thx in advance!:cheers:
Forum: Abit - Asus - Aopen 03-21-2020, 06:06 AM
Replies: 4
Views: 378
Posted By Aliencomputres
Re: Asus B85-E boot time is too long

15-20 sec before showing bios image.It is everytime when shut down or restarting.

Reset cmos ,rewrite bios with ez flash with B85M-E BIOS 3602.

Mainboard its on thre table and have one stick...
Forum: Abit - Asus - Aopen 03-21-2020, 01:26 AM
Replies: 4
Views: 378
Posted By Aliencomputres
Asus B85-E boot time is too long

Hy all,

Asus B85-E Too long bios post time-aprox.15-20 sec, but booting every time.Change ram,cpu,psu.

Bios is up to date and cell battery is brand new.

Thx in advance.
Forum: ECS - EpoX - Gigabyte 02-25-2020, 10:34 AM
Replies: 6
Views: 675
Posted By Aliencomputres
Forum: MSI/Microstar 02-16-2020, 02:21 PM
Replies: 5
Views: 1,479
Posted By Aliencomputres
Forum: MSI/Microstar 02-16-2020, 02:18 PM
Replies: 3
Views: 498
Posted By Aliencomputres
Re: Need Schematic MSI B75MA-P45

and the issue is...........?
Forum: All Others Motherboards 01-20-2020, 10:28 AM
Replies: 3
Views: 437
Posted By Aliencomputres
Re: need bios on biostar A58MD desktop motherboard

Assuming the CMOS battery is indeed 'good' - a couple possibilities come to mind:
- Corrupted BIOS - Clear CMOS via 'JUMPER' method; failure = Re-Flash BIOS
- Above fails - Possible bad PSU; try...
Forum: Abit - Asus - Aopen 01-20-2020, 10:13 AM
Replies: 5
Views: 574
Posted By Aliencomputres
Re: ASUS A8V R2.01 Mouse not working

Hi.
Any device on usb work...stick...keyboard...external hdd?
Forum: Major Manufacturers Boards 01-06-2020, 11:02 PM
Replies: 4
Views: 917
Posted By Aliencomputres
Re: Intel DH61Cr

STONE-Intel DH61CR recovery:rock:
Forum: Major Manufacturers Boards 01-04-2020, 12:01 PM
Replies: 13
Views: 951
Posted By Aliencomputres
Re: Problem with Asrock H170M Pro4

Hi,
And the second mb its been resurrected.
Thx again SMDFlea.
Forum: Major Manufacturers Boards 01-02-2020, 05:02 AM
Replies: 13
Views: 951
Posted By Aliencomputres
Re: Problem with Asrock H170M Pro4

One of them powering up,and have bios post.
Try later another one.
Inscription on the bios chip on the mb is 25L12873FPI
Programmer identified the chip like KH25L12835F
Flash BIOS with ch341a...
Forum: Major Manufacturers Boards 01-01-2020, 02:26 AM
Replies: 13
Views: 951
Posted By Aliencomputres
Re: Problem with Asrock H170M Pro4

Ok.
The bios chip on the mb is 25L12873FPI.
Forum: Major Manufacturers Boards 12-30-2019, 12:30 PM
Replies: 13
Views: 951
Posted By Aliencomputres
Re: Problem with Asrock H170M Pro4

ok.
Thank you very much.
In attach is the bios i ll have on the both motherboard.
Forum: Major Manufacturers Boards 12-29-2019, 02:26 PM
Replies: 13
Views: 951
Posted By Aliencomputres
Re: Problem with Asrock H170M Pro4

i cant upload the original bios bin.

Try to upload but nothing happens.Why?
Forum: Major Manufacturers Boards 12-29-2019, 02:22 PM
Replies: 3
Views: 402
Posted By Aliencomputres
Re: Problem withAsrock H170M Pro4

chip is 25L12873FPI
Forum: Major Manufacturers Boards 12-29-2019, 01:14 AM
Replies: 3
Views: 402
Posted By Aliencomputres
Problem with Asrock H170M Pro4

Hi,

Have two of this mainboard brand new.Both power up but no screen.


I ll put two cpu,two psu and many bars of ram.If i take off the buzzer no beep.

Try to write bios chip with first or...
Forum: Major Manufacturers Boards 12-19-2019, 10:18 AM
Replies: 4
Views: 917
Posted By Aliencomputres
Re: Intel DH61Cr

Problem solved.

Here's some additional guidance that will (hopefully) help:

Use a USB 2.0 flash disk; not a USB 3.0 flash disk.
On a separate, Windows-based (not Linux- or MacOS-based) PC,...
Forum: Abit - Asus - Aopen 12-16-2019, 10:57 AM
Replies: 3
Views: 619
Posted By Aliencomputres
Re: P8H61 Plus died - any suggestions?

Check about short circuit before 12v and gnd in cpu power plug.
Forum: Abit - Asus - Aopen 12-15-2019, 12:38 AM
Replies: 3
Views: 619
Posted By Aliencomputres
Re: P8H61 Plus died - any suggestions?

Hi.
Try to reflash bios chip first.
Forum: Major Manufacturers Boards 12-04-2019, 09:32 AM
Replies: 4
Views: 917
Posted By Aliencomputres
Forum: Major Manufacturers Boards 12-03-2019, 08:53 AM
Replies: 13
Views: 951
Posted By Aliencomputres
Re: Problem with Asrock H170M Pro4

Same topic here

https://forum.laboneinside.com/viewtopic.php?f=9&t=6974
Forum: Major Manufacturers Boards 12-03-2019, 08:47 AM
Replies: 13
Views: 951
Posted By Aliencomputres
Re: Problem with Asrock H170M Pro4

rev 1.50 from Asrock site is 16 mb and the original bios from mainboard is 8 mb.
Forum: Major Manufacturers Boards 12-02-2019, 01:07 PM
Replies: 13
Views: 951
Posted By Aliencomputres
Problem with Asrock H170M Pro4

Hi,

Have two of this mainboard brand new.Both power up but no screen.


I ll put two cpu,two psu and many bars of ram.If i take off the buzzer no beep.

Try to write bios chip with first or...
Showing results 1 to 25 of 52

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:04 PM.
Did you find this forum helpful?