Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 247
Search took 0.00 seconds.
Search: Posts Made By: angelos
Forum: Troubleshooting TVs and Video Sources 06-16-2020, 05:22 AM
Replies: 7
Views: 176
Posted By angelos
Re: LG Plasma Model 42PC7RVH Chassis PDP42V8 - No picture!

There is a marking on the Y-sus board showing Vsc, i assuem that is the Vscan? This measurement is on the plug going to the buffer boards.
I must add that upon switch on this voltage slowly climbs...
Forum: Troubleshooting TVs and Video Sources 06-16-2020, 03:30 AM
Replies: 7
Views: 176
Posted By angelos
Re: LG Plasma Model 42PC7RVH Chassis PDP42V8 - No picture!

As well as the shorting of the two points on the logic board did you also isolate the ribbon cable between the mainboard and the logic board and then power up?

Yes, i removed the cable going from...
Forum: Troubleshooting TVs and Video Sources 06-13-2020, 07:46 AM
Replies: 7
Views: 176
Posted By angelos
LG Plasma Model 42PC7RVH Chassis PDP42V8 - No picture!

Hi Guys.
A week or so ago i asked how to get this plasma set into Auto Gen mode to see whether my drive panels are ok and now i know they are not. The set starts up by hearing a clicking and there...
Forum: Troubleshooting TVs and Video Sources 06-08-2020, 02:03 AM
Replies: 2
Views: 95
Posted By angelos
Re: LG 42" Plasma TV - Howto invoke AUtO GEN?

Will Do R_J. I need to test that the main boad is alive before i move to suspect the plasma drive boards. Then i will create a new thread on my observations.
Thank you.
Forum: Troubleshooting TVs and Video Sources 06-07-2020, 10:10 AM
Replies: 2
Views: 95
Posted By angelos
LG 42" Plasma TV - Howto invoke AUtO GEN?

Hi all,
I got in this beast of a tv of which i am needing advice on how to access the AUTO GEN function so that i can test if my main board is perhaps faulty.
There is a 4 pin plug on the plasma...
Forum: Troubleshooting TVs and Video Sources 02-26-2020, 11:52 PM
Replies: 14
Views: 1,021
Posted By angelos
Forum: Troubleshooting TVs and Video Sources 02-22-2020, 10:49 AM
Replies: 4
Views: 219
Posted By angelos
Re: One blinking SMD

I have seen sometimes you fit brand new leds on a strip and when you put power to the strip then you notice that one led brights up a second or so later. Well i just unsolder it an replace. Its as if...
Forum: Troubleshooting Computer Displays 02-22-2020, 10:42 AM
Replies: 0
Views: 294
Posted By angelos
Dell 23" monitor model ST2310f inverter fault

Hi guys,
I got in this set and i need some advice. There is an IC on a small upright board that solders into the power supply that drives the ballast transformer. The chip is marked AO3436 and has...
Forum: Troubleshooting TVs and Video Sources 11-26-2019, 05:42 AM
Replies: 47
Views: 498
Posted By angelos
Re: LG 50LF561V LEDs

Yes, take it from me. Replacing individual LED's is the lazy mans way of doing things. I had plenty comebacks because the remaining LED's failed soon after my repair. It's a pain but you have to...
Forum: Troubleshooting TVs and Video Sources 10-21-2019, 11:04 PM
Replies: 6
Views: 367
Posted By angelos
Re: Samsung LE40F86BD - Bad t-con board?

I agree with Budm, there are video's on youtube that address this issue.
Forum: Troubleshooting TVs and Video Sources 08-03-2019, 04:54 AM
Replies: 7
Views: 407
Posted By angelos
Re: LG 32LE5500 bad video

Hi Budm,
I heated the main board and when focusing heat on the processor the fault went away completely. This is a BGA type chip. There is no way i could resolder this chip. This one's going to the...
Forum: Troubleshooting TVs and Video Sources 07-13-2019, 02:41 PM
Replies: 12
Views: 474
Posted By angelos
Re: LG 42" Plasma Model 42PG20R-AFB (No picture)

Have you had an igbt go open circuit? How do we test those since some transistors do not get triggered by the small voltage the multi metet produces or am i wrong?
Forum: Troubleshooting TVs and Video Sources 07-13-2019, 06:40 AM
Replies: 12
Views: 474
Posted By angelos
Re: LG 42" Plasma Model 42PG20R-AFB (No picture)

Ok, i shorted the auto gen pins and removed the LVDS cable to the logic board. Switched on set and nothing still no panel drive.
Where do i go from here? I measure no shorts on Vs, Va etc. Those...
Forum: Troubleshooting TVs and Video Sources 07-11-2019, 03:27 AM
Replies: 12
Views: 474
Posted By angelos
Forum: Troubleshooting TVs and Video Sources 07-10-2019, 11:47 AM
Replies: 12
Views: 474
Posted By angelos
Re: LG 42" Plasma Model 42PG20R-AFB (No picture)

Great. I will bridge the two pins and see what happens...
Forum: Troubleshooting TVs and Video Sources 07-10-2019, 04:02 AM
Replies: 12
Views: 474
Posted By angelos
Re: LG 42" Plasma Model 42PG20R-AFB (No picture)

Here are the picture of both sides of the logic board as discussed.
Forum: Troubleshooting TVs and Video Sources 07-10-2019, 03:38 AM
Replies: 7
Views: 407
Posted By angelos
Re: LG 32LE5500 bad video

I had done this test and it did not help. The side disconnected was white and the other side was making those same stripes. It did this to both sides. What does this mean? Panel or Tcon or main?
...
Forum: Troubleshooting TVs and Video Sources 07-06-2019, 04:09 PM
Replies: 12
Views: 474
Posted By angelos
Re: LG 42" Plasma Model 42PG20R-AFB (No picture)

Ok will upload when able to. Thanks..
Forum: Troubleshooting TVs and Video Sources 07-06-2019, 04:07 PM
Replies: 7
Views: 407
Posted By angelos
Re: LG 32LE5500 bad video

Hi Andrew. Is there any way i can prove it?
Forum: Troubleshooting TVs and Video Sources 07-06-2019, 08:32 AM
Replies: 12
Views: 474
Posted By angelos
LG 42" Plasma Model 42PG20R-AFB (No picture)

HI guys,
I have another beast of a TV and lack the knowledge to fault find which board to look at.
When starting this TV you hear a click and Vs and Va come up as per plasma label but there is no...
Forum: Troubleshooting TVs and Video Sources 07-06-2019, 03:57 AM
Replies: 7
Views: 407
Posted By angelos
LG 32LE5500 bad video

HI guys, i have this set with bad video, stripy jittery as best i can explain it.
A youtube video is here below
https://youtu.be/dqxnZPAzo-U
I have attached some pics of the boards.
The PSU...
Forum: Troubleshooting TVs and Video Sources 04-27-2019, 01:39 PM
Replies: 6
Views: 341
Posted By angelos
Re: Telefunken 48" TLEDD-48FHDA not starting up.

Now for the long wait (4 months) to receive and complete the repair. This country has squat.
Forum: Troubleshooting TVs and Video Sources 04-27-2019, 01:36 PM
Replies: 6
Views: 341
Posted By angelos
Re: Telefunken 48" TLEDD-48FHDA not starting up.

Actually, its a bit different to the one you mention. Mibe isva dual output fixed low drop out voltage regulator namely LC1118CS8TR1833. Yeah, a mouthful.
Forum: Troubleshooting TVs and Video Sources 04-27-2019, 09:55 AM
Replies: 6
Views: 341
Posted By angelos
Re: Telefunken 48" TLEDD-48FHDA not starting up.

I found that my 3.3V rail is low at 2.8V. I traced it back to a SMD chip with marking "1118" on it. The chips input power is 5.1V then there are two outputs, 1 = 1.8V and 2 = 2.8V (this is incorrect)...
Forum: Troubleshooting TVs and Video Sources 04-27-2019, 08:42 AM
Replies: 6
Views: 341
Posted By angelos
Re: Telefunken 48" TLEDD-48FHDA not starting up.

The PCB number is TP.V56.PB801
Showing results 1 to 25 of 247

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 11:07 PM.
Did you find this forum helpful?