Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 74
Search took 0.00 seconds.
Search: Posts Made By: SoporteHR
Forum: Troubleshooting Power Supplies and Power Supply Design 03-14-2020, 12:08 PM
Replies: 17
Views: 711
Posted By SoporteHR
Re: PSU For CCTV - noise or interference in the image seen from the camera

Hello sorry, I was late today, I saw the message.

If we tried placing ferrite cores without positive results, we added capacitors in each chamber and it did not improve either.

The cameras work...
Forum: Troubleshooting Power Supplies and Power Supply Design 02-20-2020, 03:43 AM
Replies: 15
Views: 438
Posted By SoporteHR
Re: Troubleshoot swtichmode power supply with DC Bench Power

Hi

On the HOT side, what voltages do you have?
You checked that the Mosfets are not short
Forum: Troubleshooting Power Supplies and Power Supply Design 02-20-2020, 03:30 AM
Replies: 2
Views: 256
Posted By SoporteHR
Forum: Troubleshooting Power Supplies and Power Supply Design 12-17-2019, 05:27 AM
Replies: 17
Views: 711
Posted By SoporteHR
Re: PSU For CCTV - noise or interference in the image seen from the camera

Hello STJ.
The oscilloscope is difficult, I have nothing to see the output frequency, but I think that there must be the problem

The cameras indicated that they were wired with UTP cable.
...
Forum: Troubleshooting Power Supplies and Power Supply Design 12-16-2019, 03:58 AM
Replies: 17
Views: 711
Posted By SoporteHR
Re: PSU For CCTV - noise or interference in the image seen from the camera

Hi. following the recommendations of Redwire.

I removed the resistor that was in the C8 position, and installed the respective capacitor.

No changes, same noise.

By the way, yesterday the...
Forum: Troubleshooting Power Supplies and Power Supply Design 12-14-2019, 05:27 AM
Replies: 17
Views: 711
Posted By SoporteHR
Re: PSU For CCTV - noise or interference in the image seen from the camera

Stj. Yes. i tried but my oscilloscope (pencil type) is very basic and does not allow you to see anything in detail. Attach one of the images. (Output without noise.jpg)

I will test the radio,...
Forum: Troubleshooting Power Supplies and Power Supply Design 12-13-2019, 04:25 AM
Replies: 17
Views: 711
Posted By SoporteHR
Re: PSU For CCTV - noise or interference in the image seen from the camera

The cameras are isolated from any metal surface, plastic boxes were installed.

The cameras work well, when 12v independent adapters are used
Forum: Troubleshooting Power Supplies and Power Supply Design 12-12-2019, 04:31 AM
Replies: 17
Views: 711
Posted By SoporteHR
Re: PSU For CCTV - noise or interference in the image seen from the camera

I'm going to find out which PSU model they used as a replacement, since I didn't do that, if not the installer and owner of the PSU

I attach photos of the complete source.

thanks.
Forum: Troubleshooting Power Supplies and Power Supply Design 12-10-2019, 04:49 AM
Replies: 17
Views: 711
Posted By SoporteHR
Re: PSU For CCTV - noise or interference in the image seen from the camera

Thanks, STJ. Nice to greet you.

Initially I also thought that.

But the probe in my test bench connected to a CCTV and the cable measures less than 1 Meter the noise is the same.

I also...
Forum: Troubleshooting Power Supplies and Power Supply Design 12-09-2019, 05:13 AM
Replies: 17
Views: 711
Posted By SoporteHR
PSU For CCTV - noise or interference in the image seen from the camera

Hi all.

Receive a warm greeting.

I have a centralized power source for CCTV. Model SP200B S88

New, zero use.

It turns out that the CCTV HD cameras were connected, most of the cameras...
Forum: Troubleshooting Power Supplies and Power Supply Design 08-15-2019, 04:03 AM
Replies: 7
Views: 4,551
Posted By SoporteHR
Smile Re: Help please, Line + 5VSB increases the voltage. - Resolved :-)

Thanks STJ. For the confirmation.

Yesterday I finished assembling the power source, to rule out and be sure that the fault was the octocoupler, I removed the new one and reinstalled the old one,...
Forum: Troubleshooting Power Supplies and Power Supply Design 08-14-2019, 04:38 AM
Replies: 7
Views: 4,551
Posted By SoporteHR
Re: Help please, Line + 5VSB increases the voltage.

Thanks STJ,

It sounds logical, the LED is degraded internally, but since replacing the optocoupler, ¿
should I change the value of the LED resistance of this LED? To prevent damage to the new...
Forum: Troubleshooting Power Supplies and Power Supply Design 08-13-2019, 05:54 PM
Replies: 7
Views: 4,551
Posted By SoporteHR
Re: Help please, Line + 5VSB increases the voltage.

Thank you very much friend.

I just checked the diagram and replaced the octocoupler, since on the primary side, my source has no electrolytic capacitor.

I am testing the source and it takes 2...
Forum: Troubleshooting Power Supplies and Power Supply Design 08-10-2019, 06:14 PM
Replies: 7
Views: 4,551
Posted By SoporteHR
Help please, Line + 5VSB increases the voltage.

Help please, Line + 5VSB increases the voltage.

Hello everyone, receive a cordial greeting.

I have an ATX 500W power source. Chassis Model: LPJ2-23.

It turns out that when measuring the line...
Forum: Troubleshooting Power Supplies and Power Supply Design 08-03-2019, 05:02 AM
Replies: 11
Views: 6,420
Posted By SoporteHR
Re: Separated Area For +5VSB Additional Filtering

Good job.

Thank you for sharing the solution, so we can take it into account for similar cases that may arise.

Greetings.
Forum: Troubleshooting & Designing Networks 08-01-2019, 07:21 PM
Replies: 5
Views: 2,032
Posted By SoporteHR
Re: Ubiquiti Nano LocoM2. Not working, help

Hi.

Thank you very much for your answer.

I do not have the other unit, they only gave me this as a gift and for replacement, since it is practically dead.

Turn on but there is no connection...
Forum: Troubleshooting & Designing Networks 08-01-2019, 07:18 PM
Replies: 3
Views: 860
Posted By SoporteHR
Re: Ubiquiti Nano Loco M5 5ghz, does not turn on, internal buzz

Hi both.

Receive a warm greeting

Sorry for the late reply, I was quite busy on other issues and now that I could read the information.

Thank you for taking the time, I'm going to do the test...
Forum: Troubleshooting Power Supplies and Power Supply Design 07-05-2019, 04:47 AM
Replies: 4
Views: 328
Posted By SoporteHR
Re: Problem with UPS 850

Hi. The new battery is realy new?

Check voltage of the battery with load. example a light incandecent.
If the battery voltage drops considerably with the bulb connected, it is damaged. (Nominal...
Forum: Troubleshooting & Designing Networks 07-03-2019, 04:47 AM
Replies: 3
Views: 860
Posted By SoporteHR
Ubiquiti Nano Loco M5 5ghz, does not turn on, internal buzz

Hi all

Receive a warm greeting

I have a LocoM5 unit, water came through the holes of the LED diodes.

The unit does not turn on but a buzz is heard.
checking internally the board did not...
Forum: Troubleshooting & Designing Networks 07-03-2019, 04:16 AM
Replies: 5
Views: 2,032
Posted By SoporteHR
Ubiquiti Nano LocoM2. Not working, help

Hi all

Receive a warm greeting

I have a LocoM2 unit.

I presume that the firmware is corrupted since when turning on the computer it does not do anything.

¿Someone will have the original...
Forum: Troubleshooting Power Supplies and Power Supply Design 06-12-2019, 06:15 AM
Replies: 12
Views: 436
Posted By SoporteHR
Re: Lexmark 544dn power supply clicking sound model 40x5409

Hello Jluxster

I would review the small capacitors with an ESR meter.

If they are out of value it is possible that they cause those oscillation problems and sounds that you hear.

On the...
Forum: Troubleshooting Power Supplies and Power Supply Design 05-06-2019, 06:15 AM
Replies: 25
Views: 5,690
Posted By SoporteHR
Re: Thermaltake 450 lite with burnt/exploded 5vsb ic

Hi, I have a Thermaltake TR2 600W
In the primary, use a TNY176PN 7-pin IV, maybe your source uses an equivalent.
Forum: Troubleshooting Laptops, Portable, and Mobile Devices 02-20-2019, 01:35 PM
Replies: 3
Views: 149
Posted By SoporteHR
Please Helpme to Identify component that exploded. Siragon AIO M350-1935

Hi all

Receive a warm greeting.

Friends, I have an AIO Siragon M350 -1935 computer that had a short circuit on the USB side ports, since the USB connectors were split and this produced the...
Forum: Troubleshooting Power Supplies and Power Supply Design 02-08-2019, 10:48 AM
Replies: 21
Views: 1,141
Posted By SoporteHR
Re: Power source with loud noise and does not work well (FDPS-100N-R5)

Yes, until last year it was profitable to repair that kind of equipment, now it's time to redefine the business focus to look for more profitable things.

Thank you
Forum: Troubleshooting Power Supplies and Power Supply Design 02-07-2019, 01:41 PM
Replies: 57
Views: 1,429
Posted By SoporteHR
Re: "easy" PSU repair

Hello, to test the Octo-couplers, what I do is dismantle it from the PCB, I connect it to a protoboard with the next circuit and I connect a duly polarized LED to the side of the transistor.

When...
Showing results 1 to 25 of 74

 
Forum Jump


Badcaps.net Technical Forums © 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:15 AM.
Did you find this forum helpful?