Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 40
Search took 0.00 seconds.
Search: Posts Made By: Stuckster
Forum: Troubleshooting TVs and Video Sources 10-03-2021, 08:55 PM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

Yeah I don't get it. TV has now been fine for 2 days.
Are LEDs known to be very temperamental? They seem like the type of component that is either working or isn't working.
Forum: Troubleshooting TVs and Video Sources 10-01-2021, 05:12 AM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

Thanks. Yeah I'm pretty sure all back lights are ok since the TV is working fine some of the time.

Just to clarify, when you say it could be "panel related", do you mean one of the main boards...
Forum: Troubleshooting TVs and Video Sources 09-29-2021, 10:55 PM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

How would you begin to troubleshoot a temperamental issue like this?
Forum: Troubleshooting TVs and Video Sources 09-29-2021, 09:38 AM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

Ok. This is getting really weird.

We used the TV for a few hours this evening. At first, like I mentioned, the screen was back to normal, the problem had seemingly completely gone.

Then after...
Forum: Troubleshooting TVs and Video Sources 09-29-2021, 01:57 AM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

Interestingly, the problem has gone away this afternoon! :o:

At the same time as testing the backlight setting (which had no affect), I also went to the Home screen, which we don't normally do...
Forum: Troubleshooting TVs and Video Sources 09-29-2021, 01:44 AM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

Ahh, got it. BTW I found the Backlight setting :duh:
No noticeable change in the time taken for the backlights to dim when the backlight is adjusted up or down (tested several times).



There...
Forum: Troubleshooting TVs and Video Sources 09-28-2021, 08:50 PM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

Hmm...thanks for that. I'll check it out.
If in fact that is he problem it seems odd that it's just randomly started happening, with the TV sitting on the wall.
Forum: Troubleshooting TVs and Video Sources 09-27-2021, 03:34 AM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

Adjusting brightness affects the screen consistently. No relative change between the dark and light areas. :why:
Forum: Troubleshooting TVs and Video Sources 09-26-2021, 07:08 PM
Replies: 19
Views: 2,326
Posted By Stuckster
Re: TCL 65" U65E5800FS - Black shading after startup

How do you adjust the backlight level? I couldn't find an option in the user menu. Is that a manufacturers setting. How to access?
Forum: Troubleshooting TVs and Video Sources 09-26-2021, 04:34 AM
Replies: 19
Views: 2,326
Posted By Stuckster
TCL 65" U65E5800FS - Black shading after startup

Hi all,

TCL Model U65E5800FS (AUS)
D65A620U (CN equivalent)

My 65" TCL just started doing something strange. I searched the forums but couldn't find any threads covering the exact issue...
Forum: Troubleshooting TVs and Video Sources 11-08-2019, 06:08 AM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Ended up returning the used board and received a refund through Paypal. Got the TV serviced and new mainboard installed. Repairs are warranted for 3 months. Thanks all for your help. :)

The moral...
Forum: Troubleshooting TVs and Video Sources 10-25-2019, 03:00 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Hi Budm. To clarify. The replacement board I first bought was a used board. Was trying to save some money. Unfortunately it didn't work. Now that we have determined fairly conclusively that is faulty...
Forum: Troubleshooting TVs and Video Sources 10-25-2019, 02:49 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Hey. No the replacement board I bought was from a private seller and was sold in "used working condition". Was trying to save some $$. Lesson learned I guess.



I can't see a thing on the...
Forum: Troubleshooting TVs and Video Sources 10-25-2019, 02:42 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Ha. Yes. When I was googling it took me straight to the page with the part. I never saw the home page. Will have to call them on it and see what they say. Thank you
Forum: Troubleshooting TVs and Video Sources 10-25-2019, 08:07 AM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Hi. Yeah I have enquired with those guys. They want $355.00 plus $22.00 postage for a new board! Hard to justify on a 4 year old set.

I can get a new board off Ebay for around $270, which is still...
Forum: Troubleshooting TVs and Video Sources 10-24-2019, 11:46 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Hey. My intention from the outset was to diagnose the cause so I could confidently return and replace the faulty board.

Is the fix you have suggested a temporary measure for further testing or...
Forum: Troubleshooting TVs and Video Sources 10-24-2019, 06:36 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Hmm. I really appreciate your help, but unfortunately I don't have a 100 Ohms resistor, nor the experience to solder components to the board. So this might be getting beyond my abilities.

Is...
Forum: Troubleshooting TVs and Video Sources 10-24-2019, 05:17 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Resistance between GND and the Base pin is 3.3 measured at 200k Ohms.
Forum: Troubleshooting TVs and Video Sources 10-24-2019, 04:57 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Do you mean that the 0v reading on the base pin means that that component is faulty? Or that you think I measured the voltage incorrectly?
Forum: Troubleshooting TVs and Video Sources 10-24-2019, 02:45 AM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Thanks.

Emitter pin = 0.0v ON, 0.0v OFF
Collector pin = 11.5v ON, 0.0v OFF
Base pin = 0.0v ON, 0.0v OFF
Forum: Troubleshooting TVs and Video Sources 10-24-2019, 01:02 AM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Sure. Is the base pin the one on it's own? Sorry I'm a bit of a noob with pcbs.
Forum: Troubleshooting TVs and Video Sources 10-23-2019, 06:46 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Yes. Correct. I just measured it again.
With the meter set on 2k Ohms it 's reading 0.001 Ohms to all D pins.
With the meter set on 200 Ohms it 's reading 1.5 Ohms to all D pins.
Forum: Troubleshooting TVs and Video Sources 10-23-2019, 05:46 PM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Sure. Try this.
Now the first thing you're going to say is, that's a different IC! Which is true.

I should explain that I currently have two mainboards (same model). Lets call them A and B. Board...
Forum: Troubleshooting TVs and Video Sources 10-23-2019, 06:57 AM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Ok. Resistance between Tcon fuse and drain on P3056LS is .001 (just the resistance of my leads). So no resistance.

Resistance between Gate and Source is 33 (meter set to 200k Ohms)
Resistance...
Forum: Troubleshooting TVs and Video Sources 10-23-2019, 06:32 AM
Replies: 58
Views: 4,613
Posted By Stuckster
Re: Backlights but no picture - No 12v to Tcon board

Just realised I made a small typo. Gate should be 11.5 (not 11.9)
P3056LS
1. S - 11.9
2. S - 11.9
3. S - 11.9
4. G - 11.5
5. D - 0.0
6. D - 0.0
7. D - 0.0
8. D - 0.0
Showing results 1 to 25 of 40

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:02 PM.
Did you find this forum helpful?