Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 174
Search took 0.00 seconds.
Search: Posts Made By: vrasp
Forum: General Electronics Technical Discussion 12-23-2021, 10:51 AM
Replies: 7
Views: 513
Posted By vrasp
Re: Designing a peltier cooling system

These waterbaths can go to negative temps. I 've actually been using one that goes to -15C for my current experiments.
Forum: General Electronics Technical Discussion 12-23-2021, 10:30 AM
Replies: 7
Views: 513
Posted By vrasp
Re: Designing a peltier cooling system

We have water-baths in the lab that I can hook up to a heat sink. Are you saying I could just hook up adjustable power supplies and just figure out the amperage needed to get to the temperature I...
Forum: General Electronics Technical Discussion 12-23-2021, 09:50 AM
Replies: 7
Views: 513
Posted By vrasp
Re: Designing a peltier cooling system

That's too bad. Could you tell me what cheaper controllers don't have that make them inadequate for this project? If I can understand what exactly is required, I could try to find something in...
Forum: General Electronics Technical Discussion 12-22-2021, 06:33 PM
Replies: 7
Views: 513
Posted By vrasp
Designing a peltier cooling system

Hi all,

First of all, I m not sure where this thread should go. My apologies if this is the wrong section.

I'm currently studying solvent crystallization in materials and would like to create...
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-13-2021, 06:47 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

Thanks Sam!



Yes that makes sense. I m happy with the current way it works as it does everything it was built to do. Thank you for your help! I think this thread can finally go to sleep.
...
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-11-2021, 09:58 AM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

Hey guys,

Just an update.

I decided to reassemble everything. I couldn't figure out why the display is showing the wrong temperatures. I checked all the connections and it all seems to be...
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-06-2021, 07:03 AM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I checked in the manual. It says the capacity is 14 to 20L. It's close to being full so I d say 17L. That would mean ~24 min to raise to 20C.

But again, I assumed it was around 20 min and I dont...
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-04-2021, 09:04 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

That's right. There is an LED light that is on when the heater is on. Once the water reaches the set temperature, the LED flashes, indicating the heater is turning on and off to keep that temperature...
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-03-2021, 09:07 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

It's meant to be on for long periods of time. Sometimes 10 hours. We have another waterbath (same model but without a display) that I use all day long at 80 C for protein gelation. I have checked...
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-03-2021, 11:49 AM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I did do that. I can keep my thumb on the heatsink but it's definitely hot. I did a quick measurement but didn't write it down. I think it was around 60 C. What I m worried about is reducing the...
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-03-2021, 11:31 AM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I was going to mount the TRIAC with the new thicker mica I got. However, I can peel the layers off. I initially thought that there was a sticky part to stick to the TRIAC or something like that but...
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-01-2021, 02:10 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

Sounds good. I ll do that this coming week.
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-31-2021, 01:34 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

That thermal compound had no label so I have no idea if it's conductive.

I just got back from the store with some NTE ZnO thermal compound, a few mica (they re thicker than the one provided with...
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-30-2021, 09:59 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

What if I clean off the surface and sand it with some 3000 grit sandpaper? I d like to avoid drilling a new hole.
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-30-2021, 06:11 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

That transparent mica that comes with the TRIAC is not enough, or no good. I ll try with just the other mica that I bought separately instead of both.

I didn't check the tube but I m pretty sure...
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-30-2021, 02:51 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I think I finally got to the bottom of this.

I plugged the waterbath to the wall (no bulb in series) and got a short on MT1. The 15A fuse didn't even blow but the circuit breaker of the...
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-28-2021, 05:17 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I haven't worked on it since last time. I ll check tomorrow or Friday if there is a signal from the controller. I do like the SCR voltage regulator idea. I might do that if I really cant figure it...
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-28-2021, 04:29 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

That's ok. You ve already helped a lot!
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-27-2021, 08:58 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I was rereading all the answers to make sure I hadn't forgotten anything. Just realized you said left pin is GATE, middle is MT2 and right is MT1. Are you sure about this? The datasheet (attached...
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-26-2021, 07:04 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I dont think there is a control signal like you said, but it could be because the waterbath is only getting 77v instead of 120v. I guess I ll have to just plug it into the wall to find out.

If...
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-26-2021, 05:56 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

The reason I said it could still blow is that the max GATE current is below 0.1A so I m worried about that. Or thats what I understood from the datasheet. Also maybe I should get a 10A fuse instead....
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-26-2021, 04:37 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I have installed the new TRIAC. A NTE56010. Same as before.

I added 15A fuses on MT1 and MT2 and a 0.1A fuse on GATE. I did not solder the fuses. I did a quick job. The wire is just twisted in...
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-25-2021, 09:28 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

This is an old picture but the best one I have. It s the first TRIAC.

Blue: GATE
Black: MT2
Orange: MT1


. I wired the subsequent ones similarly.
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-25-2021, 02:48 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

I meant to have a fuse there for when I turn it on. Sounds good I ll do that. What do I risk using the 15A fuses? I already bought those.
Forum: Troubleshooting Game Consoles & Other Weird Devices 07-25-2021, 02:32 PM
Replies: 310
Views: 30,753
Posted By vrasp
Re: Fixing a laboratory waterbath

Alright then. That's the new plan haha

I had checked for continuity between the pins and the heatsink and there was none. However, I did not try with the voltmeter on the max Ohm setting. I ll do...
Showing results 1 to 25 of 174

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:48 PM.
Did you find this forum helpful?