Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 500
Search took 0.05 seconds.
Search: Posts Made By: R_J
Forum: Troubleshooting Audio Equipment Yesterday, 07:04 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

Thats good, I hope thats all that is wrong.
Forum: Troubleshooting TVs and Video Sources Yesterday, 06:06 PM
Replies: 17
Views: 96
Posted By R_J
Re: Sharp LC-37B20E need to change channel plan

I thought they should all be the same modulation but was'nt sure so I thought I would suggest it.
Forum: Troubleshooting TVs and Video Sources Yesterday, 09:30 AM
Replies: 17
Views: 96
Posted By R_J
Forum: Troubleshooting TVs and Video Sources Yesterday, 09:10 AM
Replies: 17
Views: 96
Posted By R_J
Re: Sharp LC-37B20E need to change channel plan

There are different versions of PAL ie PAL-M and PAL-I etc. But these are the old analog broadcasting standards, In the U.K. it is now DTT (digital terrestrial television ) using DVB-T or DVB-T2 (HD)...
Forum: Troubleshooting Audio Equipment Yesterday, 08:37 AM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

If Q28/31 are shorted, check the gate resistors also (10Ω) if they are ok and the gate drive transistors check ok, I would try replacing q28/31.
I see digikey.au carriers them...
Forum: Troubleshooting Audio Equipment 08-19-2019, 10:59 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

Thats because there is only 3 volts on the secondary and not 30v. Start checking for shorted output transistors
Forum: Troubleshooting Audio Equipment 08-19-2019, 10:58 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

Check the voltage on D31, it should be 16 volts, this will allow the regulators to supply +15V_CTRL If this voltage is good (15 volts)

Check that there are not any shorted output transistors...
Forum: Troubleshooting Audio Equipment 08-19-2019, 10:35 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

Page 6, Off T1 pin17 through D13 to C45 (+30 volt secondary supply)
Forum: Troubleshooting Audio Equipment 08-19-2019, 10:28 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

You would be better off checking the voltage on C45 to see if you are getting +30 volts.
The voltage on D26 will be misleading because it is also supplied by VK_START.
maybe? the way to find out...
Forum: Troubleshooting Audio Equipment 08-19-2019, 10:16 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

K1 is a relay. It is there to bypass the RT6 thermistor once the power supply starts. It will go CLICK. and the relay contacts will close shorting RT6.
If you look at the schematic you will see A1...
Forum: Troubleshooting Audio Equipment 08-19-2019, 10:13 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

If the switching power supply is working it will provide the run voltage via T1 (pin6) and D26. If its not working it could be due to the primary winding not being driven by the fets, Check Q26 ~ Q31...
Forum: Troubleshooting Audio Equipment 08-19-2019, 09:47 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

So now the power supply is drawing current again, but the K1 relay is not being energized to short RT6, What is the V_BULK voltage now?
So what are the voltages on V_KSTART and +15V_CTRL
Also are...
Forum: Troubleshooting Audio Equipment 08-19-2019, 09:25 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

There's not much in that circuit, something is causing V_KSTART to be 10 volts instead of 32v
Also D31 is a 16v zener and you are getting 12v on it. Q39,40,41 are acting like voltage regulators for...
Forum: Troubleshooting Audio Equipment 08-19-2019, 08:16 PM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

Have you checked any of the voltages on U14? Do you have VCC on pin 12? The ic will not work without VCC +15V_CTRL
If you have 300vdc on V_BULK, then it will be on one end of R374, then about(145v?)...
Forum: Troubleshooting Audio Equipment 08-19-2019, 06:55 PM
Replies: 7
Views: 70
Posted By R_J
Re: Troubleshooting DAV-HDX265 no power

It's hard to say what to check next, the voltages for the main system control ic seem to be there, so when you push the power button, ic501 should see that command and outout 3.2v on P_CONT1 to turn...
Forum: Troubleshooting Audio Equipment 08-19-2019, 09:04 AM
Replies: 7
Views: 70
Posted By R_J
Re: Troubleshooting DAV-HDX265 no power

If the E+4V is ok, that 6V should only be 6v, if it is higher, it could be due to a bad C944, when they get weak they don't filter properly and can show a higher than normal voltage. The 4 & 6 volts...
Forum: Abit - Asus - Aopen 08-18-2019, 09:40 PM
Replies: 4
Views: 89
Posted By R_J
Re: M2n68-AM SE

Have you tried it with a cpu installed? It may require a cpu (VID) before it knows what to set the output voltage to.
Forum: Troubleshooting Audio Equipment 08-18-2019, 09:01 PM
Replies: 7
Views: 70
Posted By R_J
Re: Troubleshooting DAV-HDX265 no power

It looks like the power supply is working, I would connect it back in. and see if it will turn on.
Pin 11 & 8 are low because you need P.CONT1 to turn on ic941 & 943. When CN906 is connected to the...
Forum: Troubleshooting TVs and Video Sources 08-18-2019, 02:16 PM
Replies: 4
Views: 58
Posted By R_J
Re: LN40C630K1FXZA hit by lightning

That looks like data corruption, If you can do a master reset on the tv, try that, If there is a firmware update try doing that. I suspect it is a fault with the main.
Forum: Troubleshooting TVs and Video Sources 08-18-2019, 02:07 PM
Replies: 26
Views: 441
Posted By R_J
Re: Philips 47PFL8404 H / 12, chassis Q548.1ELA

This is what I refered to in post #6
Points 10&5 and 9&6 are the same, I just picked a number.
So one of the secondaries is open, now you need to find a transformer.
Forum: Troubleshooting TVs and Video Sources 08-18-2019, 12:10 PM
Replies: 26
Views: 441
Posted By R_J
Re: Philips 47PFL8404 H / 12, chassis Q548.1ELA

You don't check resistance with power on. The one secondary between 7 & 8 seems open.
5 & 6 is one secondary, 7 & 8 is the other
See post #6
Forum: Troubleshooting Game Consoles & Other Weird Devices 08-18-2019, 12:04 PM
Replies: 16
Views: 555
Posted By R_J
Re: Sega mega driveII AV problem

That 95cm is long, when you are talking about video signals. Each of the R, G, B, should be using shielded cable, and I would also use a shielded cable for the sync and for the audio. Find an vga...
Forum: Troubleshooting Audio Equipment 08-18-2019, 11:47 AM
Replies: 7
Views: 70
Posted By R_J
Re: Troubleshooting DAV-HDX265 no power

What voltage are you measuring on CN906? Just use chassis ground. Or if you are working on just the power supply out of the unit, use pin 7,10 or 12. The voltage you need is 6Volts, (pin6), this...
Forum: Troubleshooting TVs and Video Sources 08-18-2019, 09:14 AM
Replies: 325
Views: 37,079
Posted By R_J
Re: Sharp LC-70LE757U Flashing 2-5 :-( can it be saved economically?

NautilusComputer:
It would be best to start a new thread for your model, attach some pictures of the boards and one of the complete rear with all boards connected if you can
Forum: Troubleshooting Audio Equipment 08-18-2019, 08:40 AM
Replies: 37
Views: 424
Posted By R_J
Re: Crown Xti 1000 - No power

What are you using for ground when you check this voltage? you should be using V_BLKRTN or D24 (-) If you used chassis as the ground the voltages won't be right.
Just a note on RT6, it will and...
Showing results 1 to 25 of 500

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2019
Powered by vBulletin ®
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:36 AM.
Did you find this forum helpful?