Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 23 of 23
Search took 0.00 seconds.
Search: Posts Made By: events.b
Forum: Troubleshooting TVs and Video Sources 06-07-2021, 12:20 AM
Replies: 8
Views: 447
Posted By events.b
Re: Sceptre X505BV - Logo appears for 1 sec then backlight shuts off, LEDs tested goo

Update: The op-amp (U14) was also bad. After replacing this op-amp and the optoisolator, the TV is working again.
Forum: Troubleshooting TVs and Video Sources 03-23-2021, 11:47 AM
Replies: 8
Views: 447
Posted By events.b
Re: Sceptre X505BV - Logo appears for 1 sec then backlight shuts off, LEDs tested goo

Update: One of the optoisolators for the backlight current feedback I found to be open circuit. I replaced the optoisolator but still no change. I suspect the op-amp that drives the optoisolator is...
Forum: Troubleshooting TVs and Video Sources 02-10-2021, 11:28 PM
Replies: 8
Views: 447
Posted By events.b
Re: Sceptre X505BV - Logo appears for 1 sec then backlight shuts off, LEDs tested goo

Hello, after the LED shutdown, the voltages are as follows:

The 400V caps near the LED backlight connector are at 0.4V
The signal labeled "BK" is 4.5V
The signal labeled "ADJ" is 4.1V
Forum: Troubleshooting TVs and Video Sources 02-09-2021, 12:33 PM
Replies: 8
Views: 447
Posted By events.b
Re: Sceptre X505BV - Logo appears for 1 sec then backlight shuts off, LEDs tested goo

Yes, I did take the panel apart because I too initially suspected faulty LEDs. The tester was showing about 79 volts I think, on each array. The TV has two separate LED arrays, one on each side. I...
Forum: Troubleshooting TVs and Video Sources 02-09-2021, 10:03 AM
Replies: 8
Views: 447
Posted By events.b
Re: Sceptre X505BV - Logo appears for 1 sec then backlight shuts off, LEDs tested goo

So, you think the tester is giving me a false negative? That's disappointing to hear that it is a flawed test. I will try your suggestion and record a video to see if that gives any clues, thanks for...
Forum: Troubleshooting TVs and Video Sources 02-08-2021, 11:03 PM
Replies: 8
Views: 447
Posted By events.b
Question Sceptre X505BV - Logo appears for 1 sec then backlight shuts off, LEDs tested good

Hello, this TV currently has me stumped. As the title states, when I power on the unit, the backlight comes on for 1 second then shuts off. The TV is still on, and I can see the video if I shine a...
Forum: Troubleshooting TVs and Video Sources 04-03-2018, 11:31 AM
Replies: 12
Views: 957
Posted By events.b
Re: Apex / Jensen JE3708 bad PSU, no 5VSB, can't find schematic

Circled in red, it goes directly to the VCC pin (pin 5) of IC6
Forum: Troubleshooting TVs and Video Sources 04-03-2018, 09:08 AM
Replies: 12
Views: 957
Posted By events.b
Re: Apex / Jensen JE3708 bad PSU, no 5VSB, can't find schematic

Found an opened resistor that supplies VCC power to the IC6. Replaced it and +5Vsb exists now!

Unfortunately still not standby LED and no sign of life, I suspect main board is faulty as well.
Forum: Troubleshooting TVs and Video Sources 03-29-2018, 09:05 AM
Replies: 12
Views: 957
Posted By events.b
Re: Apex / Jensen JE3708 bad PSU, no 5VSB, can't find schematic

I also found this link, selling a "repair kit" for LK4180 power supply:

http://www.ohmsupplies.co.uk/epages/62027733.sf/en_AU/?ObjectPath=/Shops/62027733/Products/KIT279

I emailed support and...
Forum: Troubleshooting TVs and Video Sources 03-29-2018, 07:47 AM
Replies: 12
Views: 957
Posted By events.b
Re: Apex / Jensen JE3708 bad PSU, no 5VSB, can't find schematic

Hi,

After some googling I came across this:

https://elektrotanya.com/content/gaba-glv3296-lcd-be-keresnek-lk4180-000b-tap-panelt

It's Polish but it seems like they identified it as LD7535
...
Forum: Troubleshooting TVs and Video Sources 03-28-2018, 03:28 PM
Replies: 12
Views: 957
Posted By events.b
Forum: Troubleshooting TVs and Video Sources 03-28-2018, 01:16 PM
Replies: 12
Views: 957
Posted By events.b
Re: Apex / Jensen JE3708 bad PSU, no 5VSB, can't find schematic

IC1 is unfortunately covered in epoxy and I cannot read it.
IC2 is ST Microelectronics L6599D

The big main filter cap carries 160VDC on it.
Forum: Troubleshooting TVs and Video Sources 03-28-2018, 07:39 AM
Replies: 12
Views: 957
Posted By events.b
Apex / Jensen JE3708 bad PSU, no 5VSB, can't find schematic

Hi,

I'm working on a Apex JE3708 with no 5V standby. Main cap is showing 160V as expected. The part number on the PSU is LK4180-001G, but I can't find schematics anywhere for it. I have identified...
Forum: Troubleshooting TVs and Video Sources 09-20-2017, 06:29 PM
Replies: 5
Views: 903
Posted By events.b
Re: LG 42LD450 struck by lightning, replaced main board, now every other column is re

Replaced the T-CON, TV is fixed! Another one back in service.
Forum: Troubleshooting TVs and Video Sources 09-14-2017, 05:27 PM
Replies: 5
Views: 903
Posted By events.b
Re: LG 42LD450 struck by lightning, replaced main board, now every other column is re

Hey dskall, I checked and reseated the cables to the t-con, they look good, it didn't make a difference. Could this be a failure of the as15f chip?
Forum: Troubleshooting TVs and Video Sources 09-14-2017, 08:02 AM
Replies: 5
Views: 903
Posted By events.b
LG 42LD450 struck by lightning, replaced main board, now every other column is red.

I got a LG 42LD450-UA with the worst case of lightning damage I've ever seen. The main board was absolutely toast. The lightning came in through the composite inputs and took out those circuits, the...
Forum: Troubleshooting TVs and Video Sources 07-17-2016, 03:10 PM
Replies: 49
Views: 26,045
Posted By events.b
Re: Sanyo DP42848 42" LCD TV: sound, but no picture

So, it turns out there were actually 2 failed lamps. 5th from the top and 5th from the bottom. I ordered 2 used lamps from an eBay seller for $20 shipped for both, as new lamps were too costly for me...
Forum: Troubleshooting TVs and Video Sources 06-27-2016, 08:24 PM
Replies: 49
Views: 26,045
Posted By events.b
Re: Sanyo DP42848 42" LCD TV: sound, but no picture

Well I finally got around to taking the panel apart. I found the source of the problem :D As expected, there is a burned out CCFL. It may not be easy to tell in the attached photo, but it is the 5th...
Forum: Troubleshooting TVs and Video Sources 06-19-2016, 02:25 PM
Replies: 49
Views: 26,045
Posted By events.b
Re: Sanyo DP42848 42" LCD TV: sound, but no picture

Hi,

I have the same model TV and same issue. I have not yet opened up the panel but I am getting ready to do it once I find a folding table to set everything up on. Here is the datasheet for the...
Forum: Troubleshooting TVs and Video Sources 11-16-2015, 07:55 PM
Replies: 21
Views: 11,668
Posted By events.b
Re: Seiki SE322FS w/sound/no video

Can anyone provide a clear picture of the back of the power supply, I have a blown power supply with unrecognizable resistors: R53, R58, R65, R66, R67, R68

Service manual would help too

Thanks
Forum: Troubleshooting TVs and Video Sources 08-16-2015, 02:00 PM
Replies: 41
Views: 16,730
Posted By events.b
Re: T-CON Check Spreadsheet

Just encountered a TV with this symptom, tested and repaired 100% successfully thanks to your spreadsheet, thank you
Forum: Troubleshooting TVs and Video Sources 08-23-2014, 10:36 AM
Replies: 16
Views: 9,606
Posted By events.b
Re: Sharp LC 42SV50U green lite

For clarification, I used an old 128MB stick that was formatted FAT32. It did not matter if there were other files on the stick. Just put the .pkg file at the root of the stick. The TV WILL flash...
Forum: Troubleshooting TVs and Video Sources 08-23-2014, 09:57 AM
Replies: 16
Views: 9,606
Posted By events.b
Re: Sharp LC 42SV50U green lite

Hi,

I have the same exact TV with the same exact symptom. I plug in the TV and have red standby light. I turn on the TV and have the steady green light, but no backlight. I have not tried forcing...
Showing results 1 to 23 of 23

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:37 PM.
Did you find this forum helpful?