Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: stephtech
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-20-2022, 07:01 AM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

well, I do not want to argue with you but from the 9511 datasheet, it is mentioned that it is a PWM signal, not serial. And also the fact that COMP voltage changes is because the VID signal from the...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-19-2022, 09:58 PM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

So I may have found something (with a nicer scope), the VID signal going to the 9511 is problematic.
It is not always present, when it is, it is around 0.9V in amplitude and frequency is varying a...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-17-2022, 10:26 PM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

I just realized that I missed the COMP to verify also, I just did.
Upon power up, I got 1.59V and when initialized, I got 1.43V

not much information in the datasheet for this signal as to what...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-17-2022, 09:30 PM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

oh crap, I checked the wrong Vref pin..I checked by mistake pin 8, this is for the 9511P, I have the 9511Q which is pin 4 for the Vref.

So Vref is rock solid at 2.0V, the Refin is actually...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-17-2022, 08:35 AM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

I think you are on something!
the Vref pin is showing 1.85V and when the Vcore drops, it is around 1.0v and not stable. According to the datasheet for the P version (should be the same for the Q),...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-16-2022, 10:06 PM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

* did checked the crystal and waveform are nice and steady at 27Mhz *

While there with the scope, I probed the bios chip on pins 2 and 5 to see activity...not much going there but I was using a...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-16-2022, 08:06 PM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

very good quality suggestions here;

For the VCC on the up9511Q, there is a 2.2R resistor inline and it is ok, 4.97V steady at power up and after bios try to initialize the card.

As for the...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-16-2022, 04:23 PM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

It is a UP9511Q, not the usual P which has more phases.

For the up9511Q, there is not datasheet available but I did found an image with the pinout.

You suspect something with the controller?
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-16-2022, 09:52 AM
Replies: 20
Views: 1,364
Posted By stephtech
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-16-2022, 08:08 AM
Replies: 20
Views: 1,364
Posted By stephtech
Re: GTX1060 not working, Vcore down to 0.3V

yes I did but no GPU found
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 01-15-2022, 11:10 PM
Replies: 20
Views: 1,364
Posted By stephtech
GTX1060 not working, Vcore down to 0.3V

Hi,
Need some help as I am struggling with this GPU.
It is an Asus Dual GTX 1060 3GB

Current problem when I received the board (I do not know previous history), device manager show error code...
Showing results 1 to 11 of 11

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 11:58 PM.
Did you find this forum helpful?