Badcaps.net Forum
Go Back   Badcaps Forums > Search Forums
Register FAQ Calendar Search Today's Posts Mark Forums Read

Showing results 1 to 25 of 56
Search took 0.00 seconds.
Search: Posts Made By: waldoalvarez00
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-26-2021, 02:48 PM
Replies: 4
Views: 686
Posted By waldoalvarez00
Re: Missing 12v in asrock z77 extreme 4

Just powered it to try to measure some 12v points and noticed the superio (NCT6776D) is shorted and getting the 3.3v regulator from 5v standby to become super hot as well. I think I need to order a...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-26-2021, 09:49 AM
Replies: 4
Views: 836
Posted By waldoalvarez00
Re: Asrock X470D4U server board.

https://download.asrock.com/Manual/X470D4U.pdf

0x36 PEI_CPU_SMM_INIT

https://en.wikipedia.org/wiki/System_Management_Mode

0x90DXE_BDS_STARTED (that means that is trying to boot)

I saw...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-26-2021, 09:34 AM
Replies: 4
Views: 617
Posted By waldoalvarez00
Re: Nvidia GTX960 start on second time

That kinds of things happen to me with some capacitor already failing. The power somehow fixes it temporarily and other power times it is "fixed" for a while. Then the thing comes back eventually.
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-26-2021, 09:31 AM
Replies: 4
Views: 836
Posted By waldoalvarez00
Re: Asrock X470D4U server board.

I think you better find out what those codes in the led display mean. Should be in the board manual.
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-26-2021, 09:16 AM
Replies: 11
Views: 659
Posted By waldoalvarez00
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-26-2021, 08:57 AM
Replies: 4
Views: 686
Posted By waldoalvarez00
Re: Missing 12v in asrock z77 extreme 4

Another thing, I pulled some mosfets from VRM (3 of them) and they are totally ok as measured by transistor tester. So I soldered them back into the board and tested they where well connected with...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-26-2021, 08:50 AM
Replies: 4
Views: 686
Posted By waldoalvarez00
Missing 12v in asrock z77 extreme 4

Hi Folks:

I have this board and attached a GPU that created a short in 12v pciex port lines (the slot). Something smoked with white smoke but nothing looks burned. Around the VRM was some smell....
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-02-2021, 03:42 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Re: Tesla m40 burned my motherboard VRM

I found this youtube video with a guy diagnosing something similar. Short in those pciex lines. (different shunt) Says looks repairable. I hope my GPU didn't fried.

According to what I understood...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-01-2021, 08:19 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Re: Tesla m40 burned my motherboard VRM

Ok probably you are right about motherboard VRM since is 12v and shouldn't be going through motherboard VRM.

I do however tested 12v pcie pins looking at the pinout (first 3 side B)
...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-01-2021, 04:32 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Re: Tesla m40 burned my motherboard VRM

I found the explanation from this guy.

https://www.youtube.com/watch?v=6BBEasRiM_M

Seems the memory VRM failed somehow, that is why L14 inductor is cracked and close shunt is also little bit...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 06-01-2021, 03:09 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Re: Tesla m40 burned my motherboard VRM

I have update. I decided to remove heatsink and found something strange. One of the SMD inductors is cracked.
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 05-31-2021, 07:39 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Re: Tesla m40 burned my motherboard VRM

I had all pciex occupied when things happened. Video card (small one but without power input), wifi card and sound card + tesla.

I am wondering is it possible the card is only sucking power from...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 05-30-2021, 03:19 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Re: Tesla m40 burned my motherboard VRM

This is exactly the power supply:

SSR-1200PD

Says

Protection OPP, OVP, UVP, OCP, OTP, SCP

We tested voltages with meters and all where in range, also powered another computer with it and...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 05-29-2021, 12:59 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Re: Tesla m40 burned my motherboard VRM

Power supply is a Seasonic Prime 1200 Platinum. The power connector was original NVIDIA CPU to PCIEX wire. I send you some pictures. I got an asus board now with DIGI VRM and DrMOS. I suppose that...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 05-24-2021, 09:16 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Re: Tesla m40 burned my motherboard VRM

I forgot to mention the Tesla was quite hot when I removed it from the motherboard. I wasn't calculating anything. Just started driver installation.
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 05-24-2021, 08:56 PM
Replies: 12
Views: 1,219
Posted By waldoalvarez00
Tesla m40 burned my motherboard VRM

Hi Folks:

I just bought an used Tesla m40 12 Gb used at ebay. Thing is I bought an nvidia CPU to pciex power adapter. Two wires to one. So I just plugged those two pciex and the card in pciex16...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 10-30-2016, 07:19 PM
Replies: 2
Views: 2,318
Posted By waldoalvarez00
Re: Gigabyte GA-z68xp-ud3p no power

Looks like a small solid cap. I saw it was leaking down there. I already purchased some on ebay ultralow esr same capacity voltage rating. Let's see what happens cause this one is not an experiment...
Forum: Troubleshooting Game Consoles & Other Weird Devices 10-28-2016, 06:35 PM
Replies: 60
Views: 17,246
Posted By waldoalvarez00
Re: xbox 360 blowing mosfet

I should test those small SMD caps around the chip for shorts at least. Maybe some burned SMD resistor could shed some light without a scope. I have that transistor tester I modded a little bit...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 10-21-2016, 08:36 PM
Replies: 2
Views: 2,816
Posted By waldoalvarez00
Re: Repairing a Dell H535T Motherboard

I have the ones you need but I don't have the ones I need. I always try to put the same capacity ones but think theoretically you can put higher capacity at the input of the VRM. At the output not...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 10-21-2016, 07:53 PM
Replies: 2
Views: 2,318
Posted By waldoalvarez00
Re: Gigabyte GA-z68xp-ud3p no power

UPDATE: I managed to make it start. Sometimes it even boots sometimes it doesn't. I attached a dignostics card and sometimes it reports "bad signal check CPU block" sometimes I see the BIOS messages...
Forum: Troubleshooting Computer Displays 10-20-2016, 04:37 PM
Replies: 13
Views: 2,832
Posted By waldoalvarez00
Re: Issue with acer v173 CCFL inverter

Never figured out with this one so I left it as Monitor. I transformed some others. I even fixed one that had a bad cap in the inverter. I am thinking that for PWM inverters I can use an attiny since...
Forum: Troubleshooting Game Consoles & Other Weird Devices 10-20-2016, 04:33 PM
Replies: 60
Views: 17,246
Posted By waldoalvarez00
Re: xbox 360 blowing mosfet

Just an update, I replaced the chip by a brand new one and nothing. Is not the chip. It is something in that circuit however. I expect this month or next one to buy an oscilloscope. Really needed for...
Forum: Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals 10-20-2016, 01:45 PM
Replies: 2
Views: 2,318
Posted By waldoalvarez00
Gigabyte GA-z68xp-ud3p no power

Hi folks:

I have this motherboard GA-z68xp-ud3p. I know my brother connected it and he said to me "smoke came from the unit" afer one day of functioning. No idea from where the smoke came. I...
Forum: Troubleshooting Computer Displays 05-10-2016, 06:17 PM
Replies: 13
Views: 2,832
Posted By waldoalvarez00
Re: Issue with acer v173 CCFL inverter

ok the tester frequency is around 7 kHz
Forum: Troubleshooting Computer Displays 05-10-2016, 05:53 PM
Replies: 13
Views: 2,832
Posted By waldoalvarez00
Re: Issue with acer v173 CCFL inverter

Yes of course I disconnected the PWM wire from the logic board. Both where disconnected. When I put high the ON/OFF line it turns on ok (PWM disconnected as well). When I disconnect the logic board...
Showing results 1 to 25 of 56

 
Forum Jump


Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:19 PM.
Did you find this forum helpful?