View Single Post
Old 07-03-2020, 07:27 PM   #50
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 38,504
Default Re: Old Gateway 2000 speakers out of sorts.

They do not look right. Notes: No need to have second speaker connected.
Pin 1: N.C. reported as: 0
Pin 2: Bootstrap 2 reported as:14.5. I need to check my speaker.
Pin 3: Output 2 reported as:0.5 this output pin should be at about 1/2 of the VCC.
Pin 4: VCC1 reported as:14.7
Pin 5: Output 1 reported as: 0.5 this output pin should be at about 1/2 of the VCC.
Pin 6: Bootstrap 1 reported as: 0.46. I need to check my speaker.
Pin 7: PWR-GND reported as: 0
Pin 8: VCC2 reported as:14.6
Pin 9: Ripple filter reported as: 7.6. I need to check my speaker.
Pin 10: NF1 (Negative Feedback 1) reported as: 0.10
Pin 11: Input 1 reported as: 0.47
Pin 12: Input 2 reported as: 0.12
Pin 13: NF2 (Negative Feedback 2) reported as: 0.10
Pin 14: Pre-Gnd 1 reported as: 0
Pin 15: Pre-Gnd 2 reported as: 0
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809

Last edited by budm; 07-03-2020 at 07:28 PM..
budm is offline   Reply With Quote