View Single Post
Old 09-29-2020, 06:27 PM   #16
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

So, since I don't have any analog video, I digged into the service manual. And I have some theories about both audio issue and analog video issue, that will lead into my initial one (which has been fixed by some magic trick lol)

- For the audio, I highly suspect the H board, expecially the MSP (multi signal processor). As I said, I don't have ANY audio on ANY output (even headphones), and it was working before. Maybe I screwed that with the hot plug in when I tested some things. Totally my bad on this one I guess.

- For the analog video, I have 2 suspects :
- the Video Input Select chip, but I'm not confident in this one, I don't think it is.
- the ADC chip on the DG board that is just before the RGB processor. I think it might be this one that is faulty.

So, I can have 2 situations :

1) The H board is litterally the only one faulty, with a bad MSP/VIS/Capacitor (or anything that can be shorted)
2) The H board AND the DG board are faulty, the H one is for the MSP, and the DG is for the ADC.

So I prepared for the second one. I just bought the DG board AND the H board. I bought both for a total of 30€ (~35$). Since I bought the TV for only 20€, it will probably cost me 50€ (~58$) to have it fully fontionnal.

Also, I think that the TV wasn't booting properly because of one or both board faulty, and to protect the circuit it was just shutting off. But I can assure you that it is from DG board or H board, or both. I will tell you once I have my boards if it worked.

Edit : frickin missclick tab and enter lol.

Last edited by novak2; 09-29-2020 at 06:37 PM..
novak2 is offline   Reply With Quote