View Single Post
Old 10-29-2020, 12:36 AM   #56
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 39,200
Default Re: Tefal GV8962 Pro Express steam iron - no power

Quote:
Originally Posted by beetle1303 View Post
Black probe on C2 -Ve, Red probe on
Pin1: 23 Vdc / 146 ohm
Pin2: < 1 Vdc / < 1 ohm
Pin3: < 1 Vdc / 14 ohm

Black probe on Pin2: Red probe on
Pin1: 23 Vdc / 152 ohm
Pin3: < 1 Vdc / 14 ohm

Marking on U2 is completely not readable.

*** Just to be clear: Pin1 is on the left and Pin3 is on the right of the picture I attached.
As shown in your picture: Pin 1 (Right pin) of U2 is connected to C7, Pin 3 (Left pin) is connected to C6.

I do not understand why your readings show Voltages. Are you checking the resistance of C6 and C7 with POWER applied to the unit while doing resistance test?
Attached Images
File Type: jpg U2.jpg (1.11 MB, 4 views)
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809

Last edited by budm; 10-29-2020 at 12:57 AM..
budm is offline   Reply With Quote