Thread: windows 7
View Single Post
Old 05-29-2021, 07:07 PM   #16
RJARRRPCGP
Badcaps Veteran
 
Join Date: Jul 2004
City & State: North Springfield, Vermont
My Country: USA
Line Voltage: 118-127V 59-63.5 Hz-> actualizo: pérdido de voltaje
I'm a: Knowledge Seeker
Posts: 6,029
Default Re: windows 7

Quote:
Originally Posted by Topcat View Post
It started out that way.....but after SP1 came out, I never looked back. As a matter of fact I'm still using it with extended updates.
Unfortunately, the 7 WU is infamous for error code 0x80080005 with what I believed I traced to certain early-2010s' major updates, when not installed one at a time with a reboot after each!

IIRC, I traced that to updates that are from pre-2012, if not solely certain updates from 2011.
__________________
ASRock B550 PG Velocita

Ryzen 5 "Vermeer" 5600X

16 GB G. Skill Ripjaws V F4-3200C14D-16GVR

Sapphire Nitro+ Radeon RX 6600 XT

eVGA Supernova G3 750W

Samsung 970 Pro 512 GB NVMe SSD




"¡Me encanta "Me Encanta o Enlistarlo con Hilary Farr"!" -mí mismo

"There's nothing more unattractive than a chick smoking a cigarette" -Topcat

"Today's lesson in pissivity comes in the form of a ziplock baggie full of GPU extension brackets & hardware that for the last ~3 years have been on my bench, always in my way, getting moved around constantly....and yesterday I found myself in need of them....and the bastards are now nowhere to be found! Motherfracker!!" -Topcat

"did I see a chair fly? I think I did! Time for popcorn!" -ratdude747

Last edited by RJARRRPCGP; 05-29-2021 at 07:09 PM..
RJARRRPCGP is offline   Reply With Quote