View Single Post
Old 10-13-2020, 09:17 PM   #5
RJARRRPCGP
Badcaps Veteran
 
Join Date: Jul 2004
City & State: North Springfield, Vermont
My Country: USA
Line Voltage: 118-127V 59-63.5 Hz-> actualizo: pérdido de voltaje
I'm a: Knowledge Seeker
Posts: 6,074
Default Re: Old 286 motherboard cries for help

I suspect a bad solder joint, like a used Radeon 9800 Pro I had in 2007.
(That card seemed to be fine at first, but then turned around, and when just in a utility program, the screen was corrupted! Then on reboot, kept getting a corrupted BIOS screen, random coloured letters and I thought I saw blinking letters as well.
A dummy at the time, I was hoping an alcohol bath would fix it. I noticed that moving it around in the AGP slot, would result in a change of what's on the screen.)
__________________
ASRock B550 PG Velocita

Ryzen 5 "Vermeer" 5600X

32 GB G.Skill Trident Z Neo F4-3600C18D-32GTZN

Sapphire Nitro+ Radeon RX 6750 XT

eVGA Supernova G3 750W

Western Digital Black SN850 1TB NVMe SSD




"¡Me encanta "Me Encanta o Enlistarlo con Hilary Farr"!" -mí mismo

"There's nothing more unattractive than a chick smoking a cigarette" -Topcat

"Today's lesson in pissivity comes in the form of a ziplock baggie full of GPU extension brackets & hardware that for the last ~3 years have been on my bench, always in my way, getting moved around constantly....and yesterday I found myself in need of them....and the bastards are now nowhere to be found! Motherfracker!!" -Topcat

"did I see a chair fly? I think I did! Time for popcorn!" -ratdude747

Last edited by RJARRRPCGP; 10-13-2020 at 09:18 PM..
RJARRRPCGP is offline   Reply With Quote