View Single Post
Old 05-16-2022, 04:32 PM   #35
Shinjinkun
Member
 
Join Date: Mar 2022
City & State: Altea
My Country: Spain
I'm a: Knowledge Seeker
Posts: 35
Default Re: Cyberpower CP900EPFCLCD - F03 Error

Quote:
Originally Posted by Per Hansson View Post
The "T" in "TAPc" could stand for "Time Delay" i.e. a slow blow fuse.
But none of those letters really make sense so could just be production numbers...
If you try with a quick blow fuse you don't risk anything.
I.e. you can always switch to a slow blow instead if it blows.
But of course start with the incandescent lamp: that is the most important safety test really...
Yes, I will use the incandescent lamp first, as it will take several days or weeks to get the fuse replacement. Problems of living in a small village. I will order the replacement as soon as possible.


Quote:
Originally Posted by Per Hansson View Post
Correct, you can also search Youtube or Google for some bridge rectifier test videos, in total there are 4 diodes to test...
I watched two or three of these videos, and it looks like the BD1 rectifier is in order.

Quote:
Originally Posted by Per Hansson View Post
As for the optocoupler if you can't read anything it is probably broken.
So desolder it and the 550ohm resistor from the board and test again.
Actually, I tested U3 again, and I get 1.082V between anode to cathode. It seems that a small circuit and a battery are needed to fully test the optocoupler, so I may have to trust it for the moment.
In the end, I will desold the resistor and put a replacement.

I will let you know once I get the lamp holder solded.

Thanks
Shinjinkun is offline   Reply With Quote