Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-26-2021, 04:34 AM   #1
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default TCL 65" U65E5800FS - Black shading after startup

Hi all,

TCL Model U65E5800FS (AUS)
D65A620U (CN equivalent)

My 65" TCL just started doing something strange. I searched the forums but couldn't find any threads covering the exact issue (possibly not using the right keywords).

When I turn it on the title screen displays normally... a brilliant, consistent white with no artifacts and the TCL logo in the middle.


Within 2 sec to 2 min the left and right side of the screen go dark, creating a vignette with only the centre illuminated.



Same issue using my PC as the source.


I have tested the issue with two separate sources using two different HDMI cables in all 4 HDMI ports. Same result each time. So it points to a hardware issue with the TV.

I assume it's not a problem with the backlights since the title screen it fine.
I also assume the T-Con is ok since the picture is still normal (albeit dark).

I suspect this problem is similar to the seemingly common issue others have experienced with just one half of the screen going dark. But thought is was worth running it by everyone in case it was something new or different.

Would it be something like a failure in the voltage supply to the backlights? Something that works correctly for a little while then gives out? Bad capacitor for example?

Any suggestions or help with troubleshooting would be much appreciated.

Many thanks
Attached Images
File Type: jpg IMG20210926131822.jpg (207.0 KB, 62 views)
File Type: jpg IMG20210926131824.jpg (335.9 KB, 48 views)
File Type: jpg IMG20210926132003.jpg (663.3 KB, 46 views)
File Type: jpg IMG20210926132117.jpg (481.9 KB, 46 views)

Last edited by Stuckster; 09-26-2021 at 05:53 AM.. Reason: Typo
Stuckster is offline   Reply With Quote
Old 09-26-2021, 03:48 PM   #2
neilc6
Badcaps Veteran
 
Join Date: Nov 2015
City & State: BC
My Country: Canada
I'm a: Knowledge Seeker
Posts: 1,226
Default Re: TCL 65" U65E5800FS - Black shading after startup

Bad backlights. Could be failing at lower or higher current. What happens when you adjust the backlight level?
neilc6 is offline   Reply With Quote
Old 09-26-2021, 07:08 PM   #3
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

How do you adjust the backlight level? I couldn't find an option in the user menu. Is that a manufacturers setting. How to access?
Stuckster is offline   Reply With Quote
Old 09-26-2021, 07:20 PM   #4
R_J
Badcaps Veteran
 
Join Date: Jun 2012
City & State: ☻
My Country: Canada
I'm a: Professional Tech
Posts: 7,350
Default Re: TCL 65" U65E5800FS - Black shading after startup

Quote:
Originally Posted by Stuckster View Post
How do you adjust the backlight level? I couldn't find an option in the user menu. Is that a manufacturers setting. How to access?
If you don't have a "Backlight" adjustment in the menu, try adjusting the "Brightness" if it has this adjustment.
R_J is offline   Reply With Quote
Old 09-27-2021, 03:34 AM   #5
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

Adjusting brightness affects the screen consistently. No relative change between the dark and light areas.
Stuckster is offline   Reply With Quote
Old 09-27-2021, 04:52 AM   #6
angelos
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Free State
My Country: South Africa
Line Voltage: 220V AC
I'm a: Professional Tech
Posts: 303
Default Re: TCL 65" U65E5800FS - Black shading after startup

I think it is a panel related issue, perhaps the side COF IC's that are causing the issue. I had my Samsung TV doing this intermittently and i found one of those side COF IC's was touching on the metal frame. It seems as when they manufactured this TV they bent that COF IC like a "U". I straightened this COF IC and taped it down and the problem was solved. It's been a year now.
My symptom was a darker horizontal bar that was appearing and disappearing with a thickness of about 3 inches.
angelos is offline   Reply With Quote
Old 09-28-2021, 08:50 PM   #7
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

Quote:
Originally Posted by angelos View Post
I think it is a panel related issue, perhaps the side COF IC's that are causing the issue. I had my Samsung TV doing this intermittently and i found one of those side COF IC's was touching on the metal frame.

Hmm...thanks for that. I'll check it out.
If in fact that is he problem it seems odd that it's just randomly started happening, with the TV sitting on the wall.
Stuckster is offline   Reply With Quote
Old 09-29-2021, 12:48 AM   #8
diif
Badcaps Veteran
 
Join Date: Feb 2014
City & State: Midlands
My Country: England
I'm a: Professional Tech
Posts: 5,557
Default Re: TCL 65" U65E5800FS - Black shading after startup

Quote:
Originally Posted by Stuckster View Post
Adjusting brightness affects the screen consistently. No relative change between the dark and light areas.
I think they were wondering if the backlight is turned down does it take longer before going to black.
Photo 1 shows a slight greying in the same position as the black, I suspect LEDs.
diif is offline   Reply With Quote
Old 09-29-2021, 01:44 AM   #9
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

Quote:
Originally Posted by diif View Post
I think they were wondering if the backlight is turned down does it take longer before going to black.
Ahh, got it. BTW I found the Backlight setting
No noticeable change in the time taken for the backlights to dim when the backlight is adjusted up or down (tested several times).

Quote:
Originally Posted by diif View Post
Photo 1 shows a slight greying in the same position as the black, I suspect LEDs.
There is a very slight vignette in the corners in "normal" mode which I suspect may be common in mid range LCDs. But the camera has definitely emphasised the effect.
Stuckster is offline   Reply With Quote
Old 09-29-2021, 01:57 AM   #10
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

Interestingly, the problem has gone away this afternoon!

At the same time as testing the backlight setting (which had no affect), I also went to the Home screen, which we don't normally do since we run everything from a Mac via HDMI. I also connected the TV to Wifi (which we also don't usually have connected, since it's not needed).

I don't see how either of these actions could have actually solved the issue and suspect it is just coincidental, but you never know?!
It seems more likely that not using the TV for a couple of days has allowed some component to reset or return to normal working parameters. I guess I'll monitor over the next 48 hours and see if the issue returns.

Thoughts ??

Last edited by Stuckster; 09-29-2021 at 01:59 AM..
Stuckster is offline   Reply With Quote
Old 09-29-2021, 09:38 AM   #11
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

Ok. This is getting really weird.

We used the TV for a few hours this evening. At first, like I mentioned, the screen was back to normal, the problem had seemingly completely gone.

Then after a couple of hours I noticed that the darkened area had returned, but this time it was down the middle... the complete opposite of what happened in the first instance.


Attached Images
File Type: jpg IMG20210929232944.jpg (237.0 KB, 39 views)
Stuckster is offline   Reply With Quote
Old 09-29-2021, 10:45 PM   #12
angelos
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Free State
My Country: South Africa
Line Voltage: 220V AC
I'm a: Professional Tech
Posts: 303
Default Re: TCL 65" U65E5800FS - Black shading after startup

I still say it's panel related.
angelos is offline   Reply With Quote
Old 09-29-2021, 10:55 PM   #13
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

Quote:
Originally Posted by angelos View Post
I still say it's panel related.
How would you begin to troubleshoot a temperamental issue like this?
Stuckster is offline   Reply With Quote
Old 10-01-2021, 03:16 AM   #14
angelos
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Free State
My Country: South Africa
Line Voltage: 220V AC
I'm a: Professional Tech
Posts: 303
Default Re: TCL 65" U65E5800FS - Black shading after startup

I would loosen the bezel and when the tv does the shadow thing i would lift the glass to see if my back lights are causing this issue. Just maybe its them, like a string of leds going dead. You seem the funny thing is that the LED driver circuit is quick to cut the power to the entire back light circuit if a fault is detected so i dont know if it is back light related in your case.
Look to see if it is your leds. If they are all lighting up then obviously it is panel related. It could be one of those COF bonded IC's. In that case you can toss the tv in the landfill cause you will need to replace one of those COF IC's Tracing where the fault is i would suggest you go to youtube and watch a number of videos talking of panel issues. Unfortunately most of them are in hindi, malaysian or some other foreign language. I can't help you with this issue unless there is someone on this forum group that has experience.
angelos is offline   Reply With Quote
Old 10-01-2021, 05:12 AM   #15
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

Thanks. Yeah I'm pretty sure all back lights are ok since the TV is working fine some of the time.

Just to clarify, when you say it could be "panel related", do you mean one of the main boards (Power, Main, LCD Driver, T-con etc) or do you mean something specially isolated to the panel?
Stuckster is offline   Reply With Quote
Old 10-01-2021, 06:57 AM   #16
Storyteller12
Member
 
Join Date: Jun 2020
City & State: Virginia
My Country: USA
I'm a: Knowledge Seeker
Posts: 61
Default Re: TCL 65" U65E5800FS - Black shading after startup

It’s either the panel or backlights. I’m betting backlights. You need to test them with a led tester or remove the panel and fire it up to see.

If it’s the panel it’s most likely trash. If it’s the leds you can replace and enjoy the tv again. Either way your are gonna have to take it apart.
Storyteller12 is offline   Reply With Quote
Old 10-01-2021, 07:22 AM   #17
diif
Badcaps Veteran
 
Join Date: Feb 2014
City & State: Midlands
My Country: England
I'm a: Professional Tech
Posts: 5,557
Default Re: TCL 65" U65E5800FS - Black shading after startup

Reads like a bad LED(s) somewhere. OK until it warms up then it fails.
diif is offline   Reply With Quote
Old 10-03-2021, 08:55 PM   #18
Stuckster
Member
 
Join Date: Oct 2019
City & State: Sydney
My Country: Australia
I'm a: Knowledge Seeker
Posts: 40
Default Re: TCL 65" U65E5800FS - Black shading after startup

Yeah I don't get it. TV has now been fine for 2 days.
Are LEDs known to be very temperamental? They seem like the type of component that is either working or isn't working.
Stuckster is offline   Reply With Quote
Old 10-04-2021, 04:44 AM   #19
angelos
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Free State
My Country: South Africa
Line Voltage: 220V AC
I'm a: Professional Tech
Posts: 303
Default Re: TCL 65" U65E5800FS - Black shading after startup

Quote:
Originally Posted by Stuckster View Post
Thanks. Yeah I'm pretty sure all back lights are ok since the TV is working fine some of the time.

Just to clarify, when you say it could be "panel related", do you mean one of the main boards (Power, Main, LCD Driver, T-con etc) or do you mean something specially isolated to the panel?
No, I am talking of the actual glass LCD panel. There are flexi ribbons connected to the glass. We have gate COF and Source COF IC's and these chips and their connection onto the glass are problematic.
angelos is offline   Reply With Quote
Old 10-04-2021, 04:46 AM   #20
angelos
Badcaps Veteran
 
Join Date: Dec 2012
City & State: Free State
My Country: South Africa
Line Voltage: 220V AC
I'm a: Professional Tech
Posts: 303
Default Re: TCL 65" U65E5800FS - Black shading after startup

Quote:
Originally Posted by Stuckster View Post
Yeah I don't get it. TV has now been fine for 2 days.
Are LEDs known to be very temperamental? They seem like the type of component that is either working or isn't working.
Actually they can be intermittent.
angelos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 11:56 PM.
Did you find this forum helpful?