Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices > BIOS Requests ONLY!
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-26-2020, 05:00 AM   #1
martha februarini
Senior Member
 
Join Date: Jan 2018
City & State: Jakarta
My Country: Indonesia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 113
Default Acer One 14 L1401

Hello...
Need help working bios for this laptop
Code Board : NSBW140X MB V1.0

I need Main Bios U1 and EC bios U3. both of ic was replaced by other. When i read the ic is blank. Bios from acer only bios bios region...

Thanks
martha februarini is offline   Reply With Quote
Old 09-27-2020, 03:40 PM   #2
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 5,154
Default Re: Acer One 14 L1401

Whats the part number and size for U3 ,is it 256KB. Here`s a bios dump.
Attached Files
File Type: zip NSBW140X TXE_Clean.zip (3.26 MB, 21 views)
SMDFlea is offline   Reply With Quote
Old 09-28-2020, 09:50 PM   #3
martha februarini
Senior Member
 
Join Date: Jan 2018
City & State: Jakarta
My Country: Indonesia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 113
Default Re: Acer One 14 L1401

Yes sir, U3 near ITE size on chip is 256.
Thank for your bios, i'll try and report
martha februarini is offline   Reply With Quote
Old 09-29-2020, 10:13 PM   #4
martha februarini
Senior Member
 
Join Date: Jan 2018
City & State: Jakarta
My Country: Indonesia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 113
Default Re: Acer One 14 L1401

Quote:
Originally Posted by SMDFlea View Post
Whats the part number and size for U3 ,is it 256KB. Here`s a bios dump.

After flashing with your bios, laptop turn on & fan spinning but no display.
but ITE really hot, i think i need to check the whole MB again. Thanks your the bios
martha februarini is offline   Reply With Quote
Old 09-30-2020, 01:10 AM   #5
mahmoodjavan
Badcaps Veteran
 
Join Date: Mar 2018
City & State: gorgan
My Country: iran
Line Voltage: 230vac
I'm a: Professional Tech
Posts: 443
Default Re: Acer One 14 L1401

Tested and ok

Last edited by SMDFlea; 09-30-2020 at 06:09 AM..
mahmoodjavan is offline   Reply With Quote
Old 09-30-2020, 05:13 AM   #6
martha februarini
Senior Member
 
Join Date: Jan 2018
City & State: Jakarta
My Country: Indonesia
Line Voltage: 220VAC 50Hz
I'm a: Knowledge Seeker
Posts: 113
Default Re: Acer One 14 L1401

ok, i'll tell when already create telegram account
martha februarini is offline   Reply With Quote
Old 09-30-2020, 06:10 AM   #7
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 5,154
Default Re: Acer One 14 L1401

Quote:
Originally Posted by mahmoodjavan View Post
Tested and ok
Post it here for everyone else.
SMDFlea is offline   Reply With Quote
Old 09-30-2020, 12:41 PM   #8
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 5,154
Default Re: Acer One 14 L1401

Quote:
Originally Posted by martha februarini View Post
After flashing with your bios, laptop turn on & fan spinning but no display.
but ITE really hot, i think i need to check the whole MB again. Thanks your the bios
Replace the ITE,its shorted.
SMDFlea is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:39 AM.
Did you find this forum helpful?