Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-05-2010, 11:51 AM   #1
spatimouth
Member
 
Join Date: Sep 2010
Posts: 20
Default Gigabyte 8I865GME-775-RH stuck at post screen

I have a gigabyte 8I865GME-775-RH that will power on, but sticks at the post screen. If I press del to enter the bois setup, it will show "entering setup" but then stick there. Same thing happens if I try to go into the built in flash utility.

I have tested my cpu and ram on another motherboard and they appear to work correctly. I have also cleared the cmos and pulled it's battery. So I'm pretty sure the problem is with the board.

This motherboard was working fine until a Antec 350 watt power supply that was being used with it failed. I opened the PSU and found 4 swollen caps. It was working fine one day and then when I went to reboot the system the board stopped posting. Replaced the PSU and it fired up but it's stuck at hte post screen.

I do not see any swollen caps on the board, so I can no clue where to start. I don't see any brown spots on the board or anything else that would lead me to believe something failed on the board. Have you guys seen bad caps or mosfets cause this sort of issue? Thanks.
spatimouth is offline   Reply With Quote
Old 11-05-2010, 01:30 PM   #2
Th3_uN1Qu3
Believe in
 
Join Date: Jul 2010
City & State: Bucharest
My Country: Romania
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 5,563
Default Re: Gigabyte 8I865GME-775-RH stuck at post screen

I think it's a busted BIOS. Try using the recovery procedure. It usually works from either floppy or CD, but your best bet is a floppy.
__________________
Quote:
Originally Posted by PeteS in CA View Post
Remember that by the time consequences of a short-sighted decision are experienced, the idiot who made the bad decision may have already been promoted or moved on to a better job at another company.
A working TV? How boring!
Th3_uN1Qu3 is offline   Reply With Quote
Old 11-05-2010, 01:39 PM   #3
spatimouth
Member
 
Join Date: Sep 2010
Posts: 20
Default Re: Gigabyte 8I865GME-775-RH stuck at post screen

don't think I can get it to reload the bois. It gets stuck right before it's supposed to detect the ide/sata drives and won't get any further. I can't even get into the built in bois recovery/flash utility.
spatimouth is offline   Reply With Quote
Old 11-05-2010, 03:08 PM   #4
seanc
Badcaps Veteran
 
Join Date: Nov 2008
City & State: Cambridge, UK
Line Voltage: 220V 50hz
I'm a: Hobbyist Tech
Posts: 1,287
Default Re: Gigabyte 8I865GME-775-RH stuck at post screen

I have a few of these boards, more importantly, one exhibiting the same issues you describe - someone else was trying to use it.

I'll see if I can find it and work out why.
I know I stole the mosfets off of one, maybe it's the one that hangs.
seanc is offline   Reply With Quote
Old 11-06-2010, 03:16 AM   #5
Th3_uN1Qu3
Believe in
 
Join Date: Jul 2010
City & State: Bucharest
My Country: Romania
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 5,563
Default Re: Gigabyte 8I865GME-775-RH stuck at post screen

Quote:
Originally Posted by spatimouth View Post
don't think I can get it to reload the bois. It gets stuck right before it's supposed to detect the ide/sata drives and won't get any further. I can't even get into the built in bois recovery/flash utility.
I meant the emergency recovery procedure, the one which you would use if it wouldn't show anything.
Th3_uN1Qu3 is offline   Reply With Quote
Old 04-23-2021, 12:00 PM   #6
EricRepaires
New Member
 
Join Date: Jan 2021
City & State: Chambishi
My Country: Zambia
Line Voltage: 120VAC
I'm a: Hobbyist Tech
Posts: 11
Default Re: Gigabyte 8I865GME-775-RH stuck at post screen

I also have the same problem too
EricRepaires is offline   Reply With Quote
Old 04-23-2021, 12:27 PM   #7
bigbeark
Badcaps Veteran
 
Join Date: Jan 2010
City & State: Stratford, Ontario
My Country: Canada
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 582
Default Re: Gigabyte 8I865GME-775-RH stuck at post screen

Try changing your power supply to a known good one. This worked for me
bigbeark is offline   Reply With Quote
Old 04-30-2021, 02:27 AM   #8
dicky96
Sun Seeker
 
dicky96's Avatar
 
Join Date: Mar 2017
City & State: Sunny Gran Canaria
My Country: Spain
Line Voltage: 220V 50Hz
I'm a: Professional Tech
Posts: 1,386
Default Re: Gigabyte 8I865GME-775-RH stuck at post screen

Hmm is this a case of thread necromancy?

Why not just use an Eprom programmer to reprogram the BIOS chip?
__________________
Follow me on YouTube
------------------
Learn Electronics Repair
https://www.youtube.com/channel/UCFX...R8UZ2vg/videos
dicky96 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:01 AM.
Did you find this forum helpful?