Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices > BIOS Requests ONLY!
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-02-2022, 05:20 PM   #1
alfatech
New Member
 
Join Date: Dec 2021
City & State: ontario
My Country: canada
I'm a: Knowledge Seeker
Posts: 6
Default Need Help ! T480s Not Turning On after Bios Flash

I have a lenovo t480s , i took a backup of the bios using ch341a and sop8 clip. Then i used the patcher to patch the bios. It turned on after flashing the patched bios. Up until when it says power off the laptop.

After i flashed the original bios and the laptop has not turned back on since, no sounds , no lights except the charging light when charger is connected

Any suggestions would be greatly appreciated.
alfatech is offline   Reply With Quote
Old 01-02-2022, 06:01 PM   #2
mayss
Member
 
mayss's Avatar
 
Join Date: Nov 2016
City & State: Łódź
My Country: Polska
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 29
Default Re: Need Help ! T480s Not Turning On after Bios Flash

Post orginal bios here.
mayss is offline   Reply With Quote
Old 01-03-2022, 10:36 AM   #3
alfatech
New Member
 
Join Date: Dec 2021
City & State: ontario
My Country: canada
I'm a: Knowledge Seeker
Posts: 6
Default Re: Need Help ! T480s Not Turning On after Bios Flash

Quote:
Originally Posted by mayss View Post
Post orginal bios here.
i have attached both the original bios and the patched bios.
Attached Files
File Type: zip lenovo0xmnq5.zip (16.00 MB, 5 views)
File Type: zip lenovo-pc-0xmnq5_PATCHED.zip (16.00 MB, 6 views)
alfatech is offline   Reply With Quote
Old 01-03-2022, 03:54 PM   #4
mayss
Member
 
mayss's Avatar
 
Join Date: Nov 2016
City & State: Łódź
My Country: Polska
Line Voltage: 230VAC 50Hz
I'm a: Professional Tech
Posts: 29
Default Re: Need Help ! T480s Not Turning On after Bios Flash

Write only this file and report.
Attached Files
File Type: rar lenovo0xmnq5_clean_me.rar (8.39 MB, 10 views)
mayss is offline   Reply With Quote
Old 01-03-2022, 04:53 PM   #5
alfatech
New Member
 
Join Date: Dec 2021
City & State: ontario
My Country: canada
I'm a: Knowledge Seeker
Posts: 6
Default Re: Need Help ! T480s Not Turning On after Bios Flash

Quote:
Originally Posted by mayss View Post
Write only this file and report.
It still does not turn on but the power button light flashes 3 times now when i connect the charger.
alfatech is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 07:26 PM.
Did you find this forum helpful?