Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 03-23-2023, 10:45 AM   #1
ktmmotocross
Boardkiller
 
ktmmotocross's Avatar
 
Join Date: Feb 2014
City & State: slovakia
My Country: slovakia
Line Voltage: 230VAC 50Hz
I'm a: Hobbyist Tech
Posts: 3,054
Default Lenovo Z500 LA-9063P noBacklight - No PWM voltage

Hello.
Have this Lenovo Z500 LA-9063P that have no Backlight. All voltages is ok but no PWM voltage. R431 have no voltage on botha sides. looks like PWM come right from EC. This means that EC is burned?
ktmmotocross is offline   Reply With Quote
Old 03-23-2023, 11:02 AM   #2
ktmmotocross
Boardkiller
 
ktmmotocross's Avatar
 
Join Date: Feb 2014
City & State: slovakia
My Country: slovakia
Line Voltage: 230VAC 50Hz
I'm a: Hobbyist Tech
Posts: 3,054
Default Re: Lenovo Z500 LA-9063P noBacklight - No PWM voltage

what a damn solution. enter bios and push button for add baklight and all work
ktmmotocross is offline   Reply With Quote
Old 03-23-2023, 12:14 PM   #3
ktmmotocross
Boardkiller
 
ktmmotocross's Avatar
 
Join Date: Feb 2014
City & State: slovakia
My Country: slovakia
Line Voltage: 230VAC 50Hz
I'm a: Hobbyist Tech
Posts: 3,054
Default Re: Lenovo Z500 LA-9063P noBacklight - No PWM voltage

system offcourse need that mighty registry change to have working backlight buttons on Z500
ktmmotocross is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2023
Powered by vBulletin ®
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 08:29 AM.
Did you find this forum helpful?