Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-24-2020, 06:22 AM   #1
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 694
Default HP 15 LA-C701P not turning on

Hello friends
I got this motherboard that didn't turn on.
No damage , no liquid..
When i plug in the charger -PSU-the power led is on with 0.004 amp taken.
3/5valwp and 1.35vVP comes after power switching.
When i press the power button nothing happen with 0.006 amp taken ,3/5valwp are present for a couple of seconds , but no +1.35VP for Ram .

With diode mode i take all my measurements in each coil and all ok , no short to ground.

Try to clean me region for bios still the same.

this is the voltages taken from UK1 = KB9022Q

104 = MAINPWON = 0/3v
110 = EC_ACIN = 3.3
112 = EC_ON = 3.3v
100 = PCH_RSMRST# = 0v
114 = ON/OFF# = 3v/0/3
13 = PLT_RST =0v
95 = SYSON =0v

Did this lap need a IO dump!

what to check else..thank you
Attached Files
File Type: pdf LA-C701P.pdf (2.96 MB, 40 views)
lapfix is offline   Reply With Quote
Old 11-24-2020, 07:22 AM   #2
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 3,144
Default Re: HP 15 LA-C701P not turning on

RSMRST# has to be 3V. Check LIDSW# signal present or not?? RTC reset checked??
mcplslg123 is offline   Reply With Quote
Old 11-24-2020, 08:19 AM   #3
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 694
Default Re: HP 15 LA-C701P not turning on

Thank you mcplslg

115 = LID_SW# = 3.3v
PCH_RTCRST# and PCH_SRTCRST# = 2.96v

For PU3 the 2 enable signal not present = EN_1.35VP and EN_0.675VSP.
The SUSP# and SYSON

Last edited by lapfix; 11-24-2020 at 08:34 AM..
lapfix is offline   Reply With Quote
Old 11-24-2020, 12:08 PM   #4
piernov
Moderator
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 2,763
Default Re: HP 15 LA-C701P not turning on

Did you follow power sequence?
__________________
OpenBoardview http://openboardview.org | IRC #[email protected]
piernov is online now   Reply With Quote
Old 11-25-2020, 12:00 AM   #5
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 3,144
Default Re: HP 15 LA-C701P not turning on

Its useless to measue SUSP#,SYSON or PLTRST when you dont have RSMRST#. Unless PCH_RSMRST# is de-asserted, PCH is not going to release SLP_S5 and so on. So those signals like susp# or pltrst are not going to rise. Dont waste your time measuring them. Need to check why RSMRST# is not 3V.
mcplslg123 is offline   Reply With Quote
Old 11-25-2020, 12:06 AM   #6
mcplslg123
Badcaps Veteran
 
Join Date: Jun 2015
City & State: siliguri
My Country: india
Line Voltage: 220vac,60hz
I'm a: Professional Tech
Posts: 3,144
Default Re: HP 15 LA-C701P not turning on

+3V_PCH Present??PM_SLP_SUS# present??PCH_PWR_EN??
mcplslg123 is offline   Reply With Quote
Old 11-25-2020, 07:03 AM   #7
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 694
Default Re: HP 15 LA-C701P not turning on

Techtiger : yes...until i didn't get my 1.35vp

mcplslig : +3V_PCH not present .

Q30 :

Source = 3.364v
Gate = 3.334v ..i think for Pchannel must be 0v when Q31 is On..but it isn't
Drain = 0V

Q31 :

Drain =3.300v
Gate = 0v..that's my pb !
Source = ground
lapfix is offline   Reply With Quote
Old 11-25-2020, 10:56 AM   #8
piernov
Moderator
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 2,763
Default Re: HP 15 LA-C701P not turning on

You didn't list the most important one… PM_SLP_SUS#.
piernov is online now   Reply With Quote
Old 11-26-2020, 03:27 AM   #9
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 694
Default Re: HP 15 LA-C701P not turning on

Sorry piernov , ys forget to test this ; PM_SLP_SUS#= 0V

PBTN_OUT# pin 122 = 0v than 3v

Last edited by lapfix; 11-26-2020 at 03:35 AM..
lapfix is offline   Reply With Quote
Old 11-26-2020, 07:01 AM   #10
piernov
Moderator
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 2,763
Default Re: HP 15 LA-C701P not turning on

If PM_SLP_SUS# is 0V you are far from getting to an S3 state to get RAM power rail. As you can see from power sequence, RAM voltage turns on at step 11 while you're not even getting step 5

Check votlage on RTCRST#, SRTCRST#, INTVRMEN, DSWVRMEN, DPWROK, PM_BATLOW#, ACPRESENT going to the PCH.


Quote:
Originally Posted by lapfix View Post
PBTN_OUT# pin 122 = 0v than 3v
Can you clarify what this means?
piernov is online now   Reply With Quote
Old 11-26-2020, 07:25 AM   #11
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 694
Default Re: HP 15 LA-C701P not turning on

Agree with your diagnostic..i will take the voltages of the others

Can you clarify what this means?[/QUOTE]

0V before switch on,...3v after switch on
lapfix is offline   Reply With Quote
Old 11-27-2020, 04:57 AM   #12
lapfix
Badcaps Veteran
 
Join Date: Mar 2020
City & State: my house
My Country: my workshop
I'm a: Knowledge Seeker
Posts: 694
Default Re: HP 15 LA-C701P not turning on

Piernov , merci l'ami.
Try to find PM_BATLOW# , It was RPH1 Close to Cpu so i take out the heatsink and surprise : YC1 was broken ( under the heatsink)...change it with the same one and all voltages rise up , the motherboard alive but no screen , just i reflash bios with the old dump and all is OK.

A big thank to mcplslg123 and Piernov.
lapfix is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 03:23 PM.
Did you find this forum helpful?