Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 02-26-2021, 04:23 AM   #1
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Samsung UE65F9000SLXXH

Hello, I have this TV for repair and the symptom is that every black background has a red colour like noise. It is not visible in the menu though. I have removed and cleaned all the flex / cable connected on the boards, nothing changed. Is that main board issue?
WhiteWolfHellas is offline   Reply With Quote
Old 02-26-2021, 05:42 AM   #2
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

log in service menu from STB state and from there do initial (hard reset ). after you check the white balance all channel value.. write it down over here or upload screen shoot.
Diah is online now   Reply With Quote
Old 02-27-2021, 02:10 AM   #3
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by diah View Post
log in service menu from stb state and from there do initial (hard reset ). After you check the white balance all channel value.. Write it down over here or upload screen shoot.
IMG_20210227_100517.jpg
WhiteWolfHellas is offline   Reply With Quote
Old 02-27-2021, 04:43 AM   #4
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

if you did hard reset from service menu and there no change.... for me its One connect problem

Last edited by Diah; 02-27-2021 at 04:45 AM..
Diah is online now   Reply With Quote
Old 02-28-2021, 06:13 AM   #5
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by Diah View Post
if you did hard reset from service menu and there no change.... for me its One connect problem
I did factory reset the TV and took a photo.
How can this be a One Connect problem though? The red background is pressent even with One Connect disconnected.
WhiteWolfHellas is offline   Reply With Quote
Old 02-28-2021, 06:26 AM   #6
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by WhiteWolfHellas View Post
I did factory reset the TV and took a photo.
How can this be a One Connect problem though? The red background is pressent even with One Connect disconnected.
where are the photo its show this back ground with warning screen about connect the one connect ??????
Diah is online now   Reply With Quote
Old 03-02-2021, 01:37 AM   #7
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by diah View Post
where are the photo its show this back ground with warning screen about connect the one connect ??????
You mean this?

IMG_20210302_093238[1].jpg
WhiteWolfHellas is offline   Reply With Quote
Old 03-02-2021, 02:17 AM   #8
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

now its clear..yours mainboards integrated with T-CON ..?!!?
Diah is online now   Reply With Quote
Old 03-02-2021, 03:34 AM   #9
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by Diah View Post
now its clear..yours mainboards integrated with T-CON ..?!!?
No, the T-Con is separate from the main board.

IMG_20210302_114941[1].jpg

Last edited by WhiteWolfHellas; 03-02-2021 at 04:03 AM..
WhiteWolfHellas is offline   Reply With Quote
Old 03-02-2021, 04:00 AM   #10
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by WhiteWolfHellas View Post
No, the T-Con is separate from the main board.
in this case you need first to test panel reaction after you connect the one connect and feed video or other ports signal then disconnect one ribbon at time between T-CON and panel. to check if there are any different with it.
Diah is online now   Reply With Quote
Old 03-02-2021, 04:06 AM   #11
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by Diah View Post
in this case you need first to test panel reaction after you connect the one connect and feed video or other ports signal then disconnect one ribbon at time between T-CON and panel. to check if there are any different with it.
Using the antenna signal (aerial) the screen turns black when I disconnect either of the T-Con flexes to panel.
WhiteWolfHellas is offline   Reply With Quote
Old 03-02-2021, 04:48 AM   #12
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

remove the metal shield of the 2 boards the back one and the one at the middle. upload focused high resolution photos on both. we need to track the video signal R/G/B-Offset
Diah is online now   Reply With Quote
Old 03-02-2021, 06:15 AM   #13
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by diah View Post
remove the metal shield of the 2 boards the back one and the one at the middle. Upload focused high resolution photos on both. We need to track the video signal r/g/b-offset
IMG_20210302_140416[1].jpg T-Con board

IMG_20210302_140408[1].jpg 3-D board(?)
WhiteWolfHellas is offline   Reply With Quote
Old 03-02-2021, 06:57 AM   #14
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

its difficult to trace the signal walking thru. need to take a look on the other boards with black cover.

BTW: did the "one connect" socket connected to video processing boards ( the middle one ) via the Yellow socket clip?
Diah is online now   Reply With Quote
Old 03-03-2021, 02:18 AM   #15
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by Diah View Post
its difficult to trace the signal walking thru. need to take a look on the other boards with black cover.

BTW: did the "one connect" socket connected to video processing boards ( the middle one ) via the Yellow socket clip?
main.jpg

The One Connect socket is connected in the main board. The yellow socket connects the main board with the 3-D board if that's what you are asking.
WhiteWolfHellas is offline   Reply With Quote
Old 03-03-2021, 02:58 AM   #16
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

try first to clean and reseat the black LVDS cable from both sides.. then you have 3 gate IC on the manibiards close to this black LVDS. IC110-111-112 try to freeze or to heat to check any different at screen
Diah is online now   Reply With Quote
Old 03-05-2021, 02:59 AM   #17
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by Diah View Post
try first to clean and reseat the black LVDS cable from both sides.. then you have 3 gate IC on the manibiards close to this black LVDS. IC110-111-112 try to freeze or to heat to check any different at screen
Did everything you said, nothing changed. Could it be a defective panel?
WhiteWolfHellas is offline   Reply With Quote
Old 03-05-2021, 06:12 AM   #18
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,636
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by WhiteWolfHellas View Post
Did everything you said, nothing changed. Could it be a defective panel?
No,
if you did freeze or heating ICs 110-111-112 with no change.. then you have 90% BGA at the big chip.. look on the left side of the Ics where the print line goes.. at this side of the chip need flux and refellow

Last edited by Diah; 03-05-2021 at 06:13 AM..
Diah is online now   Reply With Quote
Old 03-05-2021, 10:25 AM   #19
WhiteWolfHellas
Member
 
Join Date: Jun 2019
City & State: Athens
My Country: Greece
I'm a: Knowledge Seeker
Posts: 75
Default Re: Samsung UE65F9000SLXXH

Quote:
Originally Posted by Diah View Post
No,
if you did freeze or heating ICs 110-111-112 with no change.. then you have 90% BGA at the big chip.. look on the left side of the Ics where the print line goes.. at this side of the chip need flux and refellow
OK, I will do a reflow and report back, thank you for the info brother.
WhiteWolfHellas is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 03:09 AM.
Did you find this forum helpful?