Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-17-2021, 05:21 AM   #1
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

Hello
I'm trying to fix a 86inch monitor from LG. It is LG 86ul3e-t
The symptoms are:
- after power on the LG logo blinks for a 1-2 seconds (there is a horizontal line visible for a short while at a top).
- then the screen comes black, but the backlight stays on

I can power it off with a remote control.

I thought that the mainboard was damaged, but I have checked it with another one buyed on auction, and it didn't helped. I have checked also another power board, and even changed all three boards pulled from another 86inch LG TV. Every time the same result - LG logo and black screen.

LCD panel looks fine. LG Logo looks excelent, when it is shown

I tried to checked the backlight LEDs, and all LEDs are fine. With the external tester, each LED circtuit shows 216V DC. When I measure the voltage on the power board, then on the first circuit (left side) I get 215-216V, but on the seond one I see valid result 211-214V. But as I said - all LEDs works.

Does onyone has an idea, what elese may I check?
Attached Images
File Type: jpg LG1.jpg (146.1 KB, 12 views)
File Type: jpg LG2.jpg (140.0 KB, 10 views)
File Type: jpg LG3.jpg (104.6 KB, 9 views)
File Type: jpg left LED backlight test.jpg (237.5 KB, 11 views)
File Type: jpg all LEDs with internal power board.jpg (355.7 KB, 19 views)
File Type: jpg external LED tester.jpg (346.4 KB, 12 views)
Panczis is offline   Reply With Quote
Old 01-17-2021, 05:31 AM   #2
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

could you show photo on whole back of boards to see how they connected... specially the T-CON. if it separated or integrated with panel.

BTW. did you feed it with signal before turning it on ???
Diah is offline   Reply With Quote
Old 01-17-2021, 06:38 AM   #3
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

The TV is currently dissasembled. I checking the led strips, but all looks fine there for now.

I'm attaching the pictures, that may show how the circuit boards are connected.

I tried to connect a laptop VIA HDMI, but nothing was shown on the panel. I can't enter the menu. Only power up/down is possible from the remote.

The led at the bottom of the TV flash 7 times during the startup. If the TV stays on for a couple of minutes, than it reboot itself (on the orginal mainboard). When I tried to connect the boards pulled from the 86inch TV, than it doesn't reboot, but just stays with the backlight on, without any picture on the screen
Attached Images
File Type: jpg connection scheme.jpg (283.7 KB, 11 views)
File Type: jpg power board.jpg (220.0 KB, 9 views)
File Type: jpg tcon.jpg (334.7 KB, 9 views)
File Type: jpg rf wifi remote sensor boards.jpg (216.3 KB, 7 views)
File Type: jpg mainboard.jpg (305.8 KB, 7 views)
Panczis is offline   Reply With Quote
Old 01-17-2021, 06:49 AM   #4
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

this way you will be in lost.. the best way. are
1-put all back.. install the original Main Boards in place.

the test to close diagnose:-

1- disconnect the wifi module & speaker from the set and turn on. ( to remove load ) if every things as before you have the 7 blinking.. then --->
2- locate the SPI flash on the T-CON.. write over here its label. ( the horizontal line you showed over here on the right top side.. its much T-CON issue..) but let start with T-CON firmware.

3- disconnect one side of the panel ( 2 ribbon at once ) from each side.. see if the blinking cleared. and look if the panel display half picture..( this test should be with Signal preferred HDMI signal ) so the set will sync the signal and switched to input automatically.
Diah is offline   Reply With Quote
Old 01-17-2021, 11:09 AM   #5
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

Hello
I have reassembled all parts together again.
Here is the result, when the two tapes from the TCON to the LCD drivers disconnected. On the next pictures you can see what happens, when the next two tapes are disconnected. I have disconnected also only the third tape, and only the fourth one.
The logo appears only when all four tapes from TCON to the drivers are in place.

I've connected my laptop via HDMI, according to your request. You were right - monitor was recognised in Windows as "LG Electronics LG SIGNAGE". But it didn't changed anything with the display, as is still stays black with and the backlight stays on.

My assumption is, that the the power board works fine, the mainboard too. Backlight was tested, and all looks fine there. So the problem is somewhere in TCON or in the LCD drivers. I suppose that the LCD panel itself works fine, as it shows the beautifill LG logo, when it starts.

Regarding the TCON
I'm not sure which number represents the firmware version, which you have asked, so I'm adding the pictures of both TCON boards that I have (orginal one is on the metal background). Both TCONs works the same, so only the LG logo is visible at the start, and then the same problem with no picture on display.

It looks like a some sort of protection. I have no idea where the problem could be.

What else should I check?
Attached Images
File Type: jpg all boards connected.jpg (322.4 KB, 10 views)
File Type: jpg left tapes disconnected from TCON.jpg (178.3 KB, 16 views)
File Type: jpg right tapes disconnected from TCON.jpg (156.4 KB, 15 views)
File Type: jpg evidence of the right tapes disconnection.jpg (229.0 KB, 14 views)
File Type: jpg first tape from the right disconnected.jpg (197.0 KB, 20 views)
File Type: jpg tcon details.jpg (463.6 KB, 18 views)
File Type: jpg device detected by PC via HDMI.jpg (196.0 KB, 15 views)
File Type: jpg second_TCON_from_86TV.jpg (376.5 KB, 7 views)
File Type: jpg original_TCON.jpg (501.4 KB, 9 views)

Last edited by Panczis; 01-17-2021 at 11:25 AM.. Reason: spelling
Panczis is offline   Reply With Quote
Old 01-17-2021, 11:59 AM   #6
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

okay..
yours Photo . its look we have no clear white screen on this half.. but this issue we can deal with it later..

i want you to do the following exactly.

1- plug AIR MOUSE at any usb port and switch the set on...move the mouse up down left right and press left and right bottom.. we need to see if the set turn out to protection mode because of the panel issue

2- Ready USB Stick , and copy on it all 3 picture .jpg format after you extract the zip you can use them also beside the air mouse... or if you have movie mpeg format you can add it too.

tell the result
Attached Files
File Type: zip jpg.zip (2.3 KB, 7 views)
Diah is offline   Reply With Quote
Old 01-17-2021, 02:10 PM   #7
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

I will follow your advices in next two days. I really appreciate all those hints that I got.
Panczis is offline   Reply With Quote
Old 01-19-2021, 01:14 PM   #8
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

I tried a cable mouse, but unfortunatelly nothing was shown on the screen. The logo appeard like always, then the black screen. The mouse is not visible on the screen. The IR light below the mouse gets red, when the TV is powered on.

I have prepared the USB stick with those JPG files and some mpeg/mpg movies too. But the screen still stays black (the backlight stays on)

Should I look for a air (wireless) mouse?
Panczis is offline   Reply With Quote
Old 01-19-2021, 01:21 PM   #9
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

upload very close high resolution Photos of the panel edge boards from both side left and right.. we need to check if there are circuit build in which it make cutting signal.. between did this panel come with touch function??
Diah is offline   Reply With Quote
Old 01-19-2021, 01:34 PM   #10
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

by the way... you may have the signage Public setting turned off

press setting on the remote control for more than 5 seconds. it will display for you password inter 1 1 0 5 then press okay... turn on all setting there...
Diah is offline   Reply With Quote
Old 01-23-2021, 05:24 AM   #11
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

First the answers to your last questions:
- this is a normal display, without touch function
- the settings button doesn't work, so nothing was shown on the display

Regarding the driver boards, here are the pictures.
The horizontal line that flashes on the screen, apperars only, when the right panel ribbons are connected (in fact it apperas only when the third ribbon is connected, as it is shown on the tcon_2.jpg picture). So I think that the problem is in the third driver board. There is also something written with a permanent marker there (pictures driver_3_2.jpg and driver_3_3.jpg).

What should I do next?
Attached Images
File Type: jpg driver_3_1.jpg (173.1 KB, 13 views)
File Type: jpg driver_3_2.jpg (160.3 KB, 9 views)
File Type: jpg driver_3_3.jpg (145.8 KB, 8 views)
File Type: jpg driver_3_4.jpg (144.1 KB, 10 views)
File Type: jpg driver_4_1.jpg (165.9 KB, 8 views)
File Type: jpg driver_4_2.jpg (195.6 KB, 8 views)
File Type: jpg driver_4_3.jpg (140.6 KB, 6 views)
File Type: jpg driver_4_4.jpg (138.0 KB, 5 views)
File Type: jpg driver_4_5.jpg (184.2 KB, 7 views)
File Type: jpg tcon_2.jpg (343.3 KB, 8 views)
Panczis is offline   Reply With Quote
Old 01-23-2021, 05:38 AM   #12
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

put every things as it should. original and do as i wrote in post #10 the password will show on the top corner left side of the panel

Last edited by Diah; 01-23-2021 at 06:14 AM..
Diah is offline   Reply With Quote
Old 01-23-2021, 06:23 AM   #13
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

I already wrote, that the settings button doesn't work. I'm pressing it, but the display stays black(with backlight on). I can only turn off/on the TV with a power button from the remote. It seems that the panel is in protection mode or something like this.
Could it be a problem if I'm not using the original remote from this monitor? My pilot is from LG TV, but as I said - it can power ON/OFF the device.

Some additional data. There are 4 buttons on the motherboard, as on attached pictures. I'm using 2 remotes and a application on my smartphone. All remotes are able to power ON/OFF the TV, but none of them can display anything after clicking the settings menu.

I have another set of motherboards from a LG TV, the same type. Maybe I should try with those boards?
It looks like a protection mechanism from a LCD panel. Driver sense some error on the 3rd IC board and it sends a power of as a protection mechanism. After the logo appears the screen can't display anything more. Mouse change nothing, USB with jpgs too, and the same with the remote and settings button

Some videos
Only Left ribbons disconnected
https://photos.app.goo.gl/Rn9c3CjYYM8soss29

Only Right ribbons disconnected
https://photos.app.goo.gl/Q9AeEz9JYTzXneSd9

Startup with LG logo:
https://photos.app.goo.gl/bFTGsJsoyG1gq4B17
Attached Images
File Type: jpg IMG_20210123_131155.jpg (461.6 KB, 5 views)
File Type: jpg IMG_20210123_123354 (1).jpg (222.1 KB, 3 views)
File Type: jpg IMG_20210123_123641 (1).jpg (185.5 KB, 4 views)
File Type: jpg IMG_20210123_123443 (1).jpg (305.2 KB, 4 views)
Panczis is offline   Reply With Quote
Old 01-23-2021, 06:32 AM   #14
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

both remote wasn't original belong to this Monitor !!! if you have android mobile with IR sender like Galaxy S5 download apk smart remote or RCoid and use them to send INSTOP to reset the eeprom of the set.. when the set On send the command followed with 0413 the set will go to stand by.. if there any protection or wrong setting will be set to default ( factory state )
Diah is offline   Reply With Quote
Old 01-23-2021, 06:41 AM   #15
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

one things more--- maybe this monitor was before connected via P2P ( mean via network ) so plug LAN cable from yours router to it... in case our thought was correct it should wake up and tell you NO SIGNAL
Diah is offline   Reply With Quote
Old 01-23-2021, 06:55 AM   #16
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

I have followed your advice. With RCoid and a LG service remote I was able to send the INSTOP command, confirmed with the code 0413. TV has set itself to the standby mode. Unfortunatelly, after the power on, the whole story repeats, and there is again only a LG log, a horizontal line flash for a while, and the screen stays black.
Panczis is offline   Reply With Quote
Old 01-23-2021, 07:05 AM   #17
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

did it show you the password box when you sent INSTOP ?
Diah is offline   Reply With Quote
Old 01-23-2021, 07:15 AM   #18
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

No. I just pressed in-stop (the remote sensor led on the TV blinked), typed the code on remote (the remote sensor led on the TV blinked) and pressed in-stop again and the TV went to stand by mode. Nothing shows on the TV for all the time. No metter what I'm trying to press there is the same situation all the time. The backlit is on and there is nothing on the screen... You can see it on the movie I attached to the message #13
Panczis is offline   Reply With Quote
Old 01-23-2021, 07:17 AM   #19
Panczis
Member
 
Join Date: Oct 2020
City & State: Warsaw
My Country: Polska
I'm a: Knowledge Seeker
Posts: 28
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

I connected LAN - and the situation is the same again. Backlit on and nothing on the screen...
Panczis is offline   Reply With Quote
Old 01-23-2021, 07:25 AM   #20
Diah
Badcaps Veteran
 
Join Date: Feb 2013
City & State: SA
My Country: Germany
I'm a: Professional Tech
Posts: 2,697
Default Re: LG 86ul3e-t logo blinks and then nothing (but backlight stays on)

Quote:
Originally Posted by Panczis View Post
No. I just pressed in-stop (the remote sensor led on the TV blinked), typed the code on remote (the remote sensor led on the TV blinked) and pressed in-stop again and the TV went to stand by mode. Nothing shows on the TV for all the time. No metter what I'm trying to press there is the same situation all the time. The backlit is on and there is nothing on the screen... You can see it on the movie I attached to the message #13
LOL mysterious..
1- INSTOP need to send one time only.. you send it then follow with 0413 ( nothings more need ) if the set accept it will turn off to stand by alone.

2- you wrote when you pressed INSTOP on the mobile remote the LG LED at front blinked... good if it so... did it blinked before when you tried press setting on the remote to inter the menu ???
Diah is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 10:50 AM.
Did you find this forum helpful?