Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Game Consoles & Other Weird Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 04-08-2020, 01:36 PM   #1
llonen
Badcaps Veteran
 
Join Date: Sep 2014
City & State: united kingdom
My Country: hampshire
Line Voltage: 240 VAC 50Hz / 110 VAC 50 Hz and 415 VAC 50Hz
I'm a: Professional Tech
Posts: 431
Default Yaesu VR5000

I have had this radio in the workshop for some time now and am getting no-where with it. Customer reported complete loss of receive, when asked it was working one day and the next no receive. I was able to obtain part of a service manual which is little more than some pdfs of board layout, block diagram and circuit diagrams, none of these are searchable.

Connecting this to a sig generator confirms the radio is completely deaf, I mean nothing, nada with a starting signal of 5uv upwards, I have checked this across the five bands this scanner covers and same result. Everything else on the radio works fine display, menu's buttons etc.

Does anyone have a more complete service / technical manual for this radio, and any ideas where to start a (list of voltages and test points would be useful). I would post pics but there is nothing obvious to note on the boards just a pile of smd stuff.

Thanking you all in advance
llonen is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:14 PM.
Did you find this forum helpful?