Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Computer Displays
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 11-03-2018, 01:27 AM   #1
tckoo1411
New Member
 
Join Date: Oct 2009
Posts: 14
Default U3014 showing shadows

Have a Dell ultrasharp U3014 monitor. One day it just stop displaying properly. POwer supply board looks ok:


Processor board:
[/URL]

You can see a shadow where the dell menu pops up (on the right).:


Attached the photos.I have replaced the T-con board. same results.


I tried removing the narrower cable(with the wider cable still attached) going from the processor board to T-con board and got this:


I tried removing the wider cable(with the narrow cable still attached) going from the processor board to T-con board and got this:



I was wondering if the processor board is sending garbage to the t-con. So should I replace the processor board or is it the panel is faulty? Any advice is appreciated. Thanks.

Last edited by tckoo1411; 11-03-2018 at 01:29 AM..
tckoo1411 is offline   Reply With Quote
Old 11-04-2018, 08:06 AM   #2
tckoo1411
New Member
 
Join Date: Oct 2009
Posts: 14
Default Re: U3014 showing shadows

Anyone???????????????
tckoo1411 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:05 AM.
Did you find this forum helpful?