Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 02-27-2020, 05:34 AM   #1
claudyu07
Claudyu07
 
Join Date: May 2014
City & State: Drogheda
My Country: Ireland
Line Voltage: 220VAC 50HZ
I'm a: Knowledge Seeker
Posts: 134
Default DELL XPS 13 battery not detected

hi guys
xps 13 motherbosrd AAZ80 LA-C881P
Schematic attached

battery not detected
255% remaining
pluged in not charging.

battery was replaced but still same problem.

no shorts and diode mode readings on DAT_SMB, BAT_PRS,SYS_PRES are good
with charged battery the laptop will work until it drains.

any ideas?

thanks
Attached Files
File Type: pdf AAZ80_LA-C881P_r1.0_A00.pdf (2.26 MB, 13 views)
claudyu07 is offline   Reply With Quote
Old 02-27-2020, 05:42 AM   #2
piernov
Moderator
 
Join Date: Jan 2016
City & State: Valbonne, 06
My Country: France
I'm a: Knowledge Seeker
Posts: 2,217
Default Re: DELL XPS 13 battery not detected

What are the voltage and diode mode measurements on SMB CLK and SMB DATA?
__________________
OpenBoardview http://openboardview.org | IRC #[email protected]
piernov is offline   Reply With Quote
Old 02-28-2020, 08:58 AM   #3
claudyu07
Claudyu07
 
Join Date: May 2014
City & State: Drogheda
My Country: Ireland
Line Voltage: 220VAC 50HZ
I'm a: Knowledge Seeker
Posts: 134
Default Re: DELL XPS 13 battery not detected

Quote:
Originally Posted by piernov View Post
What are the voltage and diode mode measurements on SMB CLK and SMB DATA?
with charger and battery connected :

batt + 6.6V
CLK_SMB 1.6V
.DAT_SMB 2.2V
BAT_PRS 0V
short to ground when i connect battery on BAT_PRS

thanks
claudyu07 is offline   Reply With Quote
Old 03-02-2020, 07:04 AM   #4
dspok
Badcaps Veteran
 
Join Date: Jan 2014
City & State: Cuttak
My Country: India
Line Voltage: 220V
I'm a: Knowledge Seeker
Posts: 450
Default Re: DELL XPS 13 battery not detected

Quote:
Originally Posted by claudyu07 View Post
hi guys
xps 13 motherbosrd AAZ80 LA-C881P
Schematic attached

battery not detected
255% remaining
pluged in not charging.

battery was replaced but still same problem.

no shorts and diode mode readings on DAT_SMB, BAT_PRS,SYS_PRES are good
with charged battery the laptop will work until it drains.

any ideas?

thanks
I suspect battery is dead as it showing 255% remaining.
dspok is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:03 AM.
Did you find this forum helpful?