Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-25-2020, 02:34 PM   #1
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

Hello there,

I recently bought a Panasonic th-42px60en plasma TV second hand. The problem is :
The TV takes time to turn on from cold (being unplugged from the night for example), it tries to turn on with the clicking sound, then shuts off, then retries and so on. The TV is still working, just it takes time to boot.

From what I've read it seems to be bad capacitors on the power board, but I just want to see if anyone had the same problem with this TV.

Thanks in advance.
novak2 is offline   Reply With Quote
Old 09-25-2020, 04:01 PM   #2
petehall347
Badcaps Veteran
 
Join Date: Jan 2015
City & State: worcester
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 2,459
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

take a look and see if any bulged ones
petehall347 is offline   Reply With Quote
Old 09-26-2020, 02:29 AM   #3
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

There's no bulged caps, but there were some, after testing them, that were faulty. I replaced them but the problem is still there.
I have 2 relays on the power board, but it looks like there's only one working at start up. Any help ?
novak2 is offline   Reply With Quote
Old 09-26-2020, 02:55 AM   #4
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

Ok, I tested all the caps, they are all good. What could it be ?
novak2 is offline   Reply With Quote
Old 09-26-2020, 06:09 AM   #5
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

Ok some news here. It seems to be the video board, because when I unplug it, the TV stays eletrically on (nothing on screen, but I think it's normal since I removed video and RF board)
novak2 is offline   Reply With Quote
Old 09-26-2020, 07:41 AM   #6
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

So, more news.
When I disconnect the AV/RF board, turn on the TV, and hot plug it in, the TV works. But now, I have no sound, speaker worked fine berore.
novak2 is offline   Reply With Quote
Old 09-26-2020, 07:51 AM   #7
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

Here some pics
Attached Images
File Type: jpg 20200926_154139.jpg (591.1 KB, 11 views)
File Type: jpg 20200926_154144.jpg (573.1 KB, 9 views)
File Type: jpg 20200926_154149.jpg (529.8 KB, 10 views)
File Type: jpg 20200926_154200.jpg (415.6 KB, 6 views)
novak2 is offline   Reply With Quote
Old 09-27-2020, 09:08 AM   #8
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

So, let me recap this.

The TV is a Panasonic TH-42PX60EN plasma. When the power cord is plugged and the power button pressed, the TV clicks, attept to turn on, and then shuts off, then it retries again and again. After some fast analysis on the power board, there is NO bulging cap visible. This is the same for the other boards, no bulging caps apparently. When I disconnect the power cable of the AV boards (where there are HDMI in, SCART in etc...), the TV tries to come on, but it last LONGER than before. Sometimes, after 2-3 attempts, I can turn on the TV by unpluging the power cable of the AV boards, power on the TV, and hot plug it in. The TV works fine, except there is no sound. Speakers works tho, so I think it is just a problem on the audio procesing part of the AV boards. When I turn the TV off, if I don't wait too much time, I can put it back on perfectly without hot plug out/in the power cable of the AV boards.

So here's some theories :
- There are multiple (or just a single) bad capacitor on the power board that has not bulged, but is just weak, and so the TV needs some time to power on by charging slowly the capacitors.

- There are some problems with the AV boards, maybe bad caps or overheated chips (the overheating one might be for the audio in this case).

I also precise that :
- This TV is second hand, I bought it cheap because the problem with the clicking relay was known.

- This TV has been torn down for cleaning by the previous owner, and I didn't found any kind of thermal pads on the AV boards where it seems to need it, when I disassemble it myself yesterday.

- I cannot found anything for this problem for THIS exact model. I found many articles/videos that talks about it for other TVs, always some kind of caps bulging, but I apparently have none.

So what do you think about this ? Do you think it is worth trying to rescue this ? (I think so, plasma is a beautiful screen)

Last edited by novak2; 09-27-2020 at 09:11 AM..
novak2 is offline   Reply With Quote
Old 09-27-2020, 01:02 PM   #9
petehall347
Badcaps Veteran
 
Join Date: Jan 2015
City & State: worcester
My Country: United Kingdom
I'm a: Knowledge Seeker
Posts: 2,459
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

see if anything is getting very hot once you tricked it into switching on .. maybe is the audio chip gone shorted .
petehall347 is offline   Reply With Quote
Old 09-27-2020, 11:59 PM   #10
vinceroger69
Badcaps Veteran
 
Join Date: Mar 2012
City & State: Nuneaton Warwickshire
My Country: uk
I'm a: Hobbyist Tech
Posts: 5,985
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

have you tested the capacitors using a esr meter? maybe try heating different boards up with a hair dryer before turning it on this may narrow down the board at fault and meybe then the area at fault
vinceroger69 is offline   Reply With Quote
Old 09-28-2020, 06:39 AM   #11
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

I don't have an ESR meter, I just have a multimeter that can measure capacitors.
novak2 is offline   Reply With Quote
Old 09-28-2020, 09:17 AM   #12
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

So, after some heating tests, ot turns out that the ADV7499B runs VERY HOT when I use HDMI source. The two other chips runs slightly warm but it looks okay. Also, the TV booted first time without the help of hot pluging. Also, there is some "THERMAL PAD" written on the board, but I didn't find any.
Attached Images
File Type: jpg 20200928_170735.jpg (883.6 KB, 6 views)
File Type: jpg 20200928_170742.jpg (703.0 KB, 6 views)
File Type: jpg 20200928_170814.jpg (512.3 KB, 5 views)
File Type: jpg 20200928_170828.jpg (751.9 KB, 5 views)
novak2 is offline   Reply With Quote
Old 09-28-2020, 12:06 PM   #13
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

So, the board concerned is TNPA3756. I just bought another one, if I can have my sound back by replacing the DG board. If you have any advices concerning the current board, and the probably overheating audio chip, I'll be glad to test them.

Also, my TV seems to boot normally, without any kind of repeating clicking noise. So maybe, it was the audio chip that was overheating (or just shorted), and to protect itself, the TV shuts off automatically. Now that the chip is probably fried (at least not fonctionning), the TV boots.
novak2 is offline   Reply With Quote
Old 09-28-2020, 03:49 PM   #14
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

I found this : https://en.ppt-online.org/323141
It might be useful.
novak2 is offline   Reply With Quote
Old 09-29-2020, 08:29 AM   #15
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

lil bump and lil news.
Since I need to wait for the part to come, I tested different thing. And guess what ? The board TNPA3759 doesn't work ! Or at least SCART plugs seems to be dead, except that when I plug an RGB cable (not a composite cable over scart), and turn on the device, it recognizes the RGB signal, but there is nothing (except some interferences noise, but very very little, and my cables aren't good so I know that it might be that), but still, no picture ! and no sound still of course. Anyone knows how the H, DG, D boards are working exactly ? I'm confused since I just bought the DG board... I'm worried if it will work or not...
novak2 is offline   Reply With Quote
Old 09-29-2020, 06:27 PM   #16
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

So, since I don't have any analog video, I digged into the service manual. And I have some theories about both audio issue and analog video issue, that will lead into my initial one (which has been fixed by some magic trick lol)

- For the audio, I highly suspect the H board, expecially the MSP (multi signal processor). As I said, I don't have ANY audio on ANY output (even headphones), and it was working before. Maybe I screwed that with the hot plug in when I tested some things. Totally my bad on this one I guess.

- For the analog video, I have 2 suspects :
- the Video Input Select chip, but I'm not confident in this one, I don't think it is.
- the ADC chip on the DG board that is just before the RGB processor. I think it might be this one that is faulty.

So, I can have 2 situations :

1) The H board is litterally the only one faulty, with a bad MSP/VIS/Capacitor (or anything that can be shorted)
2) The H board AND the DG board are faulty, the H one is for the MSP, and the DG is for the ADC.

So I prepared for the second one. I just bought the DG board AND the H board. I bought both for a total of 30€ (~35$). Since I bought the TV for only 20€, it will probably cost me 50€ (~58$) to have it fully fontionnal.

Also, I think that the TV wasn't booting properly because of one or both board faulty, and to protect the circuit it was just shutting off. But I can assure you that it is from DG board or H board, or both. I will tell you once I have my boards if it worked.

Edit : frickin missclick tab and enter lol.

Last edited by novak2; 09-29-2020 at 06:37 PM..
novak2 is offline   Reply With Quote
Old 10-02-2020, 07:33 AM   #17
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

So, here again for delivering some news.

I received the DG board, and what a surprise ! It didn't solve the sound output and analog video input, but, I have a slightly better picture over HDMI, AND the original problem is now completely gone !

Now waiting for the H board...
novak2 is offline   Reply With Quote
Old 10-06-2020, 09:56 AM   #18
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

Hello there.

I received my H board, and guess what... NO SOUND AND NO AV ! There is a serious problem here, because I don't know where the problem is !

HELP PLEASE !
novak2 is offline   Reply With Quote
Old 10-06-2020, 10:29 AM   #19
novak2
Member
 
Join Date: Jul 2020
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 32
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

Just to inform you.

I did the self-check, and AVSW1 and AVSW2 failed both.
novak2 is offline   Reply With Quote
Old 10-06-2020, 10:59 AM   #20
vinceroger69
Badcaps Veteran
 
Join Date: Mar 2012
City & State: Nuneaton Warwickshire
My Country: uk
I'm a: Hobbyist Tech
Posts: 5,985
Default Re: Panasonic th-42px60en plasma TV takes time to turn on and make clicking noises

possible faulty replacement h board as AVSW1 and AVSW2 failed (av switch)

Last edited by vinceroger69; 10-06-2020 at 11:04 AM..
vinceroger69 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:48 PM.
Did you find this forum helpful?