Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Portable, and Mobile Devices
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 07-09-2018, 12:31 PM   #41
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

Pretty cool this boardview software.
It looks like, it is 0603 size, 120V/2A ferrite bead.
tibimakai is offline   Reply With Quote
Old 07-09-2018, 01:05 PM   #42
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

PL8100 and PL8101 are oscillating.
tibimakai is offline   Reply With Quote
Old 07-09-2018, 02:08 PM   #43
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 5,372
Default Re: Asus Q502L does not boot up properly

PL8100 pin 1 goes to pin 8 of PU8100 . PL8101 goes to (amongst other parts) PU8100 pin 18,so they both have that in common, and pin 12 of PU8100 is connected to AC_BAT_SYS ,pin 1 L4510 the inductor ! . Heres a datasheet for PU8100 http://www.ti.com/lit/ds/symlink/tps51285b.pdf

Last edited by SMDFlea; 07-09-2018 at 02:24 PM..
SMDFlea is offline   Reply With Quote
Old 07-09-2018, 02:12 PM   #44
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

The display is not connected, though. I work only on the motherboard, everything else is disconnected, except for the little board that contains the power on switch and a separate board, that has the LEDs on it.
tibimakai is offline   Reply With Quote
Old 07-09-2018, 02:33 PM   #45
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 5,372
Default Re: Asus Q502L does not boot up properly

You said 2 of the LVDS pins were bent,they could have been shorted and thats why L4510 got damaged, and it could have damaged PU8100. Check PU8100 voltage , pins 3,8,13,18
SMDFlea is offline   Reply With Quote
Old 07-09-2018, 03:09 PM   #46
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

I have forgot that the battery it was still plugged in, and when I have removed the connector, I have seen a spark coming from the L4510.
This is not the initial fault. This did not change anything. The laptop, it was doing the same thing, before as well.
What I don't understand, why after the BIOS re-flash, the laptop is not doing what did before?
It used to spin up the fan(RPM was changing up and down, than settled at high RPM, the power LED it was on, charging LED it was on, when it was plugged in, now it is different).
I will take those measurements, later on.
tibimakai is offline   Reply With Quote
Old 07-09-2018, 03:29 PM   #47
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 5,372
Default Re: Asus Q502L does not boot up properly

"RPM was changing up and down, than settled at high RPM" That can be the ME area of the bios. The new bios from @cacla has clean ME firmware . Don`t connect the LVDS cable until you replace L4510 and find out why PL8100,PL8101 are oscillating.
SMDFlea is offline   Reply With Quote
Old 07-09-2018, 03:34 PM   #48
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

Sounds good.
tibimakai is offline   Reply With Quote
Old 07-10-2018, 07:42 PM   #49
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

OK, I'm back.
Pin #3= 3 - 3.3V
Pin #8= 0.19V - 3.3V
Pin #13= 3.4V - 5V
Pin #18= 0.06V - 3.5V - 5V (stops at each voltage)
Later, I will investigate more, because I have felt something pretty hot in that area.
tibimakai is offline   Reply With Quote
Old 07-10-2018, 10:02 PM   #50
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

PU8100 is the one, that gets very hot. Almost burned my finger.
I did the alcohol test, and PU8100 was the first part that dissipated first the alcohol.
I have measured the other parts around it, and none of them were shorted.
I should order a new one, right?
tibimakai is offline   Reply With Quote
Old 07-11-2018, 11:19 AM   #51
SMDFlea
Super Moderator
 
Join Date: Jan 2018
City & State: York
My Country: UK
I'm a: Knowledge Seeker
Posts: 5,372
Default Re: Asus Q502L does not boot up properly

Yes, order a new one .TPS51285BRUKR . also the ferrite bead. 0603 ,120 Ohms ,2A

Last edited by SMDFlea; 07-11-2018 at 11:22 AM..
SMDFlea is offline   Reply With Quote
Old 07-11-2018, 11:23 AM   #52
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

Placed the order already. Thanks
tibimakai is offline   Reply With Quote
Old 07-16-2018, 11:59 AM   #53
santytk
New Member
 
Join Date: May 2016
City & State: lima
My Country: peru
I'm a: Knowledge Seeker
Posts: 2
Default Re: Asus Q502L does not boot up properly

Quote:
Originally Posted by smdflea View Post
are you using a clip to read the bios,or have you desoldered it. Is your tl866 software up to date, and what part number is the bios .
prueba esto
Attached Files
File Type: rar asus q502L.BIN-new.rar (3.20 MB, 25 views)
santytk is offline   Reply With Quote
Old 07-16-2018, 12:03 PM   #54
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

Thanks for that.
The BIOS chip, it was removed and programmed with TL866A.
I have tried 209 and 206, with no difference.
I have voltage issues, the PWM IC is bad.
Right now, I'm fighting with this IC. I can't solder it to the board properly.
My smallest solder tip, is 1.2MM and won't reach into the corner, where the pins are.
Hot air station solders it, but I see some pins, that are still not soldered.
I have ordered a new tip from Digikey. I will try with that as well, when arrives.

Last edited by tibimakai; 07-16-2018 at 12:04 PM..
tibimakai is offline   Reply With Quote
Old 07-18-2018, 10:37 PM   #55
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

OK, I have soldered in the new IC, but still the same oscillating 3V & 5V. IC still gets hot. 19V is stable.
LEDs are not turning on anymore, either.
PC8106 shows 0.31 Ohm.
tibimakai is offline   Reply With Quote
Old 07-20-2018, 09:03 AM   #56
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

Anybody?
tibimakai is offline   Reply With Quote
Old 07-20-2018, 10:56 AM   #57
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mainboard
My Country: Laptop
I'm a: Hobbyist Tech
Posts: 1,413
Default Re: Asus Q502L does not boot up properly

Do not turn the laptop on in this situation, until the circuit gets fixed, to avoid PU8100 being burned.
how did the fan behave the last time you turned the laptop on?
how much resistance is on PL8100 and PL8101 relative to ground?

turn the laptop on for a second and measure voltage on pin7 of PU8100 to see whether it goes high or not.

Last edited by caspian; 07-20-2018 at 11:22 AM..
caspian is offline   Reply With Quote
Old 07-20-2018, 11:39 AM   #58
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

Initially, I have started with BIOS reflash.
By replacing the BIOS, the behaviour of the laptop has changed.
It used to turn on, with POWER LED on, if I have plugged in the charger, the CHARGING LED was on and the fan was spinning slow than fast, than slow and than fast again a couple of times. It would turn off and start all over again.
It's like it was trying to start a couple of times, that it was shutting off.
After the BIOS reflash, it seems dead.
The POWER LED it was blinking, instead of the fan spinning. Like what the fan used to do, now the LED was doing it. Fan not spinning anymore.
I have tried different BIOS and now it is all dead. PWM IC very hot, 3V and 5V coils are warm, capacitors next to them as well.
1.8V is not present, initially it was present.
As I mentioned before, in the beginning I have removed the LCD connector and one of the ferrite beads sparked(cracked) L4510. I have forgot, that the battery it was still connected.
I'm not sure, how much affected the laptop. I may have caused more problems, than thought initially. Though the laptop, it was acting the same way as before. Like nothing happened.
I will take those measurements later on.
Thank you for trying to help. I appreciate it a lot.
tibimakai is offline   Reply With Quote
Old 07-20-2018, 11:43 AM   #59
tibimakai
Badcaps Veteran
 
Join Date: Jan 2012
City & State: Los Angeles/San Dimas, CA
My Country: USA
Line Voltage: 120VAC 60Hz
I'm a: Knowledge Seeker
Posts: 3,433
Default Re: Asus Q502L does not boot up properly

You may be wondering, why did I mess with the BIOS. I'm a beginner in laptop repair.
I have measured some voltages and it seemed like, a lot of voltages were present(1V, 1.5V, 1.8V, 3V, 5V, 19V), so I assumed, that it could be a bad BIOS.
tibimakai is offline   Reply With Quote
Old 07-20-2018, 12:13 PM   #60
caspian
Badcaps Veteran
 
Join Date: Oct 2015
City & State: Mainboard
My Country: Laptop
I'm a: Hobbyist Tech
Posts: 1,413
Default Re: Asus Q502L does not boot up properly

since there are multiple problems in this laptop, it takes time to fix. however, I think the probability of a successful repair is high if you have some required ICs.
caspian is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:32 PM.
Did you find this forum helpful?