Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 10-28-2020, 02:42 PM   #1
engyshe
New Member
 
Join Date: Jan 2015
City & State: Kitchener
My Country: Canada
I'm a: Knowledge Seeker
Posts: 14
Default 55LA6205UA LG with unusual issue

TV works for 20 minutes. Then the screen goes black but the sound stays on. It comes back normal after 90 minutes (not seconds). If I turn off the TV and then back on again before about 90mins, it will flash the LG logo briefly then will be black again. Unplugging the TV and plugging it back in makes no difference.
I do not understand where this timeout of 90 minutes could possibly be coming from. Any ideas. Thank you
engyshe is offline   Reply With Quote
Old 10-28-2020, 03:52 PM   #2
neilc6
Badcaps Veteran
 
Join Date: Nov 2015
City & State: BC
My Country: Canada
I'm a: Knowledge Seeker
Posts: 949
Default Re: 55LA6205UA LG with unusual issue

https://techhometravel.com/lg-ln-ser...ed-backlights/
neilc6 is offline   Reply With Quote
Old 10-29-2020, 08:42 AM   #3
engyshe
New Member
 
Join Date: Jan 2015
City & State: Kitchener
My Country: Canada
I'm a: Knowledge Seeker
Posts: 14
Default Re: 55LA6205UA LG with unusual issue

Thank you
engyshe is offline   Reply With Quote
Old 10-29-2020, 12:59 PM   #4
jjanssen7
Badcaps Veteran
 
Join Date: Nov 2012
City & State: Chilliwack, BC
My Country: Canada
I'm a: Professional Tech
Posts: 216
Default Re: 55LA6205UA LG with unusual issue

I believe the center connectors on on the LED strips go bad on that model sometimes. Something worth checking when all the LEDS work and then BL shuts off after 60 minutes or so.
jjanssen7 is offline   Reply With Quote
Old 10-29-2020, 02:40 PM   #5
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 38,909
Default Re: 55LA6205UA LG with unusual issue

Try turning down backlights level (not Brightness) to as low as possible to see if it will stay on longer than 90 minutes.
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809
budm is offline   Reply With Quote
Old 10-29-2020, 03:28 PM   #6
engyshe
New Member
 
Join Date: Jan 2015
City & State: Kitchener
My Country: Canada
I'm a: Knowledge Seeker
Posts: 14
Default Re: 55LA6205UA LG with unusual issue

Thank you all
engyshe is offline   Reply With Quote
Old 10-29-2020, 03:38 PM   #7
engyshe
New Member
 
Join Date: Jan 2015
City & State: Kitchener
My Country: Canada
I'm a: Knowledge Seeker
Posts: 14
Default Re: 55LA6205UA LG with unusual issue

Thank you all. Now that I think about the suggestion of center connections going bad, it totally makes sense. That is the only thing that can explain 90 minutes off time after 20 minutes on time with LEDS being actually ok. With active heat it takes 20 minutes to stretch the led strip and 90 minutes to contract back to the original length and make contact again. This was cool. Thank you
engyshe is offline   Reply With Quote
Old 10-31-2020, 09:42 AM   #8
engyshe
New Member
 
Join Date: Jan 2015
City & State: Kitchener
My Country: Canada
I'm a: Knowledge Seeker
Posts: 14
Default Re: 55LA6205UA LG with unusual issue

Here is a crazy idea. Would placing a 3/4" wide Kapton tape over the center connection be counter productive in any way. I do not see how (the tape is designed for high temperatures, it is not electrically conductive, it is ESD safe, holds well). If this is truly a failure mode, it means that LG failed in the design between the mounting of the LEDs and the strip temperature expansion, and help to re-enforce the joints would be a good idea.
engyshe is offline   Reply With Quote
Old 10-31-2020, 11:58 AM   #9
jjanssen7
Badcaps Veteran
 
Join Date: Nov 2012
City & State: Chilliwack, BC
My Country: Canada
I'm a: Professional Tech
Posts: 216
Default Re: 55LA6205UA LG with unusual issue

it only takes the slightest "tap" to reconnect the leds, so that suggests the problem may be with the electrical contacts themselves as well as thermal expansion. I think the only fix is to solder jumpers across the connections.
jjanssen7 is offline   Reply With Quote
Old 10-31-2020, 01:44 PM   #10
engyshe
New Member
 
Join Date: Jan 2015
City & State: Kitchener
My Country: Canada
I'm a: Knowledge Seeker
Posts: 14
Default Re: 55LA6205UA LG with unusual issue

Quote:
Originally Posted by jjanssen7 View Post
it only takes the slightest "tap" to reconnect the leds, so that suggests the problem may be with the electrical contacts themselves as well as thermal expansion. I think the only fix is to solder jumpers across the connections.
Again thank you for the help. Cheers
engyshe is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 02:01 PM.
Did you find this forum helpful?