Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals > BIOS & Schematic Requests!
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 01-07-2022, 07:39 PM   #1
Maxpower3
Bad Veteran
 
Maxpower3's Avatar
 
Join Date: Feb 2018
City & State: Paris
My Country: France
I'm a: Knowledge Seeker
Posts: 368
Default Boardview Asus MAXIMUS VIII HERO 60MB0M90-MB0A15

Hello
Search Boardview Asus MAXIMUS VIII HERO ALPHA rev: 1.0
ref 596518 -00328 - MB0P50 - A03 0205

1st look and test:
Lots of missing components under PCH + Socket damaged and tracks ...
Lights up, starts but no reaction

initialization remains at code Q 00

following :
after inspection and replacement resitor and repair track
I replace the 0 ohm resistor under PCH and add another 0 ohm. (look pics)

NOW, motherboard start

but missing I still think 2 caps under PCH.

But problems are still present

1 pin of CPU socket is broken DDI 2 (I believe)
So no internal HDMI but with graphics cards it's OK

and many components are still missing somes places

Another problem, the BIOS indicates DDR Voltage 2.4v but directly on the ram it is 1.2v

I haven't been able to do a lot of testing so far, I don't have the heatsink

-------------------------------------------------------
may be same
Asus MAXIMUS VIII HERO Rev1.01B (60MB0M90-MB0A15)
this Bordview available on paid site, I don't have access
Maxpower3 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:56 AM.
Did you find this forum helpful?