Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Laptops, Tablets, and Mobile Devices > BIOS Requests ONLY!
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 04-16-2021, 01:38 PM   #21
ACS-Repair
Senior Member
 
Join Date: Feb 2021
City & State: Pickering Ontario
My Country: Canada
Line Voltage: 110
I'm a: Hobbyist Tech
Posts: 110
Default Re: Unable to Read BIOS Chip on Motherboard

You didn't say what you did to get it working. This could help others with the same problem.
ACS-Repair is offline   Reply With Quote
Old 06-03-2021, 04:42 AM   #22
osasa
New Member
 
Join Date: Dec 2020
City & State: Isa Town
My Country: Bahrain
I'm a: Knowledge Seeker
Posts: 2
Default Re: Unable to Read BIOS Chip on Motherboard

Quote:
Originally Posted by Zentech View Post
Finally got it working... thank all
What did you do because I have the same usb programmer with the same issue.
osasa is offline   Reply With Quote
Old 06-03-2021, 05:05 AM   #23
osasa
New Member
 
Join Date: Dec 2020
City & State: Isa Town
My Country: Bahrain
I'm a: Knowledge Seeker
Posts: 2
Default Re: Unable to Read BIOS Chip on Motherboard

I used NeoProgrammer and now it's detecting and reading the chip.
osasa is offline   Reply With Quote
Old 09-07-2021, 09:44 AM   #24
Xahn
New Member
 
Join Date: Jul 2021
City & State: hebron
My Country: palestine
I'm a: Knowledge Seeker
Posts: 1
Default Re: Unable to Read BIOS Chip on Motherboard

If you don't mind sharing
how did you fix it ? because I'm facing the same issue .
Xahn is offline   Reply With Quote
Old 09-24-2021, 10:26 AM   #25
samtron786
Member
 
Join Date: Aug 2016
City & State: NRW
My Country: germany
I'm a: Knowledge Seeker
Posts: 68
Default Re: CH341A Unable to Read BIOS Chip on DA0R53MB6E1 Motherboard

Hello
I have the same problem and can someone help me?
thanks

I sometimes don't have the service or should I re-solder?
ch341a loose contact ???

ch341a also has a new firmware update ??

Last edited by piernov; 09-28-2021 at 04:24 AM.. Reason: triple post
samtron786 is offline   Reply With Quote
Old 03-27-2022, 03:14 PM   #26
CuUuzZzA
New Member
 
Join Date: Mar 2022
City & State: LIBEREC
My Country: CZECHIA
I'm a: Knowledge Seeker
Posts: 3
Default Re: CH341A Unable to Read BIOS Chip on DA0R53MB6E1 Motherboard

Hi guys,
I've also had problems with the CH341A programmer like VERIFICATION ERRORS and ERASING finished in zero time = NOT ERASED!! during trying to reflash my DIP - 8 bios chip by GIGADEVICE. Had been trying everything I found on internet, especially finding, installing, uninstalling different drivers and software versions. But nothing helped me.

There is some info about 3.3V and 5V problems ( black CH341A versions) the WEBs. Aaaand - YEAH, that's TRUE!!! Everything is caused by incorrect VOLTAGE on the programmer and you need to bypass from 5V to 3.3V.

But I'm not able to do this thing, that's why I've tried lowering the VOLTAGE from USB PORT by connecting different hardware to usb HUB and increasing my USB CABLE's length. I still can't believe I've done my bios CHIP REFLASHING SUCCESSFULLY!!!

My connected things ( into ONE usb slot ). 1HUB ( of course without external charging ���� ), here is a mechanical lightning keyboard, switched on a usb lamp and one more usb hub with a PS4 controller plugged into this hub together with the CH341A device. You will just need trying.

So good luck guys!!! ��
CuUuzZzA is offline   Reply With Quote
Old 04-06-2022, 08:35 AM   #27
brunOx64
New Member
 
Join Date: Apr 2022
City & State: Pissurlem
My Country: India
I'm a: Knowledge Seeker
Posts: 1
Default Re: CH341A Unable to Read BIOS Chip on DA0R53MB6E1 Motherboard

Bricked my decade old 775 Intel DG33BU desktop motherboard while downgrading BIOS and intel recovery simply didn't do any thing... so got hold this CH341A programmer with test clips.... initially getting test clips hold on to motherboard was quite a work,, however default CH341A Mini Programmer (Black Edition) didn't do nothing... so switched to Neo Programmer and got this error

Programmer for MCU, AVR, SPI FLASH/EEPROM, I2C, Microwire, v2.1.0.19
Current programmer: CH341
IC not responding

so pulled out AMTEL BIOS chip and soldered it nice clean on tiny CH341A PCB as didn't have 200 MIL BIOS IC adapter,, anyway still same error.... so checked PIN voltages and felt IC was getting smoking hot

found a pin short so pulled it out cleaned IC legs and clamp it nice tight to test clip under Magnifying Lens and rest was history everything went boom like rocket.....

Thanks much Guys!!
brunOx64 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 11:50 AM.
Did you find this forum helpful?