Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 12-21-2021, 02:40 PM   #1
HarleyFool
New Member
 
Join Date: Dec 2021
City & State: Summerville, SC
My Country: USA
I'm a: Knowledge Seeker
Posts: 3
Default Troubleshooting Samsung PN60E550D1FXZA Plasma TV

I have a Samsung 60-inch plasma TV, model PN60E550D1FXZA with factory remote. When cold, the TV will turn on and operate normally. After operating for longer than 30-60 minutes, if the set is turned OFF and then back ON, it will turn back ON, but there is no picture (screen remains black). I can confirm set is ON because I can hear audio from the speakers when I operate the VOLUME UP/DOWN control on the remote. If I allow the TV to rest (cool), it will eventually turn back ON with picture restored. That may take an hour or overnight.

I have removed the back of the TV and looked for overheated or bulging caps. There is some minor overheating indicated on what I presume to be the Main Power board (located in the middle behind the back panel cover) in the vicinity of NT8015, see attached pic labeled "NT8015 Heating". All of the capacitors on all the boards look normal.

I have a digital Fluke meter so can take AC/DC voltage and continuity readings but am not sure where to start. No o'scope available.

Is anyone on the forum familiar with these sets? Based on what I've found when Googling the symptoms, I am not the first person to have a Samsung plasma TV with these symptoms. I'm hoping someone can recommend some voltage checks at particular test points when set is ON but in a loss of picture condition that will narrow down the problem to a particular board or components.

Thanks in advance. If more info needed, just let me know. I have also attached a picture of the set showing the overall board layout behind the back panel.
Attached Images
File Type: jpg NT8015 Heating.jpg (619.2 KB, 6 views)
File Type: jpg Back Panel Removed.jpg (742.0 KB, 10 views)
HarleyFool is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 09:49 PM.
Did you find this forum helpful?