Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Desktop Motherboards, Graphics Cards, and PC Peripherals
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 01-25-2022, 05:18 PM   #1
Adr3nl
New Member
 
Join Date: Apr 2013
City & State: Espinho
My Country: Portugal
I'm a: Knowledge Seeker
Posts: 4
Default Asus Strix 1070 - Bad memory bank?

I have a GTX 1070 Strix that has all the voltages, boots, but shows no image. The screen detects the input after some time, but it stays black. After running MATS i found out that only the Memory Bank c0 was giving errors. Since i don't have a hot air station or skills to change the memory myself i've asked a technician to change the memory bank.
The result was exactly the same. Still no image and still errors on bank c0. As far as i know if the issue is with the memory controller usually the banks fail in pairs (c0 and c1). I'm also making available the mats reports before and after the memory change in case it helps. Is there a possibility of something other than a dead core/memory controller?

WhatsApp Image 2022-01-25 at 18.08.15-3.jpg

WhatsApp Image 2022-01-25 at 18.08.15-2.jpeg

WhatsApp Image 2022-01-25 at 18.08.15.jpeg

report_new_memory.txt.zip

report_original.txt.zip

Thank you
Adr3nl is offline   Reply With Quote
Old 01-26-2022, 03:18 AM   #2
Bozog
Senior Member
 
Join Date: Jan 2022
City & State: Norfolk
My Country: UK
I'm a: Knowledge Seeker
Posts: 123
Default Re: Asus Strix 1070 - Bad memory bank?

You can check the glue around the core for discolouration near the failing memory bank, of course this would indicate a failing memory controller.

You can also compare the discrete components around the failing memory bank with one of the good ones.

There is also of course the possibility the memory chip isn't soldered correctly, but Tech Cemetery says those type of inversion errors can be a sign of a bad memory controller

Last edited by Bozog; 01-26-2022 at 03:23 AM..
Bozog is offline   Reply With Quote
Old 01-26-2022, 05:26 AM   #3
Adr3nl
New Member
 
Join Date: Apr 2013
City & State: Espinho
My Country: Portugal
I'm a: Knowledge Seeker
Posts: 4
Default Re: Asus Strix 1070 - Bad memory bank?

I actually didn't know that 00ff00ff was a typically a signal of a failed mem controller. What is exactly inversion error? From what i remember from Tech Cemetery videos usually a failed mem controller translates into the full memory channel ( c1 and c0 for this case) failing MATS test. I've checked the die for discoloration at the start of this process but i didn't find anything obvious. Will post a picture later when i get home.
The only possibility other that the dead mem controller at this point is some of the components around the memory bank being bad. but im not hopefull :\
Adr3nl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 03:50 PM.
Did you find this forum helpful?