Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
Old 05-27-2020, 04:09 AM   #1
axon18
New Member
 
Join Date: May 2020
City & State: Ovar
My Country: Portugal
I'm a: Knowledge Seeker
Posts: 7
Default Lg 32lb5700 no power on led

Good Morning,
I have a TV that suddenly stopped showing pictures. After searching in the internet, i find that could be the LED tapes. I opened the TV and it really had a burnt and scorched tape led ... i replaces them all.
When I connected everything is the same.
Can you help me?

I attach the photos and measurements on and off.

Sorry my bad english.
Attached Images
File Type: jpg 20200526_200718.jpg (696.5 KB, 7 views)
File Type: jpg 20200526_200738.jpg (729.2 KB, 12 views)
File Type: jpg 20200526_200833.jpg (617.7 KB, 6 views)
File Type: jpg 20200526_200857.jpg (666.8 KB, 6 views)
File Type: png OFF.PNG (266.7 KB, 7 views)
File Type: png ON.PNG (189.4 KB, 8 views)
axon18 is offline   Reply With Quote
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 05:52 PM.
Did you find this forum helpful?