Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting Audio Equipment
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 09-18-2021, 12:13 AM   #1
DjKrish
Badcaps Veteran
 
Join Date: Oct 2012
City & State: SG
My Country: SG
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 309
Default Sony Hcd-Fxg9k No Power

Hi folks, i have a sony home theater here thats with no power issue for a very long time, probably due to lightning strike. I have sorted out primary and fuse no longer blows out. This unit has 2 STR IC, one is STRF6168 and STRV153. Both has been replaced, electrolytic caps has been replaced, a few smd diodes replaced and resistors replaced. The problem now is, on VCC of STRV153, voltage are fluctuating between 12v to 15v up and down. Theres no voltages at all on any of the output pins. I have checked all the smd components, all seems to be reading accurately. But i know there IS something thats preventing the STRF6168 to start up. VCC on STRF6168 is 2v. Any kind souls that has repaired this unit before care to shed some light?
Attached Images
File Type: jpg 20210918-140141.jpg (253.7 KB, 11 views)
File Type: jpg 20210918-140158.jpg (229.5 KB, 14 views)
File Type: jpg 20210918-140223.jpg (239.5 KB, 12 views)
File Type: jpg 20210918-140235.jpg (841.7 KB, 11 views)
Attached Files
File Type: pdf Sony Hcd-Fxg9k Ver-1.2 Sm.pdf (10.68 MB, 7 views)
DjKrish is offline   Reply With Quote
Old 09-19-2021, 08:48 PM   #2
DjKrish
Badcaps Veteran
 
Join Date: Oct 2012
City & State: SG
My Country: SG
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 309
Default Re: Sony Hcd-Fxg9k No Power

Is Sony schematic diagram parts stated in service manual is accurate? Just wondering. I noticed a diode on the board and the diode stated on the service manual is not same even though parts location number is same
DjKrish is offline   Reply With Quote
Old 09-22-2021, 01:03 AM   #3
DjKrish
Badcaps Veteran
 
Join Date: Oct 2012
City & State: SG
My Country: SG
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 309
Default Re: Sony Hcd-Fxg9k No Power

Anyone? Im going bonkers with this power supply When i remove the zener diode D924 which is 24v, voltage no longer fluctuating. Its stable at 13v. Am i missing something here?

Or i have changed the wrong zener diodes on D923 (10V), D924 (24V), D925 (5.1V) and D926 (10V)?? I followed the voltage rating according to service manual. I also noticed certain components thats on the service manual doesnt exist on the board, so i assume this board being used on several models. So i suspect the ZD could be wrong. Even after removing that diode, theres no signs of any voltages on the output.

Last edited by DjKrish; 09-22-2021 at 01:14 AM..
DjKrish is offline   Reply With Quote
Old 09-23-2021, 09:39 PM   #4
DjKrish
Badcaps Veteran
 
Join Date: Oct 2012
City & State: SG
My Country: SG
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 309
Default Re: Sony Hcd-Fxg9k No Power

Nobody?
DjKrish is offline   Reply With Quote
Old 09-23-2021, 09:58 PM   #5
R_J
Badcaps Veteran
 
Join Date: Jun 2012
City & State: ☻
My Country: Canada
I'm a: Professional Tech
Posts: 8,161
Default Re: Sony Hcd-Fxg9k No Power

Quote:
Originally Posted by DjKrish View Post
Anyone? Im going bonkers with this power supply When i remove the zener diode D924 which is 24v, voltage no longer fluctuating. Its stable at 13v. Am i missing something here?

Or i have changed the wrong zener diodes on D923 (10V), D924 (24V), D925 (5.1V) and D926 (10V)?? I followed the voltage rating according to service manual. I also noticed certain components thats on the service manual doesnt exist on the board, so i assume this board being used on several models. So i suspect the ZD could be wrong. Even after removing that diode, theres no signs of any voltages on the output.
Which voltage is now stable? the output 13.3 on the secondary? or the voltage on Q921?

Why did you replace the zener diodes? where they shorted? or did you just guess they were bad?
Have you checked the caps such as C922, C924
Do you have any of the 4 secondary voltages on T902?
If IC921 was bad, is R927 1Ω ok?

Last edited by R_J; 09-23-2021 at 10:08 PM..
R_J is offline   Reply With Quote
Old 09-24-2021, 12:10 AM   #6
DjKrish
Badcaps Veteran
 
Join Date: Oct 2012
City & State: SG
My Country: SG
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 309
Default Re: Sony Hcd-Fxg9k No Power

Quote:
Originally Posted by R_J View Post
Which voltage is now stable? the output 13.3 on the secondary? or the voltage on Q921?

Why did you replace the zener diodes? where they shorted? or did you just guess they were bad?
Have you checked the caps such as C922, C924
Do you have any of the 4 secondary voltages on T902?
If IC921 was bad, is R927 1Ω ok?
Primary side, all components tested, all good. Only standby section failing. Yes the diodes failed, so i replaced them according to service manual but i made a mistake, i forgot to see the number on the original diodes to make sure its same.
DjKrish is offline   Reply With Quote
Old 09-24-2021, 01:50 AM   #7
DjKrish
Badcaps Veteran
 
Join Date: Oct 2012
City & State: SG
My Country: SG
Line Voltage: 240v
I'm a: Knowledge Seeker
Posts: 309
Default Re: Sony Hcd-Fxg9k No Power

Quote:
Originally Posted by R_J View Post
Which voltage is now stable? the output 13.3 on the secondary? or the voltage on Q921?

Why did you replace the zener diodes? where they shorted? or did you just guess they were bad?
Have you checked the caps such as C922, C924
Do you have any of the 4 secondary voltages on T902?
If IC921 was bad, is R927 1Ω ok?
IC901, C908, Q901, IC921, C924, Q921, PC902, PC901, PC903 has been replaced, still no luck. Theres no whatsoever voltages on secondary side of the transformer. I replaced those diodes because they were bad. STRV153 was exploded, and R925 was open. voltage on Q921 seems stable at 13v upon removing D924.

Last edited by DjKrish; 09-24-2021 at 02:09 AM..
DjKrish is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2022
Powered by vBulletin ®
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:39 AM.
Did you find this forum helpful?