Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 08-17-2019, 04:10 AM   #1
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Samsung UE55H6200 Sound but no video display

Good morning all hope someone can help,

One evening a week ago Our samsung TV screen suddenly went blank but audio was still working. Left for a while then turn off/on power to see it this resolved the issue but issue still persists. Input is not the issue as menu screen is not visible either. Did the flashlight test which failed also. Audio still works but no led back light or video display.

Please see attachment for picture of the tcon, power board and main board. Before I start randomly changing boards, ect. When powering up the front red LED flashes around 7 times. Can anyone advise on how and what to test next?

Kind regards
Attached Images
File Type: jpg 20190809_090356.jpg (903.8 KB, 30 views)
File Type: jpg 20190809_090406.jpg (694.3 KB, 8 views)
File Type: jpg 20190809_090402.jpg (754.8 KB, 12 views)
Nix125 is offline   Reply With Quote
Old 08-17-2019, 04:14 AM   #2
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 6,468
Default Re: Samsung UE55H6200 Sound but no video display

With tv unplugged, unhook cable from powerboard to mainboard, plug tv back into power, see if backlights come on.
nomoresonys is online now   Reply With Quote
Old 08-17-2019, 04:38 AM   #3
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Re: Samsung UE55H6200 Sound but no video display

Thanks for the response nomoresonys as soon as I get home I willteat

Thank you
Nix125 is offline   Reply With Quote
Old 08-17-2019, 07:32 AM   #4
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Re: Samsung UE55H6200 Sound but no video display

Ok so when I disconnect the power board from the main board I can see the LEDs light up from the holes behind. Coincidentally it seems that if I keep the power connect to the main board and disconnect the tcon board the LEDs do light up. What can you make from this?

Kind regards
Nix125 is offline   Reply With Quote
Old 08-17-2019, 08:14 AM   #5
neilc6
Badcaps Veteran
 
Join Date: Nov 2015
City & State: BC
My Country: Canada
I'm a: Knowledge Seeker
Posts: 1,076
Default Re: Samsung UE55H6200 Sound but no video display

Disconnect ribbon cables (unplugged) one at a time and see if you get a picture.

https://www.badcaps.net/forum/showthread.php?t=50646
neilc6 is offline   Reply With Quote
Old 08-17-2019, 08:29 AM   #6
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Re: Samsung UE55H6200 Sound but no video display

Hi neilc6, I've tried disconnecting the ribbon cables one at a time and have the same issue. It seems that as soon as the t con board is connected the leds go out even with no ribbons connected to the LCDs. There are no lights built onto the tcon board. Could it be a faulty tcon board?

Last edited by Nix125; 08-17-2019 at 08:34 AM..
Nix125 is offline   Reply With Quote
Old 08-17-2019, 08:38 AM   #7
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 6,468
Default Re: Samsung UE55H6200 Sound but no video display

It is looking like a faulty tcon, I would try one if they're not to expensive, tcon can be tested, how to test can be confusing tho if not clearly marked.

Last edited by nomoresonys; 08-17-2019 at 08:40 AM..
nomoresonys is online now   Reply With Quote
Old 08-17-2019, 08:42 AM   #8
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Re: Samsung UE55H6200 Sound but no video display

Thanks for the reply do you have any guidence on how to test?
Nix125 is offline   Reply With Quote
Old 08-17-2019, 08:56 AM   #9
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 6,468
Default Re: Samsung UE55H6200 Sound but no video display

To be honest I have trouble knowing what the voltages should be, haven't had to deal with them very often, well lets see which one you have, what are the first 10 letter/numbers on your white sticker? Should start with bn-96xxx.

Last edited by nomoresonys; 08-17-2019 at 09:00 AM..
nomoresonys is online now   Reply With Quote
Old 08-17-2019, 09:04 AM   #10
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Re: Samsung UE55H6200 Sound but no video display

Thanks for looking nomoresonys. Take a look at my attachment you should be able to zoom up as its decent resolution?
Nix125 is offline   Reply With Quote
Old 08-17-2019, 09:33 AM   #11
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 6,468
Default Re: Samsung UE55H6200 Sound but no video display

See the labels vgb 14, vgb13 etc, and the little round copper looking pads, there's like 28 or so, those are test points but I don't know what voltage they should be.
nomoresonys is online now   Reply With Quote
Old 08-17-2019, 10:36 AM   #12
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 6,468
Default Re: Samsung UE55H6200 Sound but no video display

One there that seems to be a match: https://www.ebay.co.uk/itm/5555T10C0...UAAOSw2QtdJ2za
nomoresonys is online now   Reply With Quote
Old 08-17-2019, 10:49 AM   #13
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 6,468
Default Re: Samsung UE55H6200 Sound but no video display

Just in case it can't be fixed, list there, the first one has a bit different numbers think I would skip that one, but from 2 down a ways look like a match, they seem to have a bunch of them, they also have a make offer option: https://www.ebay.co.uk/sch/i.html?_f...vn05.7&_sop=15

Last edited by nomoresonys; 08-17-2019 at 10:57 AM..
nomoresonys is online now   Reply With Quote
Old 08-17-2019, 03:02 PM   #14
budm
Badcaps Veteran
 
budm's Avatar
 
Join Date: Feb 2010
City & State: S.F. Bay area
My Country: USA
Line Voltage: 120V 60Hz
I'm a: Knowledge Seeker
Posts: 39,117
Default Re: Samsung UE55H6200 Sound but no video display

https://www.badcaps.net/forum/attach...2&d=1566036467
Check: with and without ribbon cables between the LCD panel connected. Do not disconnect and re-connect any cables when TV is plugged into the outlet.
VGH
VCOM
V12

Does LED3_AVDD light up when TV is turned on?
__________________
Never stop learning
Basic LCD TV and Monitor troubleshooting guides.
http://www.badcaps.net/forum/showthr...956#post305956

Voltage Regulator (LDO) testing:
http://www.badcaps.net/forum/showthr...999#post300999

Inverter testing using old CFL:
http://www.badcaps.net/forum/showthr...er+testing+cfl

Tear down pictures : Hit the ">" Show Albums and stories" on the left side
http://s807.photobucket.com/user/budm/library/

TV Factory reset codes listing:
http://www.badcaps.net/forum/showthread.php?t=24809

Last edited by budm; 08-17-2019 at 03:25 PM..
budm is offline   Reply With Quote
Old 08-18-2019, 12:11 AM   #15
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Re: Samsung UE55H6200 Sound but no video display

Hi nomoresonys thanks for the links on ebay I checked them out a few days ago hopefully tcon board will fix the issue. Dudm we tried with and without the lcd connect which made no difference. There is no led on the tcon board?

Many thanks

Last edited by Nix125; 08-18-2019 at 12:42 AM..
Nix125 is offline   Reply With Quote
Old 08-18-2019, 06:06 AM   #16
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 6,468
Default Re: Samsung UE55H6200 Sound but no video display

Did you test those three spots in Buds post #14? VGH
VCOM
V12
nomoresonys is online now   Reply With Quote
Old 08-18-2019, 06:45 AM   #17
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Re: Samsung UE55H6200 Sound but no video display

Hey nomoresonys I can see VGHC, VGL and VGB12 on the TCOM board is this the pads to check. I have a multimeter what am I checking for? Thanks
Nix125 is offline   Reply With Quote
Old 08-18-2019, 09:28 AM   #18
nomoresonys
Badcaps Veteran
 
Join Date: Jan 2013
City & State: midwest
My Country: U.S.
I'm a: Knowledge Seeker
Posts: 6,468
Default Re: Samsung UE55H6200 Sound but no video display

Damn if I know, I was trying to learn what they should read myself.
nomoresonys is online now   Reply With Quote
Old 08-18-2019, 09:39 AM   #19
Nix125
Member
 
Join Date: Aug 2019
City & State: Swindon
My Country: Uk
I'm a: Knowledge Seeker
Posts: 24
Default Re: Samsung UE55H6200 Sound but no video display

�� lol were see if the Tcom board I ordered will fix the tv should arrive late next week.
Nix125 is offline   Reply With Quote
Old 08-18-2019, 10:21 AM   #20
budwich
Badcaps Veteran
 
Join Date: Jul 2015
City & State: Kanata Ontario
My Country: Canada
I'm a: Knowledge Seeker
Posts: 2,694
Default Re: Samsung UE55H6200 Sound but no video display

Quote:
Originally Posted by Nix125 View Post
Hey nomoresonys I can see VGHC, VGL and VGB12 on the TCOM board is this the pads to check. I have a multimeter what am I checking for? Thanks
good question but probably not important. The reason being, is just measure and post the results. The "wrong voltage" will usually standout... low, high or otherwise. You aren't looking for an absolute value at this point.

further, the labeling isn't going to be "exact" for all set and hence look for things like "VXXX" or so as potential points of interest. As budm has indicated, those that he listed are a good "type" to look for.

Last edited by budwich; 08-18-2019 at 10:25 AM..
budwich is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2021
Powered by vBulletin ®
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 04:37 AM.
Did you find this forum helpful?