Badcaps.net Forum
Go Back   Badcaps Forums > General Topics > General Computer & Tech Discussion
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 06-16-2020, 09:32 AM   #1
utzlol
New Member
 
Join Date: Apr 2020
City & State: New York
My Country: United States
I'm a: Knowledge Seeker
Posts: 6
Default Motherboard fan running before power on

Hi, i have a h81m-k motherboard. It wont turn on. And i realize the motherboard fan is running before power on. I check the +12V on fan socket (before power on), it has 5Vsb from psu and 12V cpu vrm also have 5Vsb and maybe that cause my motherboard immediately turn off after power on. Any idea how that can happen?
utzlol is offline   Reply With Quote
Old 06-16-2020, 12:59 PM   #2
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 22,896
Default Re: Motherboard fan running before power on

?
so your psu is putting 5v on the 12v rail in standby?
or your board is?
stj is offline   Reply With Quote
Old 06-16-2020, 08:06 PM   #3
utzlol
New Member
 
Join Date: Apr 2020
City & State: New York
My Country: United States
I'm a: Knowledge Seeker
Posts: 6
Default Re: Motherboard fan running before power on

Quote:
Originally Posted by stj View Post
?
so your psu is putting 5v on the 12v rail in standby?
or your board is?
The motherboard do that. I already cut the 12V cable from psu but the 5Vsb on 12V rail still appeared (It means the problem on the motherboard)

Last edited by utzlol; 06-16-2020 at 08:13 PM..
utzlol is offline   Reply With Quote
Old 06-16-2020, 08:46 PM   #4
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 22,896
Default Re: Motherboard fan running before power on

so what do you see if you check between the 5v-standby and 12v pins with a meter set for resistance, and diode-mode?
try with leads both ways.
stj is offline   Reply With Quote
Old 06-16-2020, 09:42 PM   #5
utzlol
New Member
 
Join Date: Apr 2020
City & State: New York
My Country: United States
I'm a: Knowledge Seeker
Posts: 6
Default Re: Motherboard fan running before power on

Quote:
Originally Posted by stj View Post
so what do you see if you check between the 5v-standby and 12v pins with a meter set for resistance, and diode-mode?
try with leads both ways.
I realized the different resistance between before power atx plug and after power atx plug (but the psu seems normal, cuz i already try with different board and that normal)

After atx plug
GND - 12V (88 ohm)
GND - 5V (86 ohm)
12V - 5V (173 ohm)

Before atx plug
GND - 12V (113 ohm)
GND - 5V (742 ohm)
12V - 5V (858 ohm)
utzlol is offline   Reply With Quote
Old 06-17-2020, 12:36 AM   #6
Uranium-235
Muffins
 
Uranium-235's Avatar
 
Join Date: Aug 2007
City & State: tehas
My Country: US
Line Voltage: 120VAC 60Hz
I'm a: Professional Tech
Posts: 3,429
Default Re: Motherboard fan running before power on

Like, an ich fan? The h81m-k dosen't have one.
__________________
Cap Datasheet Depot: http://www.paullinebarger.net/DS/
^If you have datasheets not listed PM me
Uranium-235 is offline   Reply With Quote
Old 06-17-2020, 01:16 AM   #7
utzlol
New Member
 
Join Date: Apr 2020
City & State: New York
My Country: United States
I'm a: Knowledge Seeker
Posts: 6
Default Re: Motherboard fan running before power on

Quote:
Originally Posted by Uranium-235 View Post
Like, an ich fan? The h81m-k dosen't have one.

What is ich fan?
utzlol is offline   Reply With Quote
Old 06-17-2020, 05:43 AM   #8
stj
Great Sage 齊天大聖
 
stj's Avatar
 
Join Date: Dec 2009
City & State: Europe
My Country: some shithole run by Israeli agents
I'm a: Professional Tech
Posts: 22,896
Default Re: Motherboard fan running before power on

ich is chipset
stj is offline   Reply With Quote
Old 06-17-2020, 07:09 AM   #9
utzlol
New Member
 
Join Date: Apr 2020
City & State: New York
My Country: United States
I'm a: Knowledge Seeker
Posts: 6
Default Re: Motherboard fan running before power on

I mean that happened to the all motherboard 4pin socket. It appeared 5Vsb on the 12V fan voltage, that cause the fan spinning before power on. I think because of that, the 5Vsb short to the 12V rail. And no idea which the component cause that.
utzlol is offline   Reply With Quote
Old 06-17-2020, 04:57 PM   #10
momaka
Badcaps Veteran
 
momaka's Avatar
 
Join Date: May 2008
City & State: VA (NoVA)
My Country: U.S.A.
Line Voltage: 120 VAC, 60 Hz
I'm a: Hobbyist Tech
Posts: 9,475
Default Re: Motherboard fan running before power on

Can we have some pictures of the setup and the PSU?
What brand and model is the power supply?
Does the PSU fan run when connected to the motherboard?
- If yes, then disconnect PSU from the motherboard and plug PSU into the wall. Does the PSU fan spin now? Does it has 5VSB showing 5V, but all other outputs zero (or close)?

Also, what's the history on the PC you are troubleshooting? Is it yours or someone else's? Do you know when or what (last use) caused the PC to malfunction?

Last edited by momaka; 06-17-2020 at 04:59 PM..
momaka is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 06:27 PM.
Did you find this forum helpful?