Badcaps.net Forum
Go Back   Badcaps Forums > Troubleshooting Hardware & Devices and Electronics Theory > Troubleshooting TVs and Video Sources
Register FAQ Calendar Search Today's Posts Mark Forums Read

 
Thread Tools Display Modes
Old 06-30-2013, 11:38 AM   #61
tom66
EVs Rule
 
tom66's Avatar
 
Join Date: Apr 2011
City & State: Leeds
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Professional Tech
Posts: 32,373
Default Re: Viore PD50VH80 50" Plasma`

So, have you tried tweaking VSC and VE?
__________________
Please do not PM me with questions! Questions via PM will not be answered. Post on the forums instead!
Free service manuals: http://www.toms-service-manuals.com/ -- 72 LED/LCD TVs, 5 monitors, 28 plasma TVs, and 2 AVR 6.1 amplifiers fixed! -- I repair Pioneer 9G Plasma Main Boards & KRP-M01 Media Receivers (PM me for info)

2 Pioneer KURO 9G, 12 Panasonic LCD/Plasma, 1 Sony LCD, 1 NEC Plasma, 2 Yamaha HTS, 5 Sharp LCDs, 5 Toshiba LCDs, 7 Philips Plasma/LCD, 1 Hitachi Plasma, 11 LG LCD/Plasma, 18 Samsung LED/LCD/Plasma, 1 Thomson Plasma, 1 Atec LCD, 1 Hanspree LCD, 1 Xerox LCD, 1 Harwa LCD, 2 Proview LCD, 2 Hyundai LCD, 1 "Onn" LCD, 1 Grundig LCD, 1 Dell LCD, 1 iiyama LCD, 1 Acer LED, 1 Logik LCD, 1 Baird (China) LCD, 6 Bush LCDs, 22 Vestel LCDs (Best->Worst)
tom66 is offline   Reply With Quote
Old 06-30-2013, 01:07 PM   #62
kevinm34232
Badcaps Veteran
 
Join Date: May 2012
City & State: Sarasota/FL
My Country: USA
I'm a: Knowledge Seeker
Posts: 1,580
Default Re: Viore PD50VH80 50" Plasma`

I lowered Vs and Ve by 2-3 volts and it seems to be OK now
kevinm34232 is offline   Reply With Quote
Old 06-30-2013, 01:20 PM   #63
tom66
EVs Rule
 
tom66's Avatar
 
Join Date: Apr 2011
City & State: Leeds
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Professional Tech
Posts: 32,373
Default Re: Viore PD50VH80 50" Plasma`

Check for pink maldischarge on full white pattern after dropping Vs.
tom66 is offline   Reply With Quote
Old 06-30-2013, 01:42 PM   #64
kevinm34232
Badcaps Veteran
 
Join Date: May 2012
City & State: Sarasota/FL
My Country: USA
I'm a: Knowledge Seeker
Posts: 1,580
Default Re: Viore PD50VH80 50" Plasma`

Looks good so far, boot up screen is all white with Viore logo.. There is still a slight amount of lighted pixels when changed from a still image to black screen. Should I drop Ve a little more?
kevinm34232 is offline   Reply With Quote
Old 06-30-2013, 01:49 PM   #65
tom66
EVs Rule
 
tom66's Avatar
 
Join Date: Apr 2011
City & State: Leeds
My Country: UK
Line Voltage: 230Vac 50Hz
I'm a: Professional Tech
Posts: 32,373
Default Re: Viore PD50VH80 50" Plasma`

Try playing a little more with Vsc.
tom66 is offline   Reply With Quote
Old 06-30-2013, 03:46 PM   #66
kevinm34232
Badcaps Veteran
 
Join Date: May 2012
City & State: Sarasota/FL
My Country: USA
I'm a: Knowledge Seeker
Posts: 1,580
Default Re: Viore PD50VH80 50" Plasma`

I just dropped Vsc also by 2V and it looks good. It's hard to tell right away it doesn't happen everytime but is 100% better than yesterday.. Thanks!
kevinm34232 is offline   Reply With Quote
Old 07-04-2020, 03:03 PM   #67
Uzer
New Member
 
Join Date: Jun 2020
City & State: Восточный Казах&
My Country: Восточный Казах&
I'm a: Knowledge Seeker
Posts: 1
Default Re: Viore PD50VH80 50" Plasma`

Hello! I have the same TV with the same problem, but not quite like that, when I turn on the TV, the relay goes off to protect it, it doesnít work, but if the unit is installed, the relay works, whatís the matter? Maybe itís sitting somewhere and turns off the red indicator 5 times, which voltage isnít goes because short circuit voltage is not measured.
Attached Images
File Type: jpg IMG_20200630_232212.jpg (710.0 KB, 2 views)
File Type: jpg IMG_20200701_131145.jpg (1.16 MB, 3 views)
File Type: jpg IMG_20200330_150435.jpg (629.7 KB, 3 views)
Uzer is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Badcaps.net Technical Forums © 2003 - 2020
Powered by vBulletin ®
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
All times are GMT -6. The time now is 01:11 AM.
Did you find this forum helpful?